Apache HTTP Server
Open-source web server software
Also known as Apache webserver · Apache web server · Apache · httpd
- Instance of
- Founded
- 1995
- Website
Overview
All data
238 statements · 68% with external sources · numbers in brackets are citations
- Latest version
- 2.4.69 released: October 1, 2026 · version type: stable version
1
Sources- 1.“Release 2.4.69”github.com/apache/httpd/releases/tag/2.4.69Retrieved 2026-10-02
- 2.4.26 released: June 19, 2017
1
Sources- 1.“Release 2.4.26”github.com/apache/httpd/releases/tag/2.4.26Retrieved 2018-07-19
- 2.4.28 released: October 5, 2017 · version type: stable version
1
Sources- 1.“Release 2.4.28”github.com/apache/httpd/releases/tag/2.4.28Retrieved 2018-07-19
- 2.4.29 released: October 23, 2017 · version type: stable version
1
Sources- 1.“Release 2.4.29”github.com/apache/httpd/releases/tag/2.4.29Retrieved 2018-07-19
- 2.4.32 version type: stable version · released: March 10, 2018
1
Sources- 1.github.com/apache/httpd/releases/tag/2.4.32Retrieved 2018-03-14
- 2.4.33 version type: stable version · released: March 18, 2018
1
Sources- 1.github.com/apache/httpd/releases/tag/2.4.33Retrieved 2018-03-22
- 2.4.34 version type: stable version · released: July 16, 2018
1
Sources- 1.github.com/apache/httpd/releases/tag/2.4.34Retrieved 2018-07-16
- 2.0.63 released: December 26, 2008
1
Sources- 1.“Release 2.0.63”github.com/apache/httpd/releases/tag/2.0.63Retrieved 2018-07-19
Show 52 moreShow less
- 2.0.64 released: October 14, 2010
1
Sources- 1.“Release 2.0.64”github.com/apache/httpd/releases/tag/2.0.64Retrieved 2018-07-19
- 2.0.65 released: June 28, 2013
1
Sources- 1.“Release 2.0.65”github.com/apache/httpd/releases/tag/2.0.65Retrieved 2018-07-19
- 2.1.1 released: November 20, 2004
1
Sources- 1.“Release 2.1.1”github.com/apache/httpd/releases/tag/2.1.1Retrieved 2018-07-19
- 2.1.2 released: December 9, 2004
1
Sources- 1.“Release 2.1.2”github.com/apache/httpd/releases/tag/2.1.2Retrieved 2018-07-19
- 2.1.3 released: February 23, 2005
1
Sources- 1.“Release 2.1.3”github.com/apache/httpd/releases/tag/2.1.3Retrieved 2018-07-19
- 2.1.4 released: March 16, 2005
1
Sources- 1.“Release 2.1.4”github.com/apache/httpd/releases/tag/2.1.4Retrieved 2018-07-19
- 2.1.5 released: June 17, 2005
1
Sources- 1.“Release 2.1.5”github.com/apache/httpd/releases/tag/2.1.5Retrieved 2018-07-19
- 2.1.6 released: June 24, 2005
1
Sources- 1.“Release 2.1.6”github.com/apache/httpd/releases/tag/2.1.6Retrieved 2018-07-19
- 2.1.7 released: August 20, 2005
1
Sources- 1.“Release 2.1.7”github.com/apache/httpd/releases/tag/2.1.7Retrieved 2018-07-19
- 2.1.8 released: September 25, 2005
1
Sources- 1.“Release 2.1.8”github.com/apache/httpd/releases/tag/2.1.8Retrieved 2018-07-19
- 2.1.9 released: October 30, 2005
1
Sources- 1.“Release 2.1.9”github.com/apache/httpd/releases/tag/2.1.9Retrieved 2018-07-19
- 2.1.10 released: November 20, 2005
1
Sources- 1.“Release 2.1.10”github.com/apache/httpd/releases/tag/2.1.10Retrieved 2018-07-19
- 2.2.0 released: November 29, 2005
1
Sources- 1.“Release 2.2.0”github.com/apache/httpd/releases/tag/2.2.0Retrieved 2018-07-19
- 2.2.1 released: April 1, 2006
1
Sources- 1.“Release 2.2.1”github.com/apache/httpd/releases/tag/2.2.1Retrieved 2018-07-19
- 2.2.2 released: April 22, 2006
1
Sources- 1.“Release 2.2.2”github.com/apache/httpd/releases/tag/2.2.2Retrieved 2018-07-19
- 2.2.3 released: July 27, 2006
1
Sources- 1.“Release 2.2.3”github.com/apache/httpd/releases/tag/2.2.3Retrieved 2018-07-19
- 2.2.4 released: January 6, 2007
1
Sources- 1.“Release 2.2.4”github.com/apache/httpd/releases/tag/2.2.4Retrieved 2018-07-19
- 2.2.5 released: August 10, 2007
1
Sources- 1.“Release 2.2.5”github.com/apache/httpd/releases/tag/2.2.5Retrieved 2018-07-19
- 2.2.6 released: September 4, 2007
1
Sources- 1.“Release 2.2.6”github.com/apache/httpd/releases/tag/2.2.6Retrieved 2018-07-19
- 2.2.7 released: January 4, 2008
1
Sources- 1.“Release 2.2.7”github.com/apache/httpd/releases/tag/2.2.7Retrieved 2018-07-19
- 2.2.8 released: January 10, 2008
1
Sources- 1.“Release 2.2.8”github.com/apache/httpd/releases/tag/2.2.8Retrieved 2018-07-19
- 2.2.9 released: June 10, 2008
1
Sources- 1.“Release 2.2.9”github.com/apache/httpd/releases/tag/2.2.9Retrieved 2018-07-19
- 2.2.10 released: October 7, 2008
1
Sources- 1.“Release 2.2.10”github.com/apache/httpd/releases/tag/2.2.10Retrieved 2018-07-19
- 2.2.11 released: December 6, 2008
1
Sources- 1.“Release 2.2.11”github.com/apache/httpd/releases/tag/2.2.11Retrieved 2018-07-19
- 2.2.12 released: July 20, 2009
1
Sources- 1.“Release 2.2.12”github.com/apache/httpd/releases/tag/2.2.12Retrieved 2018-07-19
- 2.2.13 released: August 6, 2009
1
Sources- 1.“Release 2.2.13”github.com/apache/httpd/releases/tag/2.2.13Retrieved 2018-07-19
- 2.2.14 released: September 23, 2009
1
Sources- 1.“Release 2.2.14”github.com/apache/httpd/releases/tag/2.2.14Retrieved 2018-07-19
- 2.2.15 released: March 2, 2010
1
Sources- 1.“Release 2.2.15”github.com/apache/httpd/releases/tag/2.2.15Retrieved 2018-07-19
- 2.2.16 released: July 21, 2010
1
Sources- 1.“Release 2.2.16”github.com/apache/httpd/releases/tag/2.2.16Retrieved 2018-07-19
- 2.2.17 released: October 14, 2010
1
Sources- 1.“Release 2.2.17”github.com/apache/httpd/releases/tag/2.2.17Retrieved 2018-07-19
- 2.2.18 released: May 8, 2011
1
Sources- 1.“Release 2.2.18”github.com/apache/httpd/releases/tag/2.2.18Retrieved 2018-07-19
- 2.2.19 released: May 20, 2011
1
Sources- 1.“Release 2.2.19”github.com/apache/httpd/releases/tag/2.2.19Retrieved 2018-07-19
- 2.2.20 released: August 30, 2011
1
Sources- 1.“Release 2.2.20”github.com/apache/httpd/releases/tag/2.2.20Retrieved 2018-07-19
- 2.2.21 released: September 9, 2011
1
Sources- 1.“Release 2.2.21”github.com/apache/httpd/releases/tag/2.2.21Retrieved 2018-07-19
- 2.2.22 released: January 25, 2012
1
Sources- 1.“Release 2.2.22”github.com/apache/httpd/releases/tag/2.2.22Retrieved 2018-07-19
- 2.2.23 released: August 21, 2012
1
Sources- 1.“Release 2.2.23”github.com/apache/httpd/releases/tag/2.2.23Retrieved 2018-07-19
- 2.2.24 released: February 18, 2013
1
Sources- 1.“Release 2.2.24”github.com/apache/httpd/releases/tag/2.2.24Retrieved 2018-07-19
- 2.2.25 released: December 16, 2016
1
Sources- 1.“Release 2.2.25”github.com/apache/httpd/releases/tag/2.2.25Retrieved 2018-07-19
- 2.2.26 released: November 13, 2013
1
Sources- 1.“Release 2.2.26”github.com/apache/httpd/releases/tag/2.2.26Retrieved 2018-07-19
- 2.2.27 released: March 13, 2014
1
Sources- 1.“Release 2.2.27”github.com/apache/httpd/releases/tag/2.2.27Retrieved 2018-07-19
- 2.2.28 released: August 22, 2014
1
Sources- 1.“Release 2.2.28”github.com/apache/httpd/releases/tag/2.2.28Retrieved 2018-07-19
- 2.2.29 released: August 22, 2014
1
Sources- 1.“Release 2.2.29”github.com/apache/httpd/releases/tag/2.2.29Retrieved 2018-07-19
- 2.2.30 released: July 11, 2015
1
Sources- 1.“Release 2.2.30”github.com/apache/httpd/releases/tag/2.2.30Retrieved 2018-07-19
- 2.2.31 released: July 15, 2015
1
Sources- 1.“Release 2.2.31”github.com/apache/httpd/releases/tag/2.2.31Retrieved 2018-07-19
- 2.2.32 released: January 9, 2017
1
Sources- 1.“Release 2.2.32”github.com/apache/httpd/releases/tag/2.2.32Retrieved 2018-07-19
- 2.2.33 released: June 23, 2017
1
Sources- 1.“Release 2.2.33”github.com/apache/httpd/releases/tag/2.2.33Retrieved 2018-07-19
- 2.2.34 released: July 6, 2017
1
Sources- 1.“Release 2.2.34”github.com/apache/httpd/releases/tag/2.2.34Retrieved 2018-07-19
- 2.3.0 released: December 7, 2008
1
Sources- 1.“Release 2.3.0”github.com/apache/httpd/releases/tag/2.3.0Retrieved 2018-07-19
- 2.3.1 released: January 3, 2009
1
Sources- 1.“Release 2.3.1”github.com/apache/httpd/releases/tag/2.3.1Retrieved 2018-07-19
- 2.3.2 released: March 23, 2009
1
Sources- 1.“Release 2.3.2”github.com/apache/httpd/releases/tag/2.3.2Retrieved 2018-07-19
- 2.3.3 released: November 11, 2009
1
Sources- 1.“Release 2.3.3”github.com/apache/httpd/releases/tag/2.3.3Retrieved 2018-07-19
- 2.3.4 released: November 25, 2009
1
Sources- 1.“Release 2.3.4”github.com/apache/httpd/releases/tag/2.3.4Retrieved 2018-07-19
- 2.4.69 released: October 1, 2026 · version type: stable version
- Released
- 1995
- Written in
- C
4
Sources- 1.linuxdocs.org/HOWTOs/Apache-Overview-HOWTO-12.htmlRetrieved 2016-08-23
- 2.github.com/apache/httpdRetrieved 2017-08-11
- 3.Stated in Open Hub“The apache Open Source Project on Open Hub: Languages Page”openhub.net/p/apache/analyses/latest/languages_summaryRetrieved 2018-09-26
- 4.projects.apache.org/json/projects/httpd-http_server.jsonRetrieved 2020-04-08
- C
- Has use
- web server
- server software
1
Sources- 1.projects.apache.org/json/projects/httpd-http_server.jsonRetrieved 2020-04-08
- Hypertext Transfer Protocol
1
Sources- 1.projects.apache.org/json/projects/httpd-http_server.jsonRetrieved 2020-04-08
- Apache module
1
Sources- 1.projects.apache.org/json/projects/httpd-http_server.jsonRetrieved 2020-04-08
- Httpd
- Implementation of
- RFC 2616: Hypertext Transfer Protocol -- HTTP/1.1
1
Sources- 1.projects.apache.org/json/projects/httpd-http_server.jsonRetrieved 2020-04-08
- RFC 2617: HTTP Authentication: Basic and Digest Access Authentication
1
Sources- 1.projects.apache.org/json/projects/httpd-http_server.jsonRetrieved 2020-04-08
- RFC 2518: HTTP Extensions for Distributed Authoring -- WEBDAV
1
Sources- 1.projects.apache.org/json/projects/httpd-http_server.jsonRetrieved 2020-04-08
- RFC 3253: Versioning Extensi973995ons to WebDAV (Web Distributed Authoring and Versioning)
1
Sources- 1.projects.apache.org/json/projects/httpd-http_server.jsonRetrieved 2020-04-08
- RFC 3986: Uniform Resource Identifier (URI): Generic Syntax
1
Sources- 1.projects.apache.org/json/projects/httpd-http_server.jsonRetrieved 2020-04-08
- RFC 2616: Hypertext Transfer Protocol -- HTTP/1.1
- Readable file format
- .htpasswd
1
Sources- 1.httpd.apache.org/docs/current/programs/htpasswd.htmlRetrieved 2025-03-20
- .htpasswd
On other databases
39 identifiers linking Apache HTTP Server across the web's reference databases
- Alpine Linux Wiki articleApache
- AlternativeTo IDapache
- Apache Project IDhttpd-http_server
- Arch Linux packageapache
- ArchWiki articleApache_HTTP_Server
- AUR packageapache22
- Bibliothèque nationale de France ID133270397
- Chocolatey Community package IDapache-httpd
- Debian source packageapache
- Debian stable packageapache2
- Docker Hub repositorylibrary/httpd
- Fedora packagehttpd
- Free Software Directory entryApache_HTTP_Server
- Freebase ID/m/0_h2
- FreeBSD portwww/apache24
- Gentoo packagewww-servers/apache
- Gentoo Wiki articleApache
- GitHub accountapache/httpd
- GitHub topicapache
- GND ID4460947-4
- Gran Enciclopèdia Catalana IDapache-0
- Gran Enciclopèdia Catalana ID (former scheme)0516902
- Guix Variable Namehttpd
- Homebrew formula namehttpd
- IdRef ID03565063X
- KBpedia IDApacheWebServer
- MacPorts portapache2
- Man pageapache2.8
- NetBSD package IDwww/apache24
- NL CR AUT IDph117335
- Open Hub IDapache
- OpenBSD portwww/apache-httpd
- OpenSUSE packageapache-rpm-macros
- OSDN projectfreshmeat_apache
- Pro-Linux.de DBApp ID3243
- Quora topic IDApache-HTTP-Server
- Repology project nameapache
- SVKKL authority IDh0007448-Apache-software
- VIAF cluster ID23161816322027721773