<?xml version="1.0" encoding="UTF-8"?>
<dataset name="uri_schemes" title="URI schemes (IANA registry)" source="https://aidb.si/d/uri-schemes">
  <row>
    <scheme>aaa</scheme>
    <description>Diameter Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>13862</cri_scheme_number>
    <rfc>6733</rfc>
    <references>RFC 6733</references>
  </row>
  <row>
    <scheme>aaas</scheme>
    <description>Diameter Protocol with Secure Transport</description>
    <status>Permanent</status>
    <cri_scheme_number>14526</cri_scheme_number>
    <rfc>6733</rfc>
    <references>RFC 6733</references>
  </row>
  <row>
    <scheme>about</scheme>
    <description>about</description>
    <status>Permanent</status>
    <cri_scheme_number>3786</cri_scheme_number>
    <rfc>6694</rfc>
    <references>RFC 6694</references>
  </row>
  <row>
    <scheme>acap</scheme>
    <description>application configuration access protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>12705</cri_scheme_number>
    <rfc>2244</rfc>
    <references>RFC 2244</references>
  </row>
  <row>
    <scheme>acct</scheme>
    <description>acct</description>
    <status>Permanent</status>
    <cri_scheme_number>10229</cri_scheme_number>
    <rfc>7565</rfc>
    <references>RFC 7565</references>
  </row>
  <row>
    <scheme>acd</scheme>
    <description>acd</description>
    <status>Provisional</status>
    <cri_scheme_number>6840</cri_scheme_number>
  </row>
  <row>
    <scheme>ace</scheme>
    <description>ace</description>
    <status>Provisional</status>
    <cri_scheme_number>26</cri_scheme_number>
  </row>
  <row>
    <scheme>aceap</scheme>
    <description>aceap</description>
    <status>Provisional</status>
    <cri_scheme_number>1034</cri_scheme_number>
  </row>
  <row>
    <scheme>acedp</scheme>
    <description>acedp</description>
    <status>Provisional</status>
    <cri_scheme_number>1035</cri_scheme_number>
  </row>
  <row>
    <scheme>aceep</scheme>
    <description>aceep</description>
    <status>Provisional</status>
    <cri_scheme_number>1036</cri_scheme_number>
  </row>
  <row>
    <scheme>acelp</scheme>
    <description>acelp</description>
    <status>Provisional</status>
    <cri_scheme_number>1037</cri_scheme_number>
  </row>
  <row>
    <scheme>aceup</scheme>
    <description>aceup</description>
    <status>Provisional</status>
    <cri_scheme_number>1038</cri_scheme_number>
  </row>
  <row>
    <scheme>acr</scheme>
    <description>acr</description>
    <status>Provisional</status>
    <cri_scheme_number>10196</cri_scheme_number>
    <references>OMA-OMNA</references>
  </row>
  <row>
    <scheme>adiumxtra</scheme>
    <description>adiumxtra</description>
    <status>Provisional</status>
    <cri_scheme_number>6634</cri_scheme_number>
  </row>
  <row>
    <scheme>adt</scheme>
    <description>adt</description>
    <status>Provisional</status>
    <cri_scheme_number>5150</cri_scheme_number>
    <references>SAP SE</references>
  </row>
  <row>
    <scheme>aet</scheme>
    <description>aet</description>
    <status>Provisional</status>
    <cri_scheme_number>1020</cri_scheme_number>
  </row>
  <row>
    <scheme>afp</scheme>
    <description>afp</description>
    <status>Provisional</status>
    <cri_scheme_number>13404</cri_scheme_number>
  </row>
  <row>
    <scheme>afs</scheme>
    <description>Andrew File System global file names</description>
    <status>Provisional</status>
    <cri_scheme_number>10687</cri_scheme_number>
    <rfc>1738</rfc>
    <references>RFC 1738</references>
  </row>
  <row>
    <scheme>agtp</scheme>
    <description>agtp</description>
    <status>Provisional</status>
    <cri_scheme_number>1006</cri_scheme_number>
  </row>
  <row>
    <scheme>aim</scheme>
    <description>aim</description>
    <status>Provisional</status>
    <cri_scheme_number>10327</cri_scheme_number>
  </row>
  <row>
    <scheme>alter</scheme>
    <description>alter</description>
    <status>Provisional</status>
    <cri_scheme_number>1031</cri_scheme_number>
    <references>draft-morrison-alter-uri-scheme-03</references>
  </row>
  <row>
    <scheme>amss</scheme>
    <description>amss</description>
    <status>Provisional</status>
    <cri_scheme_number>10831</cri_scheme_number>
  </row>
  <row>
    <scheme>android</scheme>
    <description>android</description>
    <status>Provisional</status>
    <cri_scheme_number>15061</cri_scheme_number>
    <references>https://developer.android.com/guide/topics/manifest/manifest-intro</references>
  </row>
  <row>
    <scheme>appdata</scheme>
    <description>appdata</description>
    <status>Provisional</status>
    <cri_scheme_number>7364</cri_scheme_number>
  </row>
  <row>
    <scheme>apt</scheme>
    <description>apt</description>
    <status>Provisional</status>
    <cri_scheme_number>7856</cri_scheme_number>
  </row>
  <row>
    <scheme>ar</scheme>
    <description>ar</description>
    <status>Provisional</status>
    <cri_scheme_number>5099</cri_scheme_number>
  </row>
  <row>
    <scheme>ari</scheme>
    <description>ari</description>
    <status>Provisional</status>
    <cri_scheme_number>3818</cri_scheme_number>
    <references>draft-ietf-dtn-ari-04</references>
  </row>
  <row>
    <scheme>ark</scheme>
    <description>ark</description>
    <status>Provisional</status>
    <cri_scheme_number>3018</cri_scheme_number>
    <references>https://n2t.net/ark:/21206/10015</references>
  </row>
  <row>
    <scheme>ars</scheme>
    <description>ars</description>
    <status>Provisional</status>
    <cri_scheme_number>1025</cri_scheme_number>
    <references>draft-juwan-ars-uri-00</references>
  </row>
  <row>
    <scheme>arv</scheme>
    <description>arv</description>
    <status>Provisional</status>
    <cri_scheme_number>1032</cri_scheme_number>
  </row>
  <row>
    <scheme>at</scheme>
    <description>at (see [reviewer notes])</description>
    <status>Provisional</status>
    <cri_scheme_number>6007</cri_scheme_number>
  </row>
  <row>
    <scheme>attachment</scheme>
    <description>attachment</description>
    <status>Provisional</status>
    <cri_scheme_number>8577</cri_scheme_number>
  </row>
  <row>
    <scheme>aw</scheme>
    <description>aw</description>
    <status>Provisional</status>
    <cri_scheme_number>16051</cri_scheme_number>
  </row>
  <row>
    <scheme>barion</scheme>
    <description>barion</description>
    <status>Provisional</status>
    <cri_scheme_number>10225</cri_scheme_number>
  </row>
  <row>
    <scheme>bb</scheme>
    <description>bb</description>
    <status>Historical</status>
    <cri_scheme_number>5188</cri_scheme_number>
    <references>IESG</references>
  </row>
  <row>
    <scheme>beshare</scheme>
    <description>beshare</description>
    <status>Provisional</status>
    <cri_scheme_number>4674</cri_scheme_number>
  </row>
  <row>
    <scheme>bitcoin</scheme>
    <description>bitcoin</description>
    <status>Provisional</status>
    <cri_scheme_number>9186</cri_scheme_number>
  </row>
  <row>
    <scheme>bitcoincash</scheme>
    <description>bitcoincash</description>
    <status>Provisional</status>
    <cri_scheme_number>7226</cri_scheme_number>
  </row>
  <row>
    <scheme>bl</scheme>
    <description>bluetooth (shortened)</description>
    <status>Provisional</status>
    <cri_scheme_number>10024</cri_scheme_number>
  </row>
  <row>
    <scheme>blob</scheme>
    <description>blob</description>
    <status>Provisional</status>
    <cri_scheme_number>11060</cri_scheme_number>
  </row>
  <row>
    <scheme>bluetooth</scheme>
    <description>bluetooth</description>
    <status>Provisional</status>
    <cri_scheme_number>12052</cri_scheme_number>
  </row>
  <row>
    <scheme>bolo</scheme>
    <description>bolo</description>
    <status>Provisional</status>
    <cri_scheme_number>8765</cri_scheme_number>
  </row>
  <row>
    <scheme>brid</scheme>
    <description>brid</description>
    <status>Provisional</status>
    <cri_scheme_number>8251</cri_scheme_number>
  </row>
  <row>
    <scheme>browserext</scheme>
    <description>browserext</description>
    <status>Provisional</status>
    <cri_scheme_number>4327</cri_scheme_number>
  </row>
  <row>
    <scheme>cabal</scheme>
    <description>cabal</description>
    <status>Provisional</status>
    <cri_scheme_number>11393</cri_scheme_number>
  </row>
  <row>
    <scheme>caip</scheme>
    <description>caip</description>
    <status>Provisional</status>
    <cri_scheme_number>1001</cri_scheme_number>
  </row>
  <row>
    <scheme>calculator</scheme>
    <description>calculator</description>
    <status>Provisional</status>
    <cri_scheme_number>3783</cri_scheme_number>
  </row>
  <row>
    <scheme>callto</scheme>
    <description>callto</description>
    <status>Provisional</status>
    <cri_scheme_number>8713</cri_scheme_number>
  </row>
  <row>
    <scheme>canactid</scheme>
    <description>canactid</description>
    <status>Provisional</status>
    <cri_scheme_number>1033</cri_scheme_number>
    <references>draft-schrock-canonical-action-identifier-05</references>
  </row>
  <row>
    <scheme>cap</scheme>
    <description>Calendar Access Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>9204</cri_scheme_number>
    <rfc>4324</rfc>
    <references>RFC 4324</references>
  </row>
  <row>
    <scheme>cast</scheme>
    <description>cast</description>
    <status>Provisional</status>
    <cri_scheme_number>1220</cri_scheme_number>
    <references>https://developers.google.com/cast/docs/registration</references>
  </row>
  <row>
    <scheme>casts</scheme>
    <description>casts</description>
    <status>Provisional</status>
    <cri_scheme_number>12718</cri_scheme_number>
    <references>https://developers.google.com/cast/docs/registration</references>
  </row>
  <row>
    <scheme>chrome</scheme>
    <description>chrome</description>
    <status>Provisional</status>
    <cri_scheme_number>5728</cri_scheme_number>
  </row>
  <row>
    <scheme>chrome-extension</scheme>
    <description>chrome-extension</description>
    <status>Provisional</status>
    <cri_scheme_number>14667</cri_scheme_number>
  </row>
  <row>
    <scheme>cid</scheme>
    <description>content identifier</description>
    <status>Permanent</status>
    <cri_scheme_number>15202</cri_scheme_number>
    <rfc>2392</rfc>
    <references>RFC 2392</references>
  </row>
  <row>
    <scheme>cm</scheme>
    <description>cm</description>
    <status>Provisional</status>
    <cri_scheme_number>1021</cri_scheme_number>
  </row>
  <row>
    <scheme>coap</scheme>
    <description>coap</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 7252]</well_known_uri_support>
    <cri_scheme_number>0</cri_scheme_number>
    <rfc>7252</rfc>
    <references>RFC 7252</references>
  </row>
  <row>
    <scheme>coap+tcp</scheme>
    <description>coap+tcp (see [reviewer notes])</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 8323]</well_known_uri_support>
    <cri_scheme_number>6</cri_scheme_number>
    <rfc>8323</rfc>
    <references>RFC 8323</references>
  </row>
  <row>
    <scheme>coap+ws</scheme>
    <description>coap+ws (see [reviewer notes])</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 8323]</well_known_uri_support>
    <cri_scheme_number>24</cri_scheme_number>
    <rfc>8323</rfc>
    <references>RFC 8323</references>
  </row>
  <row>
    <scheme>coaps</scheme>
    <description>coaps</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 7252]</well_known_uri_support>
    <cri_scheme_number>1</cri_scheme_number>
    <rfc>7252</rfc>
    <references>RFC 7252</references>
  </row>
  <row>
    <scheme>coaps+tcp</scheme>
    <description>coaps+tcp (see [reviewer notes])</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 8323]</well_known_uri_support>
    <cri_scheme_number>7</cri_scheme_number>
    <rfc>8323</rfc>
    <references>RFC 8323</references>
  </row>
  <row>
    <scheme>coaps+ws</scheme>
    <description>coaps+ws (see [reviewer notes])</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 8323]</well_known_uri_support>
    <cri_scheme_number>25</cri_scheme_number>
    <rfc>8323</rfc>
    <references>RFC 8323</references>
  </row>
  <row>
    <scheme>com-eventbrite-attendee</scheme>
    <description>com-eventbrite-attendee</description>
    <status>Provisional</status>
    <cri_scheme_number>9278</cri_scheme_number>
  </row>
  <row>
    <scheme>content</scheme>
    <description>content</description>
    <status>Provisional</status>
    <cri_scheme_number>8387</cri_scheme_number>
  </row>
  <row>
    <scheme>content-type</scheme>
    <description>content-type</description>
    <status>Provisional</status>
    <cri_scheme_number>6030</cri_scheme_number>
  </row>
  <row>
    <scheme>crid</scheme>
    <description>TV-Anytime Content Reference Identifier</description>
    <status>Permanent</status>
    <cri_scheme_number>5990</cri_scheme_number>
    <rfc>4078</rfc>
    <references>RFC 4078</references>
  </row>
  <row>
    <scheme>cstr</scheme>
    <description>cstr</description>
    <status>Provisional</status>
    <cri_scheme_number>6730</cri_scheme_number>
  </row>
  <row>
    <scheme>cttps</scheme>
    <description>cttps</description>
    <status>Provisional</status>
    <cri_scheme_number>1007</cri_scheme_number>
  </row>
  <row>
    <scheme>cvs</scheme>
    <description>cvs</description>
    <status>Provisional</status>
    <cri_scheme_number>12242</cri_scheme_number>
  </row>
  <row>
    <scheme>dab</scheme>
    <description>dab</description>
    <status>Provisional</status>
    <cri_scheme_number>6774</cri_scheme_number>
  </row>
  <row>
    <scheme>dat</scheme>
    <description>dat</description>
    <status>Provisional</status>
    <cri_scheme_number>10583</cri_scheme_number>
  </row>
  <row>
    <scheme>data</scheme>
    <description>data</description>
    <status>Permanent</status>
    <cri_scheme_number>1946</cri_scheme_number>
    <rfc>2397</rfc>
    <references>RFC 2397</references>
  </row>
  <row>
    <scheme>dav</scheme>
    <description>dav</description>
    <status>Permanent</status>
    <cri_scheme_number>4373</cri_scheme_number>
    <rfc>4918</rfc>
    <references>RFC 4918</references>
  </row>
  <row>
    <scheme>dhttp</scheme>
    <description>dhttp (see [reviewer notes])</description>
    <status>Provisional</status>
    <cri_scheme_number>4549</cri_scheme_number>
  </row>
  <row>
    <scheme>diaspora</scheme>
    <description>diaspora</description>
    <status>Provisional</status>
    <cri_scheme_number>4598</cri_scheme_number>
  </row>
  <row>
    <scheme>dict</scheme>
    <description>dictionary service protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>3886</cri_scheme_number>
    <rfc>2229</rfc>
    <references>RFC 2229</references>
  </row>
  <row>
    <scheme>did</scheme>
    <description>did</description>
    <status>Provisional</status>
    <cri_scheme_number>5</cri_scheme_number>
  </row>
  <row>
    <scheme>dilithium3</scheme>
    <description>dilithium3</description>
    <status>Provisional</status>
    <cri_scheme_number>1005</cri_scheme_number>
  </row>
  <row>
    <scheme>dis</scheme>
    <description>dis</description>
    <status>Provisional</status>
    <cri_scheme_number>17134</cri_scheme_number>
  </row>
  <row>
    <scheme>dlna-playcontainer</scheme>
    <description>dlna-playcontainer</description>
    <status>Provisional</status>
    <cri_scheme_number>5557</cri_scheme_number>
    <references>DLNA</references>
  </row>
  <row>
    <scheme>dlna-playsingle</scheme>
    <description>dlna-playsingle</description>
    <status>Provisional</status>
    <cri_scheme_number>6144</cri_scheme_number>
    <references>DLNA</references>
  </row>
  <row>
    <scheme>dnp</scheme>
    <description>dnp</description>
    <status>Provisional</status>
    <cri_scheme_number>15819</cri_scheme_number>
  </row>
  <row>
    <scheme>dns</scheme>
    <description>Domain Name System</description>
    <status>Permanent</status>
    <cri_scheme_number>12932</cri_scheme_number>
    <rfc>4501</rfc>
    <references>RFC 4501</references>
  </row>
  <row>
    <scheme>dntp</scheme>
    <description>dntp</description>
    <status>Provisional</status>
    <cri_scheme_number>14347</cri_scheme_number>
  </row>
  <row>
    <scheme>doi</scheme>
    <description>doi</description>
    <status>Permanent</status>
    <cri_scheme_number>13014</cri_scheme_number>
  </row>
  <row>
    <scheme>donau</scheme>
    <description>donau</description>
    <status>Provisional</status>
    <cri_scheme_number>10150</cri_scheme_number>
    <references>draft-grothoff-donau-02</references>
  </row>
  <row>
    <scheme>dpp</scheme>
    <description>dpp</description>
    <status>Provisional</status>
    <cri_scheme_number>2442</cri_scheme_number>
  </row>
  <row>
    <scheme>drm</scheme>
    <description>drm</description>
    <status>Provisional</status>
    <cri_scheme_number>9859</cri_scheme_number>
  </row>
  <row>
    <scheme>drop</scheme>
    <description>drop</description>
    <status>Historical</status>
    <cri_scheme_number>16138</cri_scheme_number>
    <references>IESG</references>
  </row>
  <row>
    <scheme>dtmi</scheme>
    <description>dtmi</description>
    <status>Provisional</status>
    <cri_scheme_number>17097</cri_scheme_number>
  </row>
  <row>
    <scheme>dtn</scheme>
    <description>DTNRG research and development</description>
    <status>Permanent</status>
    <cri_scheme_number>7456</cri_scheme_number>
    <rfc>9171</rfc>
    <references>RFC 9171</references>
  </row>
  <row>
    <scheme>dvb</scheme>
    <description>dvb</description>
    <status>Provisional</status>
    <cri_scheme_number>10380</cri_scheme_number>
    <references>draft-mcroberts-uri-dvb-09</references>
  </row>
  <row>
    <scheme>dvx</scheme>
    <description>dvx</description>
    <status>Provisional</status>
    <cri_scheme_number>11645</cri_scheme_number>
  </row>
  <row>
    <scheme>dweb</scheme>
    <description>dweb</description>
    <status>Provisional</status>
    <cri_scheme_number>1328</cri_scheme_number>
  </row>
  <row>
    <scheme>ed2k</scheme>
    <description>ed2k</description>
    <status>Provisional</status>
    <cri_scheme_number>2790</cri_scheme_number>
  </row>
  <row>
    <scheme>eid</scheme>
    <description>eid</description>
    <status>Provisional</status>
    <cri_scheme_number>4929</cri_scheme_number>
  </row>
  <row>
    <scheme>elsi</scheme>
    <description>elsi</description>
    <status>Provisional</status>
    <cri_scheme_number>13680</cri_scheme_number>
  </row>
  <row>
    <scheme>embedded</scheme>
    <description>embedded</description>
    <status>Provisional</status>
    <cri_scheme_number>4193</cri_scheme_number>
  </row>
  <row>
    <scheme>ens</scheme>
    <description>ens</description>
    <status>Provisional</status>
    <cri_scheme_number>1982</cri_scheme_number>
  </row>
  <row>
    <scheme>esim</scheme>
    <description>esim</description>
    <status>Provisional</status>
    <cri_scheme_number>3032</cri_scheme_number>
  </row>
  <row>
    <scheme>ethereum</scheme>
    <description>ethereum</description>
    <status>Provisional</status>
    <cri_scheme_number>7913</cri_scheme_number>
  </row>
  <row>
    <scheme>example</scheme>
    <description>example</description>
    <status>Permanent</status>
    <cri_scheme_number>5296</cri_scheme_number>
    <rfc>7595</rfc>
    <references>RFC 7595</references>
  </row>
  <row>
    <scheme>ez</scheme>
    <description>ez</description>
    <status>Provisional</status>
    <cri_scheme_number>1010</cri_scheme_number>
  </row>
  <row>
    <scheme>facetime</scheme>
    <description>facetime</description>
    <status>Provisional</status>
    <cri_scheme_number>3795</cri_scheme_number>
  </row>
  <row>
    <scheme>fax</scheme>
    <description>fax</description>
    <status>Historical</status>
    <cri_scheme_number>4053</cri_scheme_number>
    <rfc>2806</rfc>
    <references>RFC 2806; RFC 3966</references>
  </row>
  <row>
    <scheme>feed</scheme>
    <description>feed</description>
    <status>Provisional</status>
    <cri_scheme_number>7520</cri_scheme_number>
  </row>
  <row>
    <scheme>feedready</scheme>
    <description>feedready</description>
    <status>Provisional</status>
    <cri_scheme_number>11824</cri_scheme_number>
  </row>
  <row>
    <scheme>fido</scheme>
    <description>fido</description>
    <status>Provisional</status>
    <cri_scheme_number>5717</cri_scheme_number>
  </row>
  <row>
    <scheme>file</scheme>
    <description>Host-specific file names</description>
    <status>Permanent</status>
    <cri_scheme_number>12068</cri_scheme_number>
    <rfc>8089</rfc>
    <references>RFC 8089</references>
  </row>
  <row>
    <scheme>filesystem</scheme>
    <description>filesystem</description>
    <status>Historical</status>
    <cri_scheme_number>3365</cri_scheme_number>
  </row>
  <row>
    <scheme>finger</scheme>
    <description>finger</description>
    <status>Provisional</status>
    <cri_scheme_number>17315</cri_scheme_number>
  </row>
  <row>
    <scheme>first-run-pen-experience</scheme>
    <description>first-run-pen-experience</description>
    <status>Provisional</status>
    <cri_scheme_number>16069</cri_scheme_number>
  </row>
  <row>
    <scheme>fish</scheme>
    <description>fish</description>
    <status>Provisional</status>
    <cri_scheme_number>12634</cri_scheme_number>
  </row>
  <row>
    <scheme>fm</scheme>
    <description>fm</description>
    <status>Provisional</status>
    <cri_scheme_number>2806</cri_scheme_number>
  </row>
  <row>
    <scheme>ftp</scheme>
    <description>File Transfer Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>14878</cri_scheme_number>
    <rfc>1738</rfc>
    <references>RFC 1738</references>
  </row>
  <row>
    <scheme>fuchsia-pkg</scheme>
    <description>fuchsia-pkg</description>
    <status>Provisional</status>
    <cri_scheme_number>12806</cri_scheme_number>
    <references>https://fuchsia.googlesource.com/fuchsia/</references>
  </row>
  <row>
    <scheme>gcx</scheme>
    <description>gcx</description>
    <status>Provisional</status>
    <cri_scheme_number>1019</cri_scheme_number>
  </row>
  <row>
    <scheme>gdsi</scheme>
    <description>gdsi</description>
    <status>Provisional</status>
    <cri_scheme_number>1022</cri_scheme_number>
  </row>
  <row>
    <scheme>geo</scheme>
    <description>Geographic Locations</description>
    <status>Permanent</status>
    <cri_scheme_number>3342</cri_scheme_number>
    <rfc>5870</rfc>
    <references>RFC 5870</references>
  </row>
  <row>
    <scheme>gg</scheme>
    <description>gg</description>
    <status>Provisional</status>
    <cri_scheme_number>11055</cri_scheme_number>
  </row>
  <row>
    <scheme>git</scheme>
    <description>git</description>
    <status>Provisional</status>
    <cri_scheme_number>13068</cri_scheme_number>
  </row>
  <row>
    <scheme>gitoid</scheme>
    <description>gitoid</description>
    <status>Provisional</status>
    <cri_scheme_number>3775</cri_scheme_number>
  </row>
  <row>
    <scheme>gizmoproject</scheme>
    <description>gizmoproject</description>
    <status>Provisional</status>
    <cri_scheme_number>10744</cri_scheme_number>
  </row>
  <row>
    <scheme>go</scheme>
    <description>go</description>
    <status>Permanent</status>
    <cri_scheme_number>5705</cri_scheme_number>
    <rfc>3368</rfc>
    <references>RFC 3368</references>
  </row>
  <row>
    <scheme>gopher</scheme>
    <description>The Gopher Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>8601</cri_scheme_number>
    <rfc>4266</rfc>
    <references>RFC 4266</references>
  </row>
  <row>
    <scheme>graph</scheme>
    <description>graph</description>
    <status>Provisional</status>
    <cri_scheme_number>11583</cri_scheme_number>
  </row>
  <row>
    <scheme>grd</scheme>
    <description>grd</description>
    <status>Historical</status>
    <cri_scheme_number>9444</cri_scheme_number>
    <references>IESG</references>
  </row>
  <row>
    <scheme>gsos</scheme>
    <description>gsos</description>
    <status>Provisional</status>
    <cri_scheme_number>1028</cri_scheme_number>
    <references>https://www.iana.org/assignments/uri-schemes/prov/gsos.pdf</references>
  </row>
  <row>
    <scheme>gtalk</scheme>
    <description>gtalk</description>
    <status>Provisional</status>
    <cri_scheme_number>4709</cri_scheme_number>
  </row>
  <row>
    <scheme>h323</scheme>
    <description>H.323</description>
    <status>Permanent</status>
    <cri_scheme_number>10317</cri_scheme_number>
    <rfc>3508</rfc>
    <references>RFC 3508</references>
  </row>
  <row>
    <scheme>haie</scheme>
    <description>haie</description>
    <status>Provisional</status>
    <cri_scheme_number>1039</cri_scheme_number>
    <references>FUTURO ITALIA GARD</references>
  </row>
  <row>
    <scheme>ham</scheme>
    <description>ham</description>
    <status>Provisional</status>
    <cri_scheme_number>6503</cri_scheme_number>
    <rfc>7046</rfc>
    <references>RFC 7046</references>
  </row>
  <row>
    <scheme>hcap</scheme>
    <description>hcap</description>
    <status>Provisional</status>
    <cri_scheme_number>9875</cri_scheme_number>
  </row>
  <row>
    <scheme>hcp</scheme>
    <description>hcp</description>
    <status>Provisional</status>
    <cri_scheme_number>6024</cri_scheme_number>
  </row>
  <row>
    <scheme>hs20</scheme>
    <description>hs20</description>
    <status>Provisional</status>
    <cri_scheme_number>1273</cri_scheme_number>
  </row>
  <row>
    <scheme>http</scheme>
    <description>Hypertext Transfer Protocol</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 8615]</well_known_uri_support>
    <cri_scheme_number>2</cri_scheme_number>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 4.2.1</references>
  </row>
  <row>
    <scheme>https</scheme>
    <description>Hypertext Transfer Protocol Secure</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 8615]</well_known_uri_support>
    <cri_scheme_number>3</cri_scheme_number>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 4.2.2</references>
  </row>
  <row>
    <scheme>hxxp</scheme>
    <description>hxxp</description>
    <status>Provisional</status>
    <cri_scheme_number>16728</cri_scheme_number>
    <references>draft-salgado-hxxp-01</references>
  </row>
  <row>
    <scheme>hxxps</scheme>
    <description>hxxps</description>
    <status>Provisional</status>
    <cri_scheme_number>4714</cri_scheme_number>
    <references>draft-salgado-hxxp-01</references>
  </row>
  <row>
    <scheme>hydrazone</scheme>
    <description>hydrazone</description>
    <status>Provisional</status>
    <cri_scheme_number>6632</cri_scheme_number>
    <references>https://tech.hydrazone.pro/uri/specification/hydrazone.txt</references>
  </row>
  <row>
    <scheme>hyper</scheme>
    <description>hyper</description>
    <status>Provisional</status>
    <cri_scheme_number>12876</cri_scheme_number>
  </row>
  <row>
    <scheme>i0</scheme>
    <description>i0</description>
    <status>Provisional</status>
    <cri_scheme_number>10328</cri_scheme_number>
  </row>
  <row>
    <scheme>iax</scheme>
    <description>Inter-Asterisk eXchange Version 2</description>
    <status>Permanent</status>
    <cri_scheme_number>7126</cri_scheme_number>
    <rfc>5456</rfc>
    <references>RFC 5456</references>
  </row>
  <row>
    <scheme>ibi</scheme>
    <description>ibi</description>
    <status>Provisional</status>
    <cri_scheme_number>1002</cri_scheme_number>
  </row>
  <row>
    <scheme>ibi-</scheme>
    <description>ibi-</description>
    <status>Provisional</status>
    <cri_scheme_number>1003</cri_scheme_number>
  </row>
  <row>
    <scheme>icap</scheme>
    <description>Internet Content Adaptation Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>12566</cri_scheme_number>
    <rfc>3507</rfc>
    <references>RFC 3507</references>
  </row>
  <row>
    <scheme>icon</scheme>
    <description>icon</description>
    <status>Provisional</status>
    <cri_scheme_number>14868</cri_scheme_number>
    <references>draft-lafayette-icon-uri-scheme-01</references>
  </row>
  <row>
    <scheme>ilstring</scheme>
    <description>ilstring</description>
    <status>Provisional</status>
    <cri_scheme_number>12237</cri_scheme_number>
    <references>https://webstore.iec.ch/en/publication/77973</references>
  </row>
  <row>
    <scheme>im</scheme>
    <description>Instant Messaging</description>
    <status>Permanent</status>
    <cri_scheme_number>6883</cri_scheme_number>
    <rfc>3860</rfc>
    <references>RFC 3860</references>
  </row>
  <row>
    <scheme>imap</scheme>
    <description>internet message access protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>10119</cri_scheme_number>
    <rfc>5092</rfc>
    <references>RFC 5092</references>
  </row>
  <row>
    <scheme>info</scheme>
    <description>Information Assets with Identifiers in Public Namespaces. [RFC 4452 (Section 3)] defines an &quot;info&quot; registry of public namespaces, which is maintained by NISO and can be accessed from [http://info-uri.info/].</description>
    <status>Permanent</status>
    <cri_scheme_number>13846</cri_scheme_number>
    <rfc>4452</rfc>
    <references>RFC 4452</references>
  </row>
  <row>
    <scheme>interaction</scheme>
    <description>interaction</description>
    <status>Provisional</status>
    <cri_scheme_number>1023</cri_scheme_number>
  </row>
  <row>
    <scheme>iotdisco</scheme>
    <description>iotdisco</description>
    <status>Provisional</status>
    <cri_scheme_number>17170</cri_scheme_number>
    <references>https://www.iana.org/assignments/uri-schemes/prov/iotdisco.pdf</references>
  </row>
  <row>
    <scheme>ipfs</scheme>
    <description>ipfs</description>
    <status>Provisional</status>
    <cri_scheme_number>15972</cri_scheme_number>
  </row>
  <row>
    <scheme>ipn</scheme>
    <description>ipn</description>
    <status>Permanent</status>
    <cri_scheme_number>8775</cri_scheme_number>
    <rfc>9758</rfc>
    <references>RFC 9758</references>
  </row>
  <row>
    <scheme>ipns</scheme>
    <description>ipns</description>
    <status>Provisional</status>
    <cri_scheme_number>16933</cri_scheme_number>
  </row>
  <row>
    <scheme>ipp</scheme>
    <description>Internet Printing Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>9318</cri_scheme_number>
    <rfc>3510</rfc>
    <references>RFC 3510</references>
  </row>
  <row>
    <scheme>ipps</scheme>
    <description>Internet Printing Protocol over HTTPS</description>
    <status>Permanent</status>
    <cri_scheme_number>4419</cri_scheme_number>
    <rfc>7472</rfc>
    <references>RFC 7472</references>
  </row>
  <row>
    <scheme>iqa</scheme>
    <description>iqa</description>
    <status>Provisional</status>
    <cri_scheme_number>28</cri_scheme_number>
    <references>draft-li-rttp-iqa-addressing-02; https://iqa.org/URI/</references>
  </row>
  <row>
    <scheme>irc</scheme>
    <description>irc</description>
    <status>Provisional</status>
    <cri_scheme_number>5425</cri_scheme_number>
  </row>
  <row>
    <scheme>irc6</scheme>
    <description>irc6</description>
    <status>Provisional</status>
    <cri_scheme_number>1905</cri_scheme_number>
  </row>
  <row>
    <scheme>ircs</scheme>
    <description>ircs</description>
    <status>Provisional</status>
    <cri_scheme_number>8687</cri_scheme_number>
  </row>
  <row>
    <scheme>iris</scheme>
    <description>Internet Registry Information Service</description>
    <status>Permanent</status>
    <cri_scheme_number>13986</cri_scheme_number>
    <rfc>3981</rfc>
    <references>RFC 3981</references>
  </row>
  <row>
    <scheme>iris.beep</scheme>
    <description>iris.beep</description>
    <status>Permanent</status>
    <cri_scheme_number>15639</cri_scheme_number>
    <rfc>3983</rfc>
    <references>RFC 3983</references>
  </row>
  <row>
    <scheme>iris.lwz</scheme>
    <description>iris.lwz</description>
    <status>Permanent</status>
    <cri_scheme_number>4590</cri_scheme_number>
    <rfc>4993</rfc>
    <references>RFC 4993</references>
  </row>
  <row>
    <scheme>iris.xpc</scheme>
    <description>iris.xpc</description>
    <status>Permanent</status>
    <cri_scheme_number>12422</cri_scheme_number>
    <rfc>4992</rfc>
    <references>RFC 4992</references>
  </row>
  <row>
    <scheme>iris.xpcs</scheme>
    <description>iris.xpcs</description>
    <status>Permanent</status>
    <cri_scheme_number>16134</cri_scheme_number>
    <rfc>4992</rfc>
    <references>RFC 4992</references>
  </row>
  <row>
    <scheme>isostore</scheme>
    <description>isostore</description>
    <status>Provisional</status>
    <cri_scheme_number>7225</cri_scheme_number>
  </row>
  <row>
    <scheme>itms</scheme>
    <description>itms</description>
    <status>Provisional</status>
    <cri_scheme_number>14830</cri_scheme_number>
  </row>
  <row>
    <scheme>jabber</scheme>
    <description>jabber</description>
    <status>Permanent</status>
    <cri_scheme_number>6109</cri_scheme_number>
  </row>
  <row>
    <scheme>jar</scheme>
    <description>jar</description>
    <status>Provisional</status>
    <cri_scheme_number>1578</cri_scheme_number>
  </row>
  <row>
    <scheme>jms</scheme>
    <description>Java Message Service</description>
    <status>Provisional</status>
    <cri_scheme_number>3634</cri_scheme_number>
    <rfc>6167</rfc>
    <references>RFC 6167</references>
  </row>
  <row>
    <scheme>keyparc</scheme>
    <description>keyparc</description>
    <status>Provisional</status>
    <cri_scheme_number>9770</cri_scheme_number>
  </row>
  <row>
    <scheme>lastfm</scheme>
    <description>lastfm</description>
    <status>Provisional</status>
    <cri_scheme_number>11742</cri_scheme_number>
  </row>
  <row>
    <scheme>lbry</scheme>
    <description>lbry</description>
    <status>Provisional</status>
    <cri_scheme_number>14010</cri_scheme_number>
  </row>
  <row>
    <scheme>ldap</scheme>
    <description>Lightweight Directory Access Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>13442</cri_scheme_number>
    <rfc>4516</rfc>
    <references>RFC 4516</references>
  </row>
  <row>
    <scheme>ldaps</scheme>
    <description>ldaps</description>
    <status>Provisional</status>
    <cri_scheme_number>3906</cri_scheme_number>
  </row>
  <row>
    <scheme>leaptofrogans</scheme>
    <description>leaptofrogans</description>
    <status>Permanent</status>
    <cri_scheme_number>16281</cri_scheme_number>
    <rfc>8589</rfc>
    <references>RFC 8589</references>
  </row>
  <row>
    <scheme>lid</scheme>
    <description>lid</description>
    <status>Provisional</status>
    <cri_scheme_number>10247</cri_scheme_number>
    <references>IS4</references>
  </row>
  <row>
    <scheme>linkid</scheme>
    <description>linkid</description>
    <status>Provisional</status>
    <cri_scheme_number>1819</cri_scheme_number>
  </row>
  <row>
    <scheme>locus</scheme>
    <description>locus</description>
    <status>Provisional</status>
    <cri_scheme_number>1029</cri_scheme_number>
    <references>draft-subthought-locus-uri-scheme-00</references>
  </row>
  <row>
    <scheme>lorawan</scheme>
    <description>lorawan</description>
    <status>Provisional</status>
    <cri_scheme_number>11718</cri_scheme_number>
    <references>OMA-DMSE</references>
  </row>
  <row>
    <scheme>lpa</scheme>
    <description>lpa</description>
    <status>Provisional</status>
    <cri_scheme_number>6658</cri_scheme_number>
  </row>
  <row>
    <scheme>lvlt</scheme>
    <description>lvlt</description>
    <status>Provisional</status>
    <cri_scheme_number>5480</cri_scheme_number>
  </row>
  <row>
    <scheme>machineProvisioningProgressReporter</scheme>
    <description>Windows Autopilot Modern Device Management status updates</description>
    <status>Provisional</status>
    <cri_scheme_number>5477</cri_scheme_number>
  </row>
  <row>
    <scheme>magnet</scheme>
    <description>magnet</description>
    <status>Provisional</status>
    <cri_scheme_number>9805</cri_scheme_number>
  </row>
  <row>
    <scheme>mailserver</scheme>
    <description>Access to data available from mail servers</description>
    <status>Historical</status>
    <cri_scheme_number>10868</cri_scheme_number>
    <rfc>6196</rfc>
    <references>RFC 6196</references>
  </row>
  <row>
    <scheme>mailto</scheme>
    <description>Electronic mail address</description>
    <status>Permanent</status>
    <cri_scheme_number>12102</cri_scheme_number>
    <rfc>6068</rfc>
    <references>RFC 6068</references>
  </row>
  <row>
    <scheme>maps</scheme>
    <description>maps</description>
    <status>Provisional</status>
    <cri_scheme_number>14153</cri_scheme_number>
  </row>
  <row>
    <scheme>market</scheme>
    <description>market</description>
    <status>Provisional</status>
    <cri_scheme_number>14595</cri_scheme_number>
  </row>
  <row>
    <scheme>matrix</scheme>
    <description>matrix</description>
    <status>Provisional</status>
    <cri_scheme_number>9487</cri_scheme_number>
  </row>
  <row>
    <scheme>mdoc</scheme>
    <description>mdoc</description>
    <status>Provisional</status>
    <cri_scheme_number>1013</cri_scheme_number>
    <references>ISO IEC JTC1 SC17</references>
  </row>
  <row>
    <scheme>mdoc-openid4vp</scheme>
    <description>mdoc-openid4vp</description>
    <status>Provisional</status>
    <cri_scheme_number>1012</cri_scheme_number>
    <references>ISO IEC JTC1 SC17</references>
  </row>
  <row>
    <scheme>message</scheme>
    <description>message</description>
    <status>Provisional</status>
    <cri_scheme_number>14460</cri_scheme_number>
  </row>
  <row>
    <scheme>microsoft.windows.camera</scheme>
    <description>microsoft.windows.camera</description>
    <status>Provisional</status>
    <cri_scheme_number>11857</cri_scheme_number>
  </row>
  <row>
    <scheme>microsoft.windows.camera.multipicker</scheme>
    <description>microsoft.windows.camera.multipicker</description>
    <status>Provisional</status>
    <cri_scheme_number>7942</cri_scheme_number>
  </row>
  <row>
    <scheme>microsoft.windows.camera.picker</scheme>
    <description>microsoft.windows.camera.picker</description>
    <status>Provisional</status>
    <cri_scheme_number>5883</cri_scheme_number>
  </row>
  <row>
    <scheme>mid</scheme>
    <description>message identifier</description>
    <status>Permanent</status>
    <cri_scheme_number>3646</cri_scheme_number>
    <rfc>2392</rfc>
    <references>RFC 2392</references>
  </row>
  <row>
    <scheme>mms</scheme>
    <description>mms</description>
    <status>Provisional</status>
    <cri_scheme_number>12337</cri_scheme_number>
  </row>
  <row>
    <scheme>modem</scheme>
    <description>modem</description>
    <status>Historical</status>
    <cri_scheme_number>9154</cri_scheme_number>
    <rfc>2806</rfc>
    <references>RFC 2806; RFC 3966</references>
  </row>
  <row>
    <scheme>mongodb</scheme>
    <description>mongodb</description>
    <status>Provisional</status>
    <cri_scheme_number>13372</cri_scheme_number>
  </row>
  <row>
    <scheme>moz</scheme>
    <description>moz</description>
    <status>Provisional</status>
    <cri_scheme_number>6808</cri_scheme_number>
  </row>
  <row>
    <scheme>mqtt</scheme>
    <description>mqtt</description>
    <status>Provisional</status>
    <cri_scheme_number>10740</cri_scheme_number>
  </row>
  <row>
    <scheme>mqtts</scheme>
    <description>mqtts</description>
    <status>Provisional</status>
    <cri_scheme_number>14906</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-access</scheme>
    <description>ms-access</description>
    <status>Provisional</status>
    <cri_scheme_number>6863</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-appinstaller</scheme>
    <description>ms-appinstaller</description>
    <status>Provisional</status>
    <cri_scheme_number>5152</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-browser-extension</scheme>
    <description>ms-browser-extension</description>
    <status>Provisional</status>
    <cri_scheme_number>14090</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-calculator</scheme>
    <description>ms-calculator</description>
    <status>Provisional</status>
    <cri_scheme_number>3690</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-clicktocommunicate</scheme>
    <description>ms-clicktocommunicate</description>
    <status>Provisional</status>
    <cri_scheme_number>1042</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-drive-to</scheme>
    <description>ms-drive-to</description>
    <status>Provisional</status>
    <cri_scheme_number>4102</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-enrollment</scheme>
    <description>ms-enrollment</description>
    <status>Provisional</status>
    <cri_scheme_number>14310</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-excel</scheme>
    <description>ms-excel</description>
    <status>Provisional</status>
    <cri_scheme_number>5536</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-eyecontrolspeech</scheme>
    <description>ms-eyecontrolspeech</description>
    <status>Provisional</status>
    <cri_scheme_number>17381</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-gamebarservices</scheme>
    <description>ms-gamebarservices</description>
    <status>Provisional</status>
    <cri_scheme_number>12823</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-gamingoverlay</scheme>
    <description>ms-gamingoverlay</description>
    <status>Provisional</status>
    <cri_scheme_number>1059</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-getoffice</scheme>
    <description>ms-getoffice</description>
    <status>Provisional</status>
    <cri_scheme_number>14366</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-help</scheme>
    <description>ms-help</description>
    <status>Provisional</status>
    <cri_scheme_number>7809</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-infopath</scheme>
    <description>ms-infopath</description>
    <status>Provisional</status>
    <cri_scheme_number>8830</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-inputapp</scheme>
    <description>ms-inputapp</description>
    <status>Provisional</status>
    <cri_scheme_number>6792</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-launchremotedesktop</scheme>
    <description>ms-launchremotedesktop</description>
    <status>Provisional</status>
    <cri_scheme_number>12174</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-lockscreencomponent-config</scheme>
    <description>ms-lockscreencomponent-config</description>
    <status>Provisional</status>
    <cri_scheme_number>12525</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-media-stream-id</scheme>
    <description>ms-media-stream-id</description>
    <status>Provisional</status>
    <cri_scheme_number>6388</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-meetnow</scheme>
    <description>ms-meetnow</description>
    <status>Provisional</status>
    <cri_scheme_number>15645</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-mixedrealitycapture</scheme>
    <description>ms-mixedrealitycapture</description>
    <status>Provisional</status>
    <cri_scheme_number>6411</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-mobileplans</scheme>
    <description>ms-mobileplans</description>
    <status>Provisional</status>
    <cri_scheme_number>11945</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-newsandinterests</scheme>
    <description>ms-newsandinterests</description>
    <status>Provisional</status>
    <cri_scheme_number>2945</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-officeapp</scheme>
    <description>ms-officeapp</description>
    <status>Provisional</status>
    <cri_scheme_number>14168</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-people</scheme>
    <description>ms-people</description>
    <status>Provisional</status>
    <cri_scheme_number>1528</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-personacard</scheme>
    <description>ms-personacard</description>
    <status>Provisional</status>
    <cri_scheme_number>1562</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-powerpoint</scheme>
    <description>ms-powerpoint</description>
    <status>Provisional</status>
    <cri_scheme_number>16645</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-project</scheme>
    <description>ms-project</description>
    <status>Provisional</status>
    <cri_scheme_number>11130</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-publisher</scheme>
    <description>ms-publisher</description>
    <status>Provisional</status>
    <cri_scheme_number>16194</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-recall</scheme>
    <description>ms-recall</description>
    <status>Provisional</status>
    <cri_scheme_number>10183</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-remotedesktop</scheme>
    <description>ms-remotedesktop</description>
    <status>Provisional</status>
    <cri_scheme_number>5347</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-remotedesktop-launch</scheme>
    <description>ms-remotedesktop-launch</description>
    <status>Provisional</status>
    <cri_scheme_number>8085</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-restoretabcompanion</scheme>
    <description>ms-restoretabcompanion</description>
    <status>Provisional</status>
    <cri_scheme_number>17175</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-screenclip</scheme>
    <description>ms-screenclip</description>
    <status>Provisional</status>
    <cri_scheme_number>10518</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-screensketch</scheme>
    <description>ms-screensketch</description>
    <status>Provisional</status>
    <cri_scheme_number>9453</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-search</scheme>
    <description>ms-search</description>
    <status>Provisional</status>
    <cri_scheme_number>14034</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-search-repair</scheme>
    <description>ms-search-repair</description>
    <status>Provisional</status>
    <cri_scheme_number>15679</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-secondary-screen-controller</scheme>
    <description>ms-secondary-screen-controller</description>
    <status>Provisional</status>
    <cri_scheme_number>13098</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-secondary-screen-setup</scheme>
    <description>ms-secondary-screen-setup</description>
    <status>Provisional</status>
    <cri_scheme_number>15254</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings</scheme>
    <description>ms-settings</description>
    <status>Provisional</status>
    <cri_scheme_number>9075</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-airplanemode</scheme>
    <description>ms-settings-airplanemode</description>
    <status>Provisional</status>
    <cri_scheme_number>5109</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-bluetooth</scheme>
    <description>ms-settings-bluetooth</description>
    <status>Provisional</status>
    <cri_scheme_number>14180</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-camera</scheme>
    <description>ms-settings-camera</description>
    <status>Provisional</status>
    <cri_scheme_number>15773</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-cellular</scheme>
    <description>ms-settings-cellular</description>
    <status>Provisional</status>
    <cri_scheme_number>15361</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-cloudstorage</scheme>
    <description>ms-settings-cloudstorage</description>
    <status>Provisional</status>
    <cri_scheme_number>10640</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-connectabledevices</scheme>
    <description>ms-settings-connectabledevices</description>
    <status>Provisional</status>
    <cri_scheme_number>11351</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-displays-topology</scheme>
    <description>ms-settings-displays-topology</description>
    <status>Provisional</status>
    <cri_scheme_number>12029</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-emailandaccounts</scheme>
    <description>ms-settings-emailandaccounts</description>
    <status>Provisional</status>
    <cri_scheme_number>11072</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-language</scheme>
    <description>ms-settings-language</description>
    <status>Provisional</status>
    <cri_scheme_number>9981</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-location</scheme>
    <description>ms-settings-location</description>
    <status>Provisional</status>
    <cri_scheme_number>10373</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-lock</scheme>
    <description>ms-settings-lock</description>
    <status>Provisional</status>
    <cri_scheme_number>11950</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-nfctransactions</scheme>
    <description>ms-settings-nfctransactions</description>
    <status>Provisional</status>
    <cri_scheme_number>10591</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-notifications</scheme>
    <description>ms-settings-notifications</description>
    <status>Provisional</status>
    <cri_scheme_number>7868</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-power</scheme>
    <description>ms-settings-power</description>
    <status>Provisional</status>
    <cri_scheme_number>13026</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-privacy</scheme>
    <description>ms-settings-privacy</description>
    <status>Provisional</status>
    <cri_scheme_number>9198</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-proximity</scheme>
    <description>ms-settings-proximity</description>
    <status>Provisional</status>
    <cri_scheme_number>3959</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-screenrotation</scheme>
    <description>ms-settings-screenrotation</description>
    <status>Provisional</status>
    <cri_scheme_number>6755</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-wifi</scheme>
    <description>ms-settings-wifi</description>
    <status>Provisional</status>
    <cri_scheme_number>15994</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-settings-workplace</scheme>
    <description>ms-settings-workplace</description>
    <status>Provisional</status>
    <cri_scheme_number>14936</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-spd</scheme>
    <description>ms-spd</description>
    <status>Provisional</status>
    <cri_scheme_number>6189</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-stickers</scheme>
    <description>ms-stickers</description>
    <status>Provisional</status>
    <cri_scheme_number>10361</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-sttoverlay</scheme>
    <description>ms-sttoverlay</description>
    <status>Provisional</status>
    <cri_scheme_number>5410</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-transit-to</scheme>
    <description>ms-transit-to</description>
    <status>Provisional</status>
    <cri_scheme_number>7743</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-useractivityset</scheme>
    <description>ms-useractivityset</description>
    <status>Provisional</status>
    <cri_scheme_number>9136</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-uup</scheme>
    <description>ms-uup</description>
    <status>Provisional</status>
    <cri_scheme_number>1560</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-virtualtouchpad</scheme>
    <description>ms-virtualtouchpad</description>
    <status>Provisional</status>
    <cri_scheme_number>15776</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-visio</scheme>
    <description>ms-visio</description>
    <status>Provisional</status>
    <cri_scheme_number>15163</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-walk-to</scheme>
    <description>ms-walk-to</description>
    <status>Provisional</status>
    <cri_scheme_number>14364</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-whiteboard</scheme>
    <description>ms-whiteboard</description>
    <status>Provisional</status>
    <cri_scheme_number>11467</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-whiteboard-cmd</scheme>
    <description>ms-whiteboard-cmd</description>
    <status>Provisional</status>
    <cri_scheme_number>14860</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-widgetboard</scheme>
    <description>ms-widgetboard</description>
    <status>Provisional</status>
    <cri_scheme_number>12603</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-widgets</scheme>
    <description>ms-widgets</description>
    <status>Provisional</status>
    <cri_scheme_number>4613</cri_scheme_number>
  </row>
  <row>
    <scheme>ms-word</scheme>
    <description>ms-word</description>
    <status>Provisional</status>
    <cri_scheme_number>16585</cri_scheme_number>
  </row>
  <row>
    <scheme>msnim</scheme>
    <description>msnim</description>
    <status>Provisional</status>
    <cri_scheme_number>8041</cri_scheme_number>
  </row>
  <row>
    <scheme>msrp</scheme>
    <description>Message Session Relay Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>11315</cri_scheme_number>
    <rfc>4975</rfc>
    <references>RFC 4975</references>
  </row>
  <row>
    <scheme>msrps</scheme>
    <description>Message Session Relay Protocol Secure</description>
    <status>Permanent</status>
    <cri_scheme_number>13440</cri_scheme_number>
    <rfc>4975</rfc>
    <references>RFC 4975; RFC 8873</references>
  </row>
  <row>
    <scheme>mss</scheme>
    <description>mss</description>
    <status>Provisional</status>
    <cri_scheme_number>12493</cri_scheme_number>
  </row>
  <row>
    <scheme>mt</scheme>
    <description>Matter protocol on-boarding payloads that are encoded for use in QR Codes and/or NFC Tags</description>
    <status>Permanent</status>
    <cri_scheme_number>12699</cri_scheme_number>
  </row>
  <row>
    <scheme>mtqp</scheme>
    <description>Message Tracking Query Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>3358</cri_scheme_number>
    <rfc>3887</rfc>
    <references>RFC 3887</references>
  </row>
  <row>
    <scheme>mtrust</scheme>
    <description>mtrust</description>
    <status>Provisional</status>
    <cri_scheme_number>13062</cri_scheme_number>
  </row>
  <row>
    <scheme>mumble</scheme>
    <description>mumble</description>
    <status>Provisional</status>
    <cri_scheme_number>11804</cri_scheme_number>
  </row>
  <row>
    <scheme>mupdate</scheme>
    <description>Mailbox Update (MUPDATE) Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>12569</cri_scheme_number>
    <rfc>3656</rfc>
    <references>RFC 3656</references>
  </row>
  <row>
    <scheme>musik</scheme>
    <description>musik</description>
    <status>Provisional</status>
    <cri_scheme_number>1014</cri_scheme_number>
  </row>
  <row>
    <scheme>mvn</scheme>
    <description>mvn</description>
    <status>Provisional</status>
    <cri_scheme_number>9585</cri_scheme_number>
  </row>
  <row>
    <scheme>mvrp</scheme>
    <description>mvrp (see [reviewer notes])</description>
    <status>Provisional</status>
    <cri_scheme_number>13451</cri_scheme_number>
  </row>
  <row>
    <scheme>mvrps</scheme>
    <description>mvrps (see [reviewer notes])</description>
    <status>Provisional</status>
    <cri_scheme_number>13228</cri_scheme_number>
  </row>
  <row>
    <scheme>news</scheme>
    <description>USENET news</description>
    <status>Permanent</status>
    <cri_scheme_number>1895</cri_scheme_number>
    <rfc>5538</rfc>
    <references>RFC 5538</references>
  </row>
  <row>
    <scheme>nfs</scheme>
    <description>network file system protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>6516</cri_scheme_number>
    <rfc>2224</rfc>
    <references>RFC 2224</references>
  </row>
  <row>
    <scheme>ni</scheme>
    <description>ni</description>
    <status>Permanent</status>
    <cri_scheme_number>10926</cri_scheme_number>
    <rfc>6920</rfc>
    <references>RFC 6920</references>
  </row>
  <row>
    <scheme>nih</scheme>
    <description>nih</description>
    <status>Permanent</status>
    <cri_scheme_number>11428</cri_scheme_number>
    <rfc>6920</rfc>
    <references>RFC 6920</references>
  </row>
  <row>
    <scheme>nntp</scheme>
    <description>USENET news using NNTP access</description>
    <status>Permanent</status>
    <cri_scheme_number>13499</cri_scheme_number>
    <rfc>5538</rfc>
    <references>RFC 5538</references>
  </row>
  <row>
    <scheme>nostr</scheme>
    <description>nostr</description>
    <status>Provisional</status>
    <cri_scheme_number>1017</cri_scheme_number>
    <references>https://github.com/nostr-protocol/nostr</references>
  </row>
  <row>
    <scheme>notes</scheme>
    <description>notes</description>
    <status>Provisional</status>
    <cri_scheme_number>8766</cri_scheme_number>
    <references>draft-dconmy-notes-uri-scheme-02</references>
  </row>
  <row>
    <scheme>npamp</scheme>
    <description>npamp</description>
    <status>Provisional</status>
    <cri_scheme_number>1009</cri_scheme_number>
    <references>draft-bubblefish-npamp-00</references>
  </row>
  <row>
    <scheme>num</scheme>
    <description>Namespace Utility Modules</description>
    <status>Provisional</status>
    <cri_scheme_number>9965</cri_scheme_number>
    <references>https://www.numprotocol.com/specification</references>
  </row>
  <row>
    <scheme>ocf</scheme>
    <description>ocf</description>
    <status>Provisional</status>
    <cri_scheme_number>10241</cri_scheme_number>
  </row>
  <row>
    <scheme>oid</scheme>
    <description>oid</description>
    <status>Provisional</status>
    <cri_scheme_number>16079</cri_scheme_number>
    <references>draft-larmouth-oid-iri-04</references>
  </row>
  <row>
    <scheme>onenote</scheme>
    <description>onenote</description>
    <status>Provisional</status>
    <cri_scheme_number>13608</cri_scheme_number>
  </row>
  <row>
    <scheme>onenote-cmd</scheme>
    <description>onenote-cmd</description>
    <status>Provisional</status>
    <cri_scheme_number>16632</cri_scheme_number>
  </row>
  <row>
    <scheme>op</scheme>
    <description>op</description>
    <status>Provisional</status>
    <cri_scheme_number>1040</cri_scheme_number>
  </row>
  <row>
    <scheme>opaquelocktoken</scheme>
    <description>opaquelocktokent</description>
    <status>Permanent</status>
    <cri_scheme_number>6341</cri_scheme_number>
    <rfc>4918</rfc>
    <references>RFC 4918</references>
  </row>
  <row>
    <scheme>openid</scheme>
    <description>OpenID Connect</description>
    <status>Provisional</status>
    <cri_scheme_number>1242</cri_scheme_number>
  </row>
  <row>
    <scheme>openpgp4fpr</scheme>
    <description>openpgp4fpr</description>
    <status>Provisional</status>
    <cri_scheme_number>13094</cri_scheme_number>
  </row>
  <row>
    <scheme>opns</scheme>
    <description>opns</description>
    <status>Provisional</status>
    <cri_scheme_number>30</cri_scheme_number>
  </row>
  <row>
    <scheme>ord</scheme>
    <description>ord</description>
    <status>Provisional</status>
    <cri_scheme_number>256</cri_scheme_number>
  </row>
  <row>
    <scheme>ordmail</scheme>
    <description>ordmail</description>
    <status>Provisional</status>
    <cri_scheme_number>257</cri_scheme_number>
  </row>
  <row>
    <scheme>otpauth</scheme>
    <description>otpauth</description>
    <status>Provisional</status>
    <cri_scheme_number>13829</cri_scheme_number>
  </row>
  <row>
    <scheme>p1</scheme>
    <description>p1</description>
    <status>Historical</status>
    <cri_scheme_number>14982</cri_scheme_number>
    <references>IESG</references>
  </row>
  <row>
    <scheme>pack</scheme>
    <description>pack</description>
    <status>Historical</status>
    <cri_scheme_number>13348</cri_scheme_number>
    <references>draft-shur-pack-uri-scheme-05</references>
  </row>
  <row>
    <scheme>palm</scheme>
    <description>palm</description>
    <status>Provisional</status>
    <cri_scheme_number>10238</cri_scheme_number>
  </row>
  <row>
    <scheme>paparazzi</scheme>
    <description>paparazzi</description>
    <status>Provisional</status>
    <cri_scheme_number>12599</cri_scheme_number>
  </row>
  <row>
    <scheme>payment</scheme>
    <description>payment</description>
    <status>Historical</status>
    <cri_scheme_number>1762</cri_scheme_number>
    <references>IESG</references>
  </row>
  <row>
    <scheme>payto</scheme>
    <description>payto</description>
    <status>Provisional</status>
    <cri_scheme_number>6992</cri_scheme_number>
    <rfc>8905</rfc>
    <references>RFC 8905</references>
  </row>
  <row>
    <scheme>pbcp</scheme>
    <description>pbcp</description>
    <status>Provisional</status>
    <cri_scheme_number>1043</cri_scheme_number>
  </row>
  <row>
    <scheme>pkcs11</scheme>
    <description>PKCS#11</description>
    <status>Permanent</status>
    <cri_scheme_number>9312</cri_scheme_number>
    <rfc>7512</rfc>
    <references>RFC 7512</references>
  </row>
  <row>
    <scheme>pkg</scheme>
    <description>pkg</description>
    <status>Provisional</status>
    <cri_scheme_number>1018</cri_scheme_number>
  </row>
  <row>
    <scheme>platform</scheme>
    <description>platform</description>
    <status>Provisional</status>
    <cri_scheme_number>2754</cri_scheme_number>
  </row>
  <row>
    <scheme>pop</scheme>
    <description>Post Office Protocol v3</description>
    <status>Permanent</status>
    <cri_scheme_number>10551</cri_scheme_number>
    <rfc>2384</rfc>
    <references>RFC 2384</references>
  </row>
  <row>
    <scheme>pres</scheme>
    <description>Presence</description>
    <status>Permanent</status>
    <cri_scheme_number>14972</cri_scheme_number>
    <rfc>3859</rfc>
    <references>RFC 3859</references>
  </row>
  <row>
    <scheme>prospero</scheme>
    <description>Prospero Directory Service</description>
    <status>Historical</status>
    <cri_scheme_number>14477</cri_scheme_number>
    <rfc>4157</rfc>
    <references>RFC 4157</references>
  </row>
  <row>
    <scheme>proxy</scheme>
    <description>proxy</description>
    <status>Provisional</status>
    <cri_scheme_number>3503</cri_scheme_number>
  </row>
  <row>
    <scheme>psyc</scheme>
    <description>psyc</description>
    <status>Provisional</status>
    <cri_scheme_number>1466</cri_scheme_number>
  </row>
  <row>
    <scheme>pttp</scheme>
    <description>pttp</description>
    <status>Provisional</status>
    <cri_scheme_number>6903</cri_scheme_number>
  </row>
  <row>
    <scheme>pwid</scheme>
    <description>pwid</description>
    <status>Provisional</status>
    <cri_scheme_number>17068</cri_scheme_number>
  </row>
  <row>
    <scheme>qb</scheme>
    <description>qb</description>
    <status>Provisional</status>
    <cri_scheme_number>12478</cri_scheme_number>
  </row>
  <row>
    <scheme>query</scheme>
    <description>query</description>
    <status>Provisional</status>
    <cri_scheme_number>10147</cri_scheme_number>
  </row>
  <row>
    <scheme>quic-transport</scheme>
    <description>quic-transport</description>
    <status>Provisional</status>
    <cri_scheme_number>6462</cri_scheme_number>
    <references>draft-vvv-webtransport-quic-00</references>
  </row>
  <row>
    <scheme>redis</scheme>
    <description>redis</description>
    <status>Provisional</status>
    <cri_scheme_number>8099</cri_scheme_number>
  </row>
  <row>
    <scheme>rediss</scheme>
    <description>rediss</description>
    <status>Provisional</status>
    <cri_scheme_number>9338</cri_scheme_number>
  </row>
  <row>
    <scheme>reload</scheme>
    <description>reload</description>
    <status>Permanent</status>
    <cri_scheme_number>12726</cri_scheme_number>
    <rfc>6940</rfc>
    <references>RFC 6940</references>
  </row>
  <row>
    <scheme>res</scheme>
    <description>res</description>
    <status>Provisional</status>
    <cri_scheme_number>4153</cri_scheme_number>
  </row>
  <row>
    <scheme>resource</scheme>
    <description>resource</description>
    <status>Provisional</status>
    <cri_scheme_number>2284</cri_scheme_number>
  </row>
  <row>
    <scheme>rmi</scheme>
    <description>rmi</description>
    <status>Provisional</status>
    <cri_scheme_number>16292</cri_scheme_number>
  </row>
  <row>
    <scheme>rsync</scheme>
    <description>rsync</description>
    <status>Provisional</status>
    <cri_scheme_number>16884</cri_scheme_number>
    <rfc>5781</rfc>
    <references>RFC 5781</references>
  </row>
  <row>
    <scheme>rtmfp</scheme>
    <description>rtmfp</description>
    <status>Provisional</status>
    <cri_scheme_number>3348</cri_scheme_number>
    <rfc>7425</rfc>
    <references>RFC 7425</references>
  </row>
  <row>
    <scheme>rtmp</scheme>
    <description>rtmp</description>
    <status>Provisional</status>
    <cri_scheme_number>3920</cri_scheme_number>
  </row>
  <row>
    <scheme>rtsp</scheme>
    <description>Real-Time Streaming Protocol (RTSP)</description>
    <status>Permanent</status>
    <cri_scheme_number>15267</cri_scheme_number>
    <rfc>2326</rfc>
    <references>RFC 2326; RFC 7826</references>
  </row>
  <row>
    <scheme>rtsps</scheme>
    <description>Real-Time Streaming Protocol (RTSP) over TLS</description>
    <status>Permanent</status>
    <cri_scheme_number>4619</cri_scheme_number>
    <rfc>2326</rfc>
    <references>RFC 2326; RFC 7826</references>
  </row>
  <row>
    <scheme>rtspu</scheme>
    <description>Real-Time Streaming Protocol (RTSP) over unreliable datagram transport</description>
    <status>Permanent</status>
    <cri_scheme_number>11999</cri_scheme_number>
    <rfc>2326</rfc>
    <references>RFC 2326</references>
  </row>
  <row>
    <scheme>rttp</scheme>
    <description>rttp</description>
    <status>Provisional</status>
    <cri_scheme_number>27</cri_scheme_number>
    <references>draft-li-rttp-iqa-addressing-02; https://rttp.com/URI/</references>
  </row>
  <row>
    <scheme>sarif</scheme>
    <description>sarif</description>
    <status>Provisional</status>
    <cri_scheme_number>13650</cri_scheme_number>
  </row>
  <row>
    <scheme>secondlife</scheme>
    <description>query</description>
    <status>Provisional</status>
    <cri_scheme_number>16729</cri_scheme_number>
  </row>
  <row>
    <scheme>secret-token</scheme>
    <description>secret-token</description>
    <status>Provisional</status>
    <cri_scheme_number>7074</cri_scheme_number>
    <rfc>8959</rfc>
    <references>RFC 8959</references>
  </row>
  <row>
    <scheme>seki</scheme>
    <description>seki</description>
    <status>Provisional</status>
    <cri_scheme_number>1026</cri_scheme_number>
  </row>
  <row>
    <scheme>service</scheme>
    <description>service location</description>
    <status>Permanent</status>
    <cri_scheme_number>17264</cri_scheme_number>
    <rfc>2609</rfc>
    <references>RFC 2609</references>
  </row>
  <row>
    <scheme>session</scheme>
    <description>session</description>
    <status>Permanent</status>
    <cri_scheme_number>4355</cri_scheme_number>
    <rfc>6787</rfc>
    <references>RFC 6787</references>
  </row>
  <row>
    <scheme>sftp</scheme>
    <description>query</description>
    <status>Provisional</status>
    <cri_scheme_number>5492</cri_scheme_number>
  </row>
  <row>
    <scheme>sgn</scheme>
    <description>sgn</description>
    <status>Provisional</status>
    <cri_scheme_number>4882</cri_scheme_number>
  </row>
  <row>
    <scheme>shc</scheme>
    <description>shc</description>
    <status>Provisional</status>
    <cri_scheme_number>5823</cri_scheme_number>
  </row>
  <row>
    <scheme>shelter</scheme>
    <description>shelter</description>
    <status>Provisional</status>
    <cri_scheme_number>15461</cri_scheme_number>
  </row>
  <row>
    <scheme>shttp</scheme>
    <description>Secure Hypertext Transfer Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>7874</cri_scheme_number>
    <rfc>2660</rfc>
    <references>RFC 2660</references>
  </row>
  <row>
    <scheme>sieve</scheme>
    <description>ManageSieve Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>5472</cri_scheme_number>
    <rfc>5804</rfc>
    <references>RFC 5804</references>
  </row>
  <row>
    <scheme>simpleledger</scheme>
    <description>simpleledger</description>
    <status>Provisional</status>
    <cri_scheme_number>9544</cri_scheme_number>
  </row>
  <row>
    <scheme>simplex</scheme>
    <description>simplex</description>
    <status>Provisional</status>
    <cri_scheme_number>15118</cri_scheme_number>
  </row>
  <row>
    <scheme>sip</scheme>
    <description>session initiation protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>12644</cri_scheme_number>
    <rfc>3261</rfc>
    <references>RFC 3261</references>
  </row>
  <row>
    <scheme>sips</scheme>
    <description>secure session initiation protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>9535</cri_scheme_number>
    <rfc>3261</rfc>
    <references>RFC 3261</references>
  </row>
  <row>
    <scheme>skype</scheme>
    <description>skype</description>
    <status>Provisional</status>
    <cri_scheme_number>2326</cri_scheme_number>
  </row>
  <row>
    <scheme>smb</scheme>
    <description>smb</description>
    <status>Provisional</status>
    <cri_scheme_number>7285</cri_scheme_number>
  </row>
  <row>
    <scheme>smp</scheme>
    <description>smp</description>
    <status>Provisional</status>
    <cri_scheme_number>11533</cri_scheme_number>
  </row>
  <row>
    <scheme>sms</scheme>
    <description>Short Message Service</description>
    <status>Permanent</status>
    <cri_scheme_number>3524</cri_scheme_number>
    <rfc>5724</rfc>
    <references>RFC 5724</references>
  </row>
  <row>
    <scheme>smtp</scheme>
    <description>smtp</description>
    <status>Provisional</status>
    <cri_scheme_number>13340</cri_scheme_number>
    <references>draft-melnikov-smime-msa-to-mda-03</references>
  </row>
  <row>
    <scheme>snews</scheme>
    <description>NNTP over SSL/TLS</description>
    <status>Historical</status>
    <cri_scheme_number>13285</cri_scheme_number>
    <rfc>5538</rfc>
    <references>RFC 5538</references>
  </row>
  <row>
    <scheme>snmp</scheme>
    <description>Simple Network Management Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>1165</cri_scheme_number>
    <rfc>4088</rfc>
    <references>RFC 4088</references>
  </row>
  <row>
    <scheme>sns</scheme>
    <description>sns</description>
    <status>Provisional</status>
    <cri_scheme_number>29</cri_scheme_number>
  </row>
  <row>
    <scheme>soap.beep</scheme>
    <description>soap.beep</description>
    <status>Permanent</status>
    <cri_scheme_number>8519</cri_scheme_number>
    <rfc>4227</rfc>
    <references>RFC 4227</references>
  </row>
  <row>
    <scheme>soap.beeps</scheme>
    <description>soap.beeps</description>
    <status>Permanent</status>
    <cri_scheme_number>16300</cri_scheme_number>
    <rfc>4227</rfc>
    <references>RFC 4227</references>
  </row>
  <row>
    <scheme>soldat</scheme>
    <description>soldat</description>
    <status>Provisional</status>
    <cri_scheme_number>6349</cri_scheme_number>
  </row>
  <row>
    <scheme>spacify</scheme>
    <description>spacify</description>
    <status>Provisional</status>
    <cri_scheme_number>1000</cri_scheme_number>
  </row>
  <row>
    <scheme>spiffe</scheme>
    <description>spiffe</description>
    <status>Provisional</status>
    <cri_scheme_number>8093</cri_scheme_number>
  </row>
  <row>
    <scheme>spotify</scheme>
    <description>spotify</description>
    <status>Provisional</status>
    <cri_scheme_number>12732</cri_scheme_number>
  </row>
  <row>
    <scheme>ssb</scheme>
    <description>ssb</description>
    <status>Provisional</status>
    <cri_scheme_number>12400</cri_scheme_number>
  </row>
  <row>
    <scheme>ssh</scheme>
    <description>ssh</description>
    <status>Provisional</status>
    <cri_scheme_number>7667</cri_scheme_number>
  </row>
  <row>
    <scheme>sss</scheme>
    <description>sss</description>
    <status>Provisional</status>
    <cri_scheme_number>555</cri_scheme_number>
  </row>
  <row>
    <scheme>starknet</scheme>
    <description>starknet</description>
    <status>Provisional</status>
    <cri_scheme_number>12458</cri_scheme_number>
  </row>
  <row>
    <scheme>steam</scheme>
    <description>steam</description>
    <status>Provisional</status>
    <cri_scheme_number>5134</cri_scheme_number>
  </row>
  <row>
    <scheme>stun</scheme>
    <description>stun</description>
    <status>Permanent</status>
    <cri_scheme_number>14627</cri_scheme_number>
    <rfc>7064</rfc>
    <references>RFC 7064</references>
  </row>
  <row>
    <scheme>stuns</scheme>
    <description>stuns</description>
    <status>Permanent</status>
    <cri_scheme_number>14901</cri_scheme_number>
    <rfc>7064</rfc>
    <references>RFC 7064</references>
  </row>
  <row>
    <scheme>submit</scheme>
    <description>submit</description>
    <status>Provisional</status>
    <cri_scheme_number>4951</cri_scheme_number>
    <references>draft-melnikov-smime-msa-to-mda-03</references>
  </row>
  <row>
    <scheme>svn</scheme>
    <description>svn</description>
    <status>Provisional</status>
    <cri_scheme_number>13923</cri_scheme_number>
  </row>
  <row>
    <scheme>swh</scheme>
    <description>swh</description>
    <status>Provisional</status>
    <cri_scheme_number>17039</cri_scheme_number>
  </row>
  <row>
    <scheme>swid</scheme>
    <description>swid (see [reviewer notes])</description>
    <status>Provisional</status>
    <cri_scheme_number>14162</cri_scheme_number>
    <rfc>9393</rfc>
    <references>RFC 9393, Section 5.1</references>
  </row>
  <row>
    <scheme>swidpath</scheme>
    <description>swidpath (see [reviewer notes])</description>
    <status>Provisional</status>
    <cri_scheme_number>5825</cri_scheme_number>
    <rfc>9393</rfc>
    <references>RFC 9393, Section 5.2</references>
  </row>
  <row>
    <scheme>tag</scheme>
    <description>tag</description>
    <status>Permanent</status>
    <cri_scheme_number>16377</cri_scheme_number>
    <rfc>4151</rfc>
    <references>RFC 4151</references>
  </row>
  <row>
    <scheme>taler</scheme>
    <description>taler</description>
    <status>Provisional</status>
    <cri_scheme_number>2796</cri_scheme_number>
    <references>draft-grothoff-taler-01</references>
  </row>
  <row>
    <scheme>tcxp</scheme>
    <description>tcxp</description>
    <status>Provisional</status>
    <cri_scheme_number>1030</cri_scheme_number>
    <references>https://github.com/typed-context-protocol/charter; https://www.w3.org/community/typed-context-protocol/</references>
  </row>
  <row>
    <scheme>teamspeak</scheme>
    <description>teamspeak</description>
    <status>Provisional</status>
    <cri_scheme_number>6924</cri_scheme_number>
  </row>
  <row>
    <scheme>teapot</scheme>
    <description>teapot</description>
    <status>Provisional</status>
    <cri_scheme_number>15026</cri_scheme_number>
  </row>
  <row>
    <scheme>teapots</scheme>
    <description>teapots</description>
    <status>Provisional</status>
    <cri_scheme_number>3375</cri_scheme_number>
  </row>
  <row>
    <scheme>tel</scheme>
    <description>telephone</description>
    <status>Permanent</status>
    <cri_scheme_number>3143</cri_scheme_number>
    <rfc>3966</rfc>
    <references>RFC 3966; RFC 5341</references>
  </row>
  <row>
    <scheme>teliaeid</scheme>
    <description>teliaeid</description>
    <status>Provisional</status>
    <cri_scheme_number>13362</cri_scheme_number>
  </row>
  <row>
    <scheme>telnet</scheme>
    <description>Reference to interactive sessions</description>
    <status>Permanent</status>
    <cri_scheme_number>10995</cri_scheme_number>
    <rfc>4248</rfc>
    <references>RFC 4248</references>
  </row>
  <row>
    <scheme>tftp</scheme>
    <description>Trivial File Transfer Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>8300</cri_scheme_number>
    <rfc>3617</rfc>
    <references>RFC 3617</references>
  </row>
  <row>
    <scheme>things</scheme>
    <description>things</description>
    <status>Provisional</status>
    <cri_scheme_number>2154</cri_scheme_number>
  </row>
  <row>
    <scheme>thismessage</scheme>
    <description>multipart/related relative reference resolution</description>
    <status>Permanent</status>
    <cri_scheme_number>14367</cri_scheme_number>
    <rfc>2557</rfc>
    <references>RFC 2557</references>
  </row>
  <row>
    <scheme>thzp</scheme>
    <description>thzp</description>
    <status>Historical</status>
    <cri_scheme_number>11820</cri_scheme_number>
    <references>IESG</references>
  </row>
  <row>
    <scheme>tii</scheme>
    <description>tii</description>
    <status>Provisional</status>
    <cri_scheme_number>1027</cri_scheme_number>
  </row>
  <row>
    <scheme>tip</scheme>
    <description>Transaction Internet Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>6651</cri_scheme_number>
    <rfc>2371</rfc>
    <references>RFC 2371</references>
  </row>
  <row>
    <scheme>tn3270</scheme>
    <description>Interactive 3270 emulation sessions</description>
    <status>Permanent</status>
    <cri_scheme_number>14962</cri_scheme_number>
    <rfc>6270</rfc>
    <references>RFC 6270</references>
  </row>
  <row>
    <scheme>tool</scheme>
    <description>tool</description>
    <status>Provisional</status>
    <cri_scheme_number>15230</cri_scheme_number>
  </row>
  <row>
    <scheme>tttps</scheme>
    <description>TLS TimeToken Secure Protocol (TTTPS). A cryptographic temporal ordering proof protocol augmenting TLS 1.3 with Proof-of-Time records.</description>
    <status>Provisional</status>
    <cri_scheme_number>1011</cri_scheme_number>
    <references>draft-helmprotocol-tttps-04</references>
  </row>
  <row>
    <scheme>turn</scheme>
    <description>turn</description>
    <status>Permanent</status>
    <cri_scheme_number>10333</cri_scheme_number>
    <rfc>7065</rfc>
    <references>RFC 7065</references>
  </row>
  <row>
    <scheme>turns</scheme>
    <description>turns</description>
    <status>Permanent</status>
    <cri_scheme_number>1926</cri_scheme_number>
    <rfc>7065</rfc>
    <references>RFC 7065</references>
  </row>
  <row>
    <scheme>tv</scheme>
    <description>TV Broadcasts</description>
    <status>Permanent</status>
    <cri_scheme_number>7923</cri_scheme_number>
    <rfc>2838</rfc>
    <references>RFC 2838</references>
  </row>
  <row>
    <scheme>udp</scheme>
    <description>udp</description>
    <status>Provisional</status>
    <cri_scheme_number>5217</cri_scheme_number>
  </row>
  <row>
    <scheme>unreal</scheme>
    <description>unreal</description>
    <status>Provisional</status>
    <cri_scheme_number>15206</cri_scheme_number>
  </row>
  <row>
    <scheme>upn</scheme>
    <description>upn</description>
    <status>Provisional</status>
    <cri_scheme_number>1004</cri_scheme_number>
  </row>
  <row>
    <scheme>upt</scheme>
    <description>upt</description>
    <status>Historical</status>
    <cri_scheme_number>2747</cri_scheme_number>
    <references>IESG</references>
  </row>
  <row>
    <scheme>urn</scheme>
    <description>Uniform Resource Names</description>
    <status>Permanent</status>
    <cri_scheme_number>4</cri_scheme_number>
    <rfc>8141</rfc>
    <references>RFC 8141</references>
  </row>
  <row>
    <scheme>ust</scheme>
    <description>ust</description>
    <status>Provisional</status>
    <cri_scheme_number>1016</cri_scheme_number>
    <references>THE LAB; https://github.com/thelabmd/UST-Protocol/blob/main/spec/UST-1.0.md</references>
  </row>
  <row>
    <scheme>ut2004</scheme>
    <description>ut2004</description>
    <status>Provisional</status>
    <cri_scheme_number>6609</cri_scheme_number>
  </row>
  <row>
    <scheme>uuaid</scheme>
    <description>uuaid</description>
    <status>Provisional</status>
    <cri_scheme_number>1015</cri_scheme_number>
  </row>
  <row>
    <scheme>uuid-in-package</scheme>
    <description>uuid-in-package</description>
    <status>Provisional</status>
    <cri_scheme_number>4515</cri_scheme_number>
  </row>
  <row>
    <scheme>v-event</scheme>
    <description>v-event</description>
    <status>Provisional</status>
    <cri_scheme_number>15579</cri_scheme_number>
    <references>draft-menderico-v-event-uri-00</references>
  </row>
  <row>
    <scheme>vemmi</scheme>
    <description>versatile multimedia interface</description>
    <status>Permanent</status>
    <cri_scheme_number>16918</cri_scheme_number>
    <rfc>2122</rfc>
    <references>RFC 2122</references>
  </row>
  <row>
    <scheme>ventrilo</scheme>
    <description>ventrilo</description>
    <status>Provisional</status>
    <cri_scheme_number>12502</cri_scheme_number>
  </row>
  <row>
    <scheme>ves</scheme>
    <description>ves</description>
    <status>Provisional</status>
    <cri_scheme_number>10176</cri_scheme_number>
  </row>
  <row>
    <scheme>videotex</scheme>
    <description>videotex</description>
    <status>Historical</status>
    <cri_scheme_number>2406</cri_scheme_number>
    <rfc>2122</rfc>
    <references>draft-mavrakis-videotex-url-spec-01; RFC 2122; RFC 3986</references>
  </row>
  <row>
    <scheme>view-source</scheme>
    <description>view-source</description>
    <status>Provisional</status>
    <cri_scheme_number>8506</cri_scheme_number>
  </row>
  <row>
    <scheme>vnc</scheme>
    <description>Remote Framebuffer Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>11537</cri_scheme_number>
    <rfc>7869</rfc>
    <references>RFC 7869</references>
  </row>
  <row>
    <scheme>vscode</scheme>
    <description>vscode</description>
    <status>Provisional</status>
    <cri_scheme_number>7812</cri_scheme_number>
  </row>
  <row>
    <scheme>vscode-insiders</scheme>
    <description>vscode-insiders</description>
    <status>Provisional</status>
    <cri_scheme_number>3255</cri_scheme_number>
  </row>
  <row>
    <scheme>vsls</scheme>
    <description>vsls</description>
    <status>Provisional</status>
    <cri_scheme_number>9816</cri_scheme_number>
  </row>
  <row>
    <scheme>w3</scheme>
    <description>w3 (see [reviewer notes])</description>
    <status>Provisional</status>
    <cri_scheme_number>11799</cri_scheme_number>
  </row>
  <row>
    <scheme>wais</scheme>
    <description>Wide Area Information Servers</description>
    <status>Historical</status>
    <cri_scheme_number>8454</cri_scheme_number>
    <rfc>4156</rfc>
    <references>RFC 4156</references>
  </row>
  <row>
    <scheme>wasm</scheme>
    <description>wasm</description>
    <status>Provisional</status>
    <cri_scheme_number>15741</cri_scheme_number>
  </row>
  <row>
    <scheme>wasm-js</scheme>
    <description>wasm-js</description>
    <status>Provisional</status>
    <cri_scheme_number>14709</cri_scheme_number>
  </row>
  <row>
    <scheme>wcr</scheme>
    <description>wcr</description>
    <status>Provisional</status>
    <cri_scheme_number>11892</cri_scheme_number>
  </row>
  <row>
    <scheme>web+ap</scheme>
    <description>web+ap</description>
    <status>Provisional</status>
    <cri_scheme_number>17361</cri_scheme_number>
  </row>
  <row>
    <scheme>web+interaction</scheme>
    <description>web+interaction</description>
    <status>Provisional</status>
    <cri_scheme_number>1024</cri_scheme_number>
  </row>
  <row>
    <scheme>web3</scheme>
    <description>web3</description>
    <status>Provisional</status>
    <cri_scheme_number>4559</cri_scheme_number>
  </row>
  <row>
    <scheme>webcal</scheme>
    <description>webcal</description>
    <status>Provisional</status>
    <cri_scheme_number>4183</cri_scheme_number>
  </row>
  <row>
    <scheme>wifi</scheme>
    <description>wifi</description>
    <status>Provisional</status>
    <cri_scheme_number>14867</cri_scheme_number>
  </row>
  <row>
    <scheme>wpid</scheme>
    <description>wpid</description>
    <status>Historical</status>
    <cri_scheme_number>1658</cri_scheme_number>
  </row>
  <row>
    <scheme>ws</scheme>
    <description>WebSocket connections</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 8307]</well_known_uri_support>
    <cri_scheme_number>11962</cri_scheme_number>
    <rfc>6455</rfc>
    <references>RFC 6455</references>
  </row>
  <row>
    <scheme>wss</scheme>
    <description>Encrypted WebSocket connections</description>
    <status>Permanent</status>
    <well_known_uri_support>[RFC 8307]</well_known_uri_support>
    <cri_scheme_number>3119</cri_scheme_number>
    <rfc>6455</rfc>
    <references>RFC 6455</references>
  </row>
  <row>
    <scheme>wtai</scheme>
    <description>wtai</description>
    <status>Provisional</status>
    <cri_scheme_number>9910</cri_scheme_number>
  </row>
  <row>
    <scheme>wyciwyg</scheme>
    <description>wyciwyg</description>
    <status>Provisional</status>
    <cri_scheme_number>15641</cri_scheme_number>
  </row>
  <row>
    <scheme>xcompute</scheme>
    <description>xcompute</description>
    <status>Provisional</status>
    <cri_scheme_number>13785</cri_scheme_number>
  </row>
  <row>
    <scheme>xcon</scheme>
    <description>xcon</description>
    <status>Permanent</status>
    <cri_scheme_number>10467</cri_scheme_number>
    <rfc>6501</rfc>
    <references>RFC 6501</references>
  </row>
  <row>
    <scheme>xcon-userid</scheme>
    <description>xcon-userid</description>
    <status>Permanent</status>
    <cri_scheme_number>9520</cri_scheme_number>
    <rfc>6501</rfc>
    <references>RFC 6501</references>
  </row>
  <row>
    <scheme>xfire</scheme>
    <description>xfire</description>
    <status>Provisional</status>
    <cri_scheme_number>15306</cri_scheme_number>
  </row>
  <row>
    <scheme>xftp</scheme>
    <description>xftp</description>
    <status>Provisional</status>
    <cri_scheme_number>4315</cri_scheme_number>
  </row>
  <row>
    <scheme>xmlrpc.beep</scheme>
    <description>xmlrpc.beep</description>
    <status>Permanent</status>
    <cri_scheme_number>3005</cri_scheme_number>
    <rfc>3529</rfc>
    <references>RFC 3529</references>
  </row>
  <row>
    <scheme>xmlrpc.beeps</scheme>
    <description>xmlrpc.beeps</description>
    <status>Permanent</status>
    <cri_scheme_number>15805</cri_scheme_number>
    <rfc>3529</rfc>
    <references>RFC 3529</references>
  </row>
  <row>
    <scheme>xmpp</scheme>
    <description>Extensible Messaging and Presence Protocol</description>
    <status>Permanent</status>
    <cri_scheme_number>15358</cri_scheme_number>
    <rfc>5122</rfc>
    <references>RFC 5122</references>
  </row>
  <row>
    <scheme>xrcp</scheme>
    <description>xrcp</description>
    <status>Provisional</status>
    <cri_scheme_number>4747</cri_scheme_number>
  </row>
  <row>
    <scheme>xri</scheme>
    <description>xri</description>
    <status>Provisional</status>
    <cri_scheme_number>11255</cri_scheme_number>
  </row>
  <row>
    <scheme>xudanu</scheme>
    <description>xudanu</description>
    <status>Provisional</status>
    <cri_scheme_number>1041</cri_scheme_number>
  </row>
  <row>
    <scheme>ymsgr</scheme>
    <description>ymsgr</description>
    <status>Provisional</status>
    <cri_scheme_number>3837</cri_scheme_number>
  </row>
  <row>
    <scheme>z39.50</scheme>
    <description>Z39.50 information access</description>
    <status>Historical</status>
    <cri_scheme_number>1319</cri_scheme_number>
    <rfc>1738</rfc>
    <references>RFC 1738; RFC 2056</references>
  </row>
  <row>
    <scheme>z39.50r</scheme>
    <description>Z39.50 Retrieval</description>
    <status>Permanent</status>
    <cri_scheme_number>8159</cri_scheme_number>
    <rfc>2056</rfc>
    <references>RFC 2056</references>
  </row>
  <row>
    <scheme>z39.50s</scheme>
    <description>Z39.50 Session</description>
    <status>Permanent</status>
    <cri_scheme_number>6380</cri_scheme_number>
    <rfc>2056</rfc>
    <references>RFC 2056</references>
  </row>
  <row>
    <scheme>ztdnaid</scheme>
    <description>ztdnaid</description>
    <status>Provisional</status>
    <cri_scheme_number>1008</cri_scheme_number>
  </row>
</dataset>
