[{"mibenum":3,"name":"US-ASCII","preferred_mime_name":"US-ASCII","alias_count":9,"aliases":"iso-ir-6; ANSI_X3.4-1968; ANSI_X3.4-1986; ISO_646.irv:1991; ISO646-US; us; IBM367; cp367; csASCII","source":"ANSI X3.4-1986","references":"RFC 2046"},{"mibenum":4,"name":"ISO_8859-1:1987","preferred_mime_name":"ISO-8859-1","alias_count":8,"aliases":"iso-ir-100; ISO_8859-1; ISO-8859-1; latin1; l1; IBM819; CP819; csISOLatin1","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":5,"name":"ISO_8859-2:1987","preferred_mime_name":"ISO-8859-2","alias_count":6,"aliases":"iso-ir-101; ISO_8859-2; ISO-8859-2; latin2; l2; csISOLatin2","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":6,"name":"ISO_8859-3:1988","preferred_mime_name":"ISO-8859-3","alias_count":6,"aliases":"iso-ir-109; ISO_8859-3; ISO-8859-3; latin3; l3; csISOLatin3","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":7,"name":"ISO_8859-4:1988","preferred_mime_name":"ISO-8859-4","alias_count":6,"aliases":"iso-ir-110; ISO_8859-4; ISO-8859-4; latin4; l4; csISOLatin4","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":8,"name":"ISO_8859-5:1988","preferred_mime_name":"ISO-8859-5","alias_count":5,"aliases":"iso-ir-144; ISO_8859-5; ISO-8859-5; cyrillic; csISOLatinCyrillic","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":9,"name":"ISO_8859-6:1987","preferred_mime_name":"ISO-8859-6","alias_count":7,"aliases":"iso-ir-127; ISO_8859-6; ISO-8859-6; ECMA-114; ASMO-708; arabic; csISOLatinArabic","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":10,"name":"ISO_8859-7:1987","preferred_mime_name":"ISO-8859-7","alias_count":8,"aliases":"iso-ir-126; ISO_8859-7; ISO-8859-7; ELOT_928; ECMA-118; greek; greek8; csISOLatinGreek","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1947; RFC 1345"},{"mibenum":11,"name":"ISO_8859-8:1988","preferred_mime_name":"ISO-8859-8","alias_count":5,"aliases":"iso-ir-138; ISO_8859-8; ISO-8859-8; hebrew; csISOLatinHebrew","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":12,"name":"ISO_8859-9:1989","preferred_mime_name":"ISO-8859-9","alias_count":6,"aliases":"iso-ir-148; ISO_8859-9; ISO-8859-9; latin5; l5; csISOLatin5","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":13,"name":"ISO-8859-10","preferred_mime_name":"ISO-8859-10","alias_count":5,"aliases":"iso-ir-157; l6; ISO_8859-10:1992; csISOLatin6; latin6","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":14,"name":"ISO_6937-2-add","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-142; csISOTextComm","source":"[ISO-IR: International Register of Escape Sequences] and ISO 6937-2:1983 Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":15,"name":"JIS_X0201","preferred_mime_name":null,"alias_count":2,"aliases":"X0201; csHalfWidthKatakana","source":"JIS X 0201-1976. One byte only, this is equivalent to JIS/Roman (similar to ASCII) plus eight-bit half-width Katakana","references":"RFC 1345"},{"mibenum":16,"name":"JIS_Encoding","preferred_mime_name":null,"alias_count":1,"aliases":"csJISEncoding","source":"JIS X 0202-1991. Uses ISO 2022 escape sequences to shift code sets as documented in JIS X 0202-1991.","references":null},{"mibenum":17,"name":"Shift_JIS","preferred_mime_name":"Shift_JIS","alias_count":2,"aliases":"MS_Kanji; csShiftJIS","source":"This charset is an extension of csHalfWidthKatakana by adding graphic characters in JIS X 0208. The CCS's are JIS X0201:1997 and JIS X0208:1997. The complete definition is shown in Appendix 1 of JIS X0208:1997. This charset can be used for the top-level media type \"text\".","references":null},{"mibenum":18,"name":"Extended_UNIX_Code_Packed_Format_for_Japanese","preferred_mime_name":"EUC-JP","alias_count":2,"aliases":"csEUCPkdFmtJapanese; EUC-JP","source":"Standardized by OSF, UNIX International, and UNIX Systems Laboratories Pacific. Uses ISO 2022 rules to select code set 0: US-ASCII (a single 7-bit byte set) code set 1: JIS X0208-1990 (a double 8-bit byte set) restricted to A0-FF in both bytes code set 2: Half Width Katakana (a single 7-bit byte set) requiring SS2 as the character prefix code set 3: JIS X0212-1990 (a double 7-bit byte set) restricted to A0-FF in both bytes requiring SS3 as the character prefix","references":null},{"mibenum":19,"name":"Extended_UNIX_Code_Fixed_Width_for_Japanese","preferred_mime_name":null,"alias_count":1,"aliases":"csEUCFixWidJapanese","source":"Used in Japan. Each character is 2 octets. code set 0: US-ASCII (a single 7-bit byte set) 1st byte = 00 2nd byte = 20-7E code set 1: JIS X0208-1990 (a double 7-bit byte set) restricted to A0-FF in both bytes code set 2: Half Width Katakana (a single 7-bit byte set) 1st byte = 00 2nd byte = A0-FF code set 3: JIS X0212-1990 (a double 7-bit byte set) restricted to A0-FF in the first byte and 21-7E in the second byte","references":null},{"mibenum":20,"name":"BS_4730","preferred_mime_name":null,"alias_count":5,"aliases":"iso-ir-4; ISO646-GB; gb; uk; csISO4UnitedKingdom","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":21,"name":"SEN_850200_C","preferred_mime_name":null,"alias_count":4,"aliases":"iso-ir-11; ISO646-SE2; se2; csISO11SwedishForNames","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":22,"name":"IT","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-15; ISO646-IT; csISO15Italian","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":23,"name":"ES","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-17; ISO646-ES; csISO17Spanish","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":24,"name":"DIN_66003","preferred_mime_name":null,"alias_count":4,"aliases":"iso-ir-21; de; ISO646-DE; csISO21German","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":25,"name":"NS_4551-1","preferred_mime_name":null,"alias_count":5,"aliases":"iso-ir-60; ISO646-NO; no; csISO60DanishNorwegian; csISO60Norwegian1","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":26,"name":"NF_Z_62-010","preferred_mime_name":null,"alias_count":4,"aliases":"iso-ir-69; ISO646-FR; fr; csISO69French","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":27,"name":"ISO-10646-UTF-1","preferred_mime_name":null,"alias_count":1,"aliases":"csISO10646UTF1","source":"Universal Transfer Format (1), this is the multibyte encoding, that subsets ASCII-7. It does not have byte ordering issues.","references":null},{"mibenum":28,"name":"ISO_646.basic:1983","preferred_mime_name":null,"alias_count":2,"aliases":"ref; csISO646basic1983","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":29,"name":"INVARIANT","preferred_mime_name":null,"alias_count":1,"aliases":"csINVARIANT","source":null,"references":"RFC 1345"},{"mibenum":30,"name":"ISO_646.irv:1983","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-2; irv; csISO2IntlRefVersion","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":31,"name":"NATS-SEFI","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-8-1; csNATSSEFI","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":32,"name":"NATS-SEFI-ADD","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-8-2; csNATSSEFIADD","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":33,"name":"NATS-DANO","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-9-1; csNATSDANO","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":34,"name":"NATS-DANO-ADD","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-9-2; csNATSDANOADD","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":35,"name":"SEN_850200_B","preferred_mime_name":null,"alias_count":6,"aliases":"iso-ir-10; FI; ISO646-FI; ISO646-SE; se; csISO10Swedish","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":36,"name":"KS_C_5601-1987","preferred_mime_name":null,"alias_count":5,"aliases":"iso-ir-149; KS_C_5601-1989; KSC_5601; korean; csKSC56011987","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":37,"name":"ISO-2022-KR","preferred_mime_name":"ISO-2022-KR","alias_count":1,"aliases":"csISO2022KR","source":"[RFC 1557] (see also KS_C_5601-1987)","references":"RFC 1557"},{"mibenum":38,"name":"EUC-KR","preferred_mime_name":"EUC-KR","alias_count":1,"aliases":"csEUCKR","source":"[RFC 1557] (see also KS_C_5861-1992)","references":"RFC 1557"},{"mibenum":39,"name":"ISO-2022-JP","preferred_mime_name":"ISO-2022-JP","alias_count":1,"aliases":"csISO2022JP","source":"[RFC 1468] (see also [RFC 2237])","references":"RFC 1468"},{"mibenum":40,"name":"ISO-2022-JP-2","preferred_mime_name":"ISO-2022-JP-2","alias_count":1,"aliases":"csISO2022JP2","source":"[RFC 1554]","references":"RFC 1554"},{"mibenum":41,"name":"JIS_C6220-1969-jp","preferred_mime_name":null,"alias_count":5,"aliases":"JIS_C6220-1969; iso-ir-13; katakana; x0201-7; csISO13JISC6220jp","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":42,"name":"JIS_C6220-1969-ro","preferred_mime_name":null,"alias_count":4,"aliases":"iso-ir-14; jp; ISO646-JP; csISO14JISC6220ro","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":43,"name":"PT","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-16; ISO646-PT; csISO16Portuguese","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":44,"name":"greek7-old","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-18; csISO18Greek7Old","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":45,"name":"latin-greek","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-19; csISO19LatinGreek","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":46,"name":"NF_Z_62-010_(1973)","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-25; ISO646-FR1; csISO25French","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":47,"name":"Latin-greek-1","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-27; csISO27LatinGreek1","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":48,"name":"ISO_5427","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-37; csISO5427Cyrillic","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":49,"name":"JIS_C6226-1978","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-42; csISO42JISC62261978","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":50,"name":"BS_viewdata","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-47; csISO47BSViewdata","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":51,"name":"INIS","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-49; csISO49INIS","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":52,"name":"INIS-8","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-50; csISO50INIS8","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":53,"name":"INIS-cyrillic","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-51; csISO51INISCyrillic","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":54,"name":"ISO_5427:1981","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-54; ISO5427Cyrillic1981; csISO54271981","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":55,"name":"ISO_5428:1980","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-55; csISO5428Greek","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":56,"name":"GB_1988-80","preferred_mime_name":null,"alias_count":4,"aliases":"iso-ir-57; cn; ISO646-CN; csISO57GB1988","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":57,"name":"GB_2312-80","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-58; chinese; csISO58GB231280","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":58,"name":"NS_4551-2","preferred_mime_name":null,"alias_count":4,"aliases":"ISO646-NO2; iso-ir-61; no2; csISO61Norwegian2","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":59,"name":"videotex-suppl","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-70; csISO70VideotexSupp1","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":60,"name":"PT2","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-84; ISO646-PT2; csISO84Portuguese2","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":61,"name":"ES2","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-85; ISO646-ES2; csISO85Spanish2","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":62,"name":"MSZ_7795.3","preferred_mime_name":null,"alias_count":4,"aliases":"iso-ir-86; ISO646-HU; hu; csISO86Hungarian","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":63,"name":"JIS_C6226-1983","preferred_mime_name":null,"alias_count":4,"aliases":"iso-ir-87; x0208; JIS_X0208-1983; csISO87JISX0208","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":64,"name":"greek7","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-88; csISO88Greek7","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":65,"name":"ASMO_449","preferred_mime_name":null,"alias_count":4,"aliases":"ISO_9036; arabic7; iso-ir-89; csISO89ASMO449","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":66,"name":"iso-ir-90","preferred_mime_name":null,"alias_count":1,"aliases":"csISO90","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":67,"name":"JIS_C6229-1984-a","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-91; jp-ocr-a; csISO91JISC62291984a","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":68,"name":"JIS_C6229-1984-b","preferred_mime_name":null,"alias_count":4,"aliases":"iso-ir-92; ISO646-JP-OCR-B; jp-ocr-b; csISO92JISC62991984b","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":69,"name":"JIS_C6229-1984-b-add","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-93; jp-ocr-b-add; csISO93JIS62291984badd","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":70,"name":"JIS_C6229-1984-hand","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-94; jp-ocr-hand; csISO94JIS62291984hand","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":71,"name":"JIS_C6229-1984-hand-add","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-95; jp-ocr-hand-add; csISO95JIS62291984handadd","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":72,"name":"JIS_C6229-1984-kana","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-96; csISO96JISC62291984kana","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":73,"name":"ISO_2033-1983","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-98; e13b; csISO2033","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":74,"name":"ANSI_X3.110-1983","preferred_mime_name":null,"alias_count":4,"aliases":"iso-ir-99; CSA_T500-1983; NAPLPS; csISO99NAPLPS","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":75,"name":"T.61-7bit","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-102; csISO102T617bit","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":76,"name":"T.61-8bit","preferred_mime_name":null,"alias_count":3,"aliases":"T.61; iso-ir-103; csISO103T618bit","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":77,"name":"ECMA-cyrillic","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-111; KOI8-E; csISO111ECMACyrillic","source":"[ISO registry]","references":null},{"mibenum":78,"name":"CSA_Z243.4-1985-1","preferred_mime_name":null,"alias_count":6,"aliases":"iso-ir-121; ISO646-CA; csa7-1; csa71; ca; csISO121Canadian1","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":79,"name":"CSA_Z243.4-1985-2","preferred_mime_name":null,"alias_count":5,"aliases":"iso-ir-122; ISO646-CA2; csa7-2; csa72; csISO122Canadian2","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":80,"name":"CSA_Z243.4-1985-gr","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-123; csISO123CSAZ24341985gr","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":81,"name":"ISO_8859-6-E","preferred_mime_name":"ISO-8859-6-E","alias_count":2,"aliases":"csISO88596E; ISO-8859-6-E","source":"[RFC 1556]","references":"RFC 1556; IANA"},{"mibenum":82,"name":"ISO_8859-6-I","preferred_mime_name":"ISO-8859-6-I","alias_count":2,"aliases":"csISO88596I; ISO-8859-6-I","source":"[RFC 1556]","references":"RFC 1556; IANA"},{"mibenum":83,"name":"T.101-G2","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-128; csISO128T101G2","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":84,"name":"ISO_8859-8-E","preferred_mime_name":"ISO-8859-8-E","alias_count":2,"aliases":"csISO88598E; ISO-8859-8-E","source":"[RFC 1556]","references":"RFC 1556"},{"mibenum":85,"name":"ISO_8859-8-I","preferred_mime_name":"ISO-8859-8-I","alias_count":2,"aliases":"csISO88598I; ISO-8859-8-I","source":"[RFC 1556]","references":"RFC 1556"},{"mibenum":86,"name":"CSN_369103","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-139; csISO139CSN369103","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":87,"name":"JUS_I.B1.002","preferred_mime_name":null,"alias_count":5,"aliases":"iso-ir-141; ISO646-YU; js; yu; csISO141JUSIB1002","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":88,"name":"IEC_P27-1","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-143; csISO143IECP271","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":89,"name":"JUS_I.B1.003-serb","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-146; serbian; csISO146Serbian","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":90,"name":"JUS_I.B1.003-mac","preferred_mime_name":null,"alias_count":3,"aliases":"macedonian; iso-ir-147; csISO147Macedonian","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":91,"name":"greek-ccitt","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-150; csISO150; csISO150GreekCCITT","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":92,"name":"NC_NC00-10:81","preferred_mime_name":null,"alias_count":4,"aliases":"cuba; iso-ir-151; ISO646-CU; csISO151Cuba","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":93,"name":"ISO_6937-2-25","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-152; csISO6937Add","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":94,"name":"GOST_19768-74","preferred_mime_name":null,"alias_count":3,"aliases":"ST_SEV_358-88; iso-ir-153; csISO153GOST1976874","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":95,"name":"ISO_8859-supp","preferred_mime_name":null,"alias_count":3,"aliases":"iso-ir-154; latin1-2-5; csISO8859Supp","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":96,"name":"ISO_10367-box","preferred_mime_name":null,"alias_count":2,"aliases":"iso-ir-155; csISO10367Box","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":97,"name":"latin-lap","preferred_mime_name":null,"alias_count":3,"aliases":"lap; iso-ir-158; csISO158Lap","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":98,"name":"JIS_X0212-1990","preferred_mime_name":null,"alias_count":3,"aliases":"x0212; iso-ir-159; csISO159JISX02121990","source":"[ISO-IR: International Register of Escape Sequences] Note: The current registration authority is IPSJ/ITSCJ, Japan.","references":"RFC 1345"},{"mibenum":99,"name":"DS_2089","preferred_mime_name":null,"alias_count":4,"aliases":"DS2089; ISO646-DK; dk; csISO646Danish","source":"Danish Standard, DS 2089, February 1974","references":"RFC 1345"},{"mibenum":100,"name":"us-dk","preferred_mime_name":null,"alias_count":1,"aliases":"csUSDK","source":null,"references":"RFC 1345"},{"mibenum":101,"name":"dk-us","preferred_mime_name":null,"alias_count":1,"aliases":"csDKUS","source":null,"references":"RFC 1345"},{"mibenum":102,"name":"KSC5636","preferred_mime_name":null,"alias_count":2,"aliases":"ISO646-KR; csKSC5636","source":null,"references":"RFC 1345"},{"mibenum":103,"name":"UNICODE-1-1-UTF-7","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicode11UTF7","source":"[RFC 1642]","references":"RFC 1642"},{"mibenum":104,"name":"ISO-2022-CN","preferred_mime_name":null,"alias_count":1,"aliases":"csISO2022CN","source":"[RFC 1922]","references":"RFC 1922"},{"mibenum":105,"name":"ISO-2022-CN-EXT","preferred_mime_name":null,"alias_count":1,"aliases":"csISO2022CNEXT","source":"[RFC 1922]","references":"RFC 1922"},{"mibenum":106,"name":"UTF-8","preferred_mime_name":null,"alias_count":1,"aliases":"csUTF8","source":"[RFC 3629]","references":"RFC 3629"},{"mibenum":109,"name":"ISO-8859-13","preferred_mime_name":null,"alias_count":1,"aliases":"csISO885913","source":"ISO See [https://www.iana.org/assignments/charset-reg/ISO-8859-13]; [Vladas_Tumasonis]","references":null},{"mibenum":110,"name":"ISO-8859-14","preferred_mime_name":null,"alias_count":7,"aliases":"iso-ir-199; ISO_8859-14:1998; ISO_8859-14; latin8; iso-celtic; l8; csISO885914","source":"ISO See [https://www.iana.org/assignments/charset-reg/ISO-8859-14]; [Keld_Simonsen_2]","references":null},{"mibenum":111,"name":"ISO-8859-15","preferred_mime_name":null,"alias_count":3,"aliases":"ISO_8859-15; Latin-9; csISO885915","source":"ISO Please see: [https://www.iana.org/assignments/charset-reg/ISO-8859-15]","references":null},{"mibenum":112,"name":"ISO-8859-16","preferred_mime_name":null,"alias_count":6,"aliases":"iso-ir-226; ISO_8859-16:2001; ISO_8859-16; latin10; l10; csISO885916","source":"ISO","references":null},{"mibenum":113,"name":"GBK","preferred_mime_name":null,"alias_count":4,"aliases":"CP936; MS936; windows-936; csGBK","source":"Chinese IT Standardization Technical Committee Please see: [https://www.iana.org/assignments/charset-reg/GBK]","references":null},{"mibenum":114,"name":"GB18030","preferred_mime_name":null,"alias_count":1,"aliases":"csGB18030","source":"Chinese IT Standardization Technical Committee Please see: [https://www.iana.org/assignments/charset-reg/GB18030]","references":null},{"mibenum":115,"name":"OSD_EBCDIC_DF04_15","preferred_mime_name":null,"alias_count":1,"aliases":"csOSDEBCDICDF0415","source":"Fujitsu-Siemens standard mainframe EBCDIC encoding Please see: [https://www.iana.org/assignments/charset-reg/OSD-EBCDIC-DF04-15]","references":null},{"mibenum":116,"name":"OSD_EBCDIC_DF03_IRV","preferred_mime_name":null,"alias_count":1,"aliases":"csOSDEBCDICDF03IRV","source":"Fujitsu-Siemens standard mainframe EBCDIC encoding Please see: [https://www.iana.org/assignments/charset-reg/OSD-EBCDIC-DF03-IRV]","references":null},{"mibenum":117,"name":"OSD_EBCDIC_DF04_1","preferred_mime_name":null,"alias_count":1,"aliases":"csOSDEBCDICDF041","source":"Fujitsu-Siemens standard mainframe EBCDIC encoding Please see: [https://www.iana.org/assignments/charset-reg/OSD-EBCDIC-DF04-1]","references":null},{"mibenum":118,"name":"ISO-11548-1","preferred_mime_name":null,"alias_count":3,"aliases":"ISO_11548-1; ISO_TR_11548-1; csISO115481","source":"See [https://www.iana.org/assignments/charset-reg/ISO-11548-1]; [Samuel_Thibault]","references":null},{"mibenum":119,"name":"KZ-1048","preferred_mime_name":null,"alias_count":3,"aliases":"STRK1048-2002; RK1048; csKZ1048","source":"See [https://www.iana.org/assignments/charset-reg/KZ-1048]; [Sairan_M_Kikkarin]; [Alexei_Veremeev]","references":null},{"mibenum":1000,"name":"ISO-10646-UCS-2","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicode","source":"the 2-octet Basic Multilingual Plane, aka Unicode this needs to specify network byte order: the standard does not specify (it is a 16-bit integer space)","references":null},{"mibenum":1001,"name":"ISO-10646-UCS-4","preferred_mime_name":null,"alias_count":1,"aliases":"csUCS4","source":"the full code space. (same comment about byte order, these are 31-bit numbers.","references":null},{"mibenum":1002,"name":"ISO-10646-UCS-Basic","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicodeASCII","source":"ASCII subset of Unicode. Basic Latin = collection 1 See ISO 10646, Appendix A","references":null},{"mibenum":1003,"name":"ISO-10646-Unicode-Latin1","preferred_mime_name":null,"alias_count":2,"aliases":"csUnicodeLatin1; ISO-10646","source":"ISO Latin-1 subset of Unicode. Basic Latin and Latin-1 Supplement = collections 1 and 2. See ISO 10646, Appendix A. See [RFC 1815].","references":null},{"mibenum":1004,"name":"ISO-10646-J-1","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicodeJapanese","source":"ISO 10646 Japanese, see [RFC 1815].","references":null},{"mibenum":1005,"name":"ISO-Unicode-IBM-1261","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicodeIBM1261","source":"IBM Latin-2, -3, -5, Extended Presentation Set, GCSGID: 1261","references":null},{"mibenum":1006,"name":"ISO-Unicode-IBM-1268","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicodeIBM1268","source":"IBM Latin-4 Extended Presentation Set, GCSGID: 1268","references":null},{"mibenum":1007,"name":"ISO-Unicode-IBM-1276","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicodeIBM1276","source":"IBM Cyrillic Greek Extended Presentation Set, GCSGID: 1276","references":null},{"mibenum":1008,"name":"ISO-Unicode-IBM-1264","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicodeIBM1264","source":"IBM Arabic Presentation Set, GCSGID: 1264","references":null},{"mibenum":1009,"name":"ISO-Unicode-IBM-1265","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicodeIBM1265","source":"IBM Hebrew Presentation Set, GCSGID: 1265","references":null},{"mibenum":1010,"name":"UNICODE-1-1","preferred_mime_name":null,"alias_count":1,"aliases":"csUnicode11","source":"[RFC 1641]","references":"RFC 1641"},{"mibenum":1011,"name":"SCSU","preferred_mime_name":null,"alias_count":1,"aliases":"csSCSU","source":"SCSU See [https://www.iana.org/assignments/charset-reg/SCSU]; [Markus_Scherer]","references":null},{"mibenum":1012,"name":"UTF-7","preferred_mime_name":null,"alias_count":1,"aliases":"csUTF7","source":"[RFC 2152]","references":"RFC 2152"},{"mibenum":1013,"name":"UTF-16BE","preferred_mime_name":null,"alias_count":1,"aliases":"csUTF16BE","source":"[RFC 2781]","references":"RFC 2781"},{"mibenum":1014,"name":"UTF-16LE","preferred_mime_name":null,"alias_count":1,"aliases":"csUTF16LE","source":"[RFC 2781]","references":"RFC 2781"},{"mibenum":1015,"name":"UTF-16","preferred_mime_name":null,"alias_count":1,"aliases":"csUTF16","source":"[RFC 2781]","references":"RFC 2781"},{"mibenum":1016,"name":"CESU-8","preferred_mime_name":null,"alias_count":2,"aliases":"csCESU8; csCESU-8","source":"[http://www.unicode.org/unicode/reports/tr26]","references":null},{"mibenum":1017,"name":"UTF-32","preferred_mime_name":null,"alias_count":1,"aliases":"csUTF32","source":"[http://www.unicode.org/unicode/reports/tr19/]","references":null},{"mibenum":1018,"name":"UTF-32BE","preferred_mime_name":null,"alias_count":1,"aliases":"csUTF32BE","source":"[http://www.unicode.org/unicode/reports/tr19/]","references":null},{"mibenum":1019,"name":"UTF-32LE","preferred_mime_name":null,"alias_count":1,"aliases":"csUTF32LE","source":"[http://www.unicode.org/unicode/reports/tr19/]","references":null},{"mibenum":1020,"name":"BOCU-1","preferred_mime_name":null,"alias_count":2,"aliases":"csBOCU1; csBOCU-1","source":"[http://www.unicode.org/notes/tn6/]","references":null},{"mibenum":1021,"name":"UTF-7-IMAP","preferred_mime_name":null,"alias_count":1,"aliases":"csUTF7IMAP","source":"Note: This charset is used to encode Unicode in IMAP mailbox names; see [Section 5.1.3 of RFC 3501]. It should never be used outside this context. A name has been assigned so that charset processing implementations can refer to it in a consistent way.","references":null},{"mibenum":2000,"name":"ISO-8859-1-Windows-3.0-Latin-1","preferred_mime_name":null,"alias_count":1,"aliases":"csWindows30Latin1","source":"Extended ISO 8859-1 Latin-1 for Windows 3.0. PCL Symbol Set id: 9U","references":null},{"mibenum":2001,"name":"ISO-8859-1-Windows-3.1-Latin-1","preferred_mime_name":null,"alias_count":1,"aliases":"csWindows31Latin1","source":"Extended ISO 8859-1 Latin-1 for Windows 3.1. PCL Symbol Set id: 19U","references":null},{"mibenum":2002,"name":"ISO-8859-2-Windows-Latin-2","preferred_mime_name":null,"alias_count":1,"aliases":"csWindows31Latin2","source":"Extended ISO 8859-2. Latin-2 for Windows 3.1. PCL Symbol Set id: 9E","references":null},{"mibenum":2003,"name":"ISO-8859-9-Windows-Latin-5","preferred_mime_name":null,"alias_count":1,"aliases":"csWindows31Latin5","source":"Extended ISO 8859-9. Latin-5 for Windows 3.1 PCL Symbol Set id: 5T","references":null},{"mibenum":2004,"name":"hp-roman8","preferred_mime_name":null,"alias_count":3,"aliases":"roman8; r8; csHPRoman8","source":"LaserJet IIP Printer User's Manual, HP part no 33471-90901, Hewlet-Packard, June 1989.","references":"RFC 1345"},{"mibenum":2005,"name":"Adobe-Standard-Encoding","preferred_mime_name":null,"alias_count":1,"aliases":"csAdobeStandardEncoding","source":"PostScript Language Reference Manual PCL Symbol Set id: 10J","references":null},{"mibenum":2006,"name":"Ventura-US","preferred_mime_name":null,"alias_count":1,"aliases":"csVenturaUS","source":"Ventura US. ASCII plus characters typically used in publishing, like pilcrow, copyright, registered, trade mark, section, dagger, and double dagger in the range A0 (hex) to FF (hex). PCL Symbol Set id: 14J","references":null},{"mibenum":2007,"name":"Ventura-International","preferred_mime_name":null,"alias_count":1,"aliases":"csVenturaInternational","source":"Ventura International. ASCII plus coded characters similar to Roman8. PCL Symbol Set id: 13J","references":null},{"mibenum":2008,"name":"DEC-MCS","preferred_mime_name":null,"alias_count":2,"aliases":"dec; csDECMCS","source":"VAX/VMS User's Manual, Order Number: AI-Y517A-TE, April 1986.","references":"RFC 1345"},{"mibenum":2009,"name":"IBM850","preferred_mime_name":null,"alias_count":3,"aliases":"cp850; 850; csPC850Multilingual","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2010,"name":"IBM852","preferred_mime_name":null,"alias_count":3,"aliases":"cp852; 852; csPCp852","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2011,"name":"IBM437","preferred_mime_name":null,"alias_count":3,"aliases":"cp437; 437; csPC8CodePage437","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2012,"name":"PC8-Danish-Norwegian","preferred_mime_name":null,"alias_count":1,"aliases":"csPC8DanishNorwegian","source":"PC Danish Norwegian 8-bit PC set for Danish Norwegian PCL Symbol Set id: 11U","references":null},{"mibenum":2013,"name":"IBM862","preferred_mime_name":null,"alias_count":3,"aliases":"cp862; 862; csPC862LatinHebrew","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2014,"name":"PC8-Turkish","preferred_mime_name":null,"alias_count":1,"aliases":"csPC8Turkish","source":"PC Latin Turkish. PCL Symbol Set id: 9T","references":null},{"mibenum":2015,"name":"IBM-Symbols","preferred_mime_name":null,"alias_count":1,"aliases":"csIBMSymbols","source":"Presentation Set, CPGID: 259","references":null},{"mibenum":2016,"name":"IBM-Thai","preferred_mime_name":null,"alias_count":1,"aliases":"csIBMThai","source":"Presentation Set, CPGID: 838","references":null},{"mibenum":2017,"name":"HP-Legal","preferred_mime_name":null,"alias_count":1,"aliases":"csHPLegal","source":"PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 1U","references":null},{"mibenum":2018,"name":"HP-Pi-font","preferred_mime_name":null,"alias_count":1,"aliases":"csHPPiFont","source":"PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 15U","references":null},{"mibenum":2019,"name":"HP-Math8","preferred_mime_name":null,"alias_count":1,"aliases":"csHPMath8","source":"PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 8M","references":null},{"mibenum":2020,"name":"Adobe-Symbol-Encoding","preferred_mime_name":null,"alias_count":1,"aliases":"csHPPSMath","source":"PostScript Language Reference Manual PCL Symbol Set id: 5M","references":null},{"mibenum":2021,"name":"HP-DeskTop","preferred_mime_name":null,"alias_count":1,"aliases":"csHPDesktop","source":"PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 7J","references":null},{"mibenum":2022,"name":"Ventura-Math","preferred_mime_name":null,"alias_count":1,"aliases":"csVenturaMath","source":"PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 6M","references":null},{"mibenum":2023,"name":"Microsoft-Publishing","preferred_mime_name":null,"alias_count":1,"aliases":"csMicrosoftPublishing","source":"PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 6J","references":null},{"mibenum":2024,"name":"Windows-31J","preferred_mime_name":null,"alias_count":1,"aliases":"csWindows31J","source":"Windows Japanese. A further extension of Shift_JIS to include NEC special characters (Row 13), NEC selection of IBM extensions (Rows 89 to 92), and IBM extensions (Rows 115 to 119). The CCS's are JIS X0201:1997, JIS X0208:1997, and these extensions. This charset can be used for the top-level media type \"text\", but it is of limited or specialized use (see [RFC 2278]). PCL Symbol Set id: 19K","references":null},{"mibenum":2025,"name":"GB2312","preferred_mime_name":"GB2312","alias_count":1,"aliases":"csGB2312","source":"Chinese for People's Republic of China (PRC) mixed one byte, two byte set: 20-7E = one byte ASCII A1-FE = two byte PRC Kanji See GB 2312-80 PCL Symbol Set Id: 18C","references":null},{"mibenum":2026,"name":"Big5","preferred_mime_name":"Big5","alias_count":1,"aliases":"csBig5","source":"Chinese for Taiwan Multi-byte set. PCL Symbol Set Id: 18T","references":null},{"mibenum":2027,"name":"macintosh","preferred_mime_name":null,"alias_count":2,"aliases":"mac; csMacintosh","source":"The Unicode Standard ver1.0, ISBN 0-201-56788-1, Oct 1991","references":"RFC 1345"},{"mibenum":2028,"name":"IBM037","preferred_mime_name":null,"alias_count":6,"aliases":"cp037; ebcdic-cp-us; ebcdic-cp-ca; ebcdic-cp-wt; ebcdic-cp-nl; csIBM037","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2029,"name":"IBM038","preferred_mime_name":null,"alias_count":3,"aliases":"EBCDIC-INT; cp038; csIBM038","source":"IBM 3174 Character Set Ref, GA27-3831-02, March 1990","references":"RFC 1345"},{"mibenum":2030,"name":"IBM273","preferred_mime_name":null,"alias_count":2,"aliases":"CP273; csIBM273","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2031,"name":"IBM274","preferred_mime_name":null,"alias_count":3,"aliases":"EBCDIC-BE; CP274; csIBM274","source":"IBM 3174 Character Set Ref, GA27-3831-02, March 1990","references":"RFC 1345"},{"mibenum":2032,"name":"IBM275","preferred_mime_name":null,"alias_count":3,"aliases":"EBCDIC-BR; cp275; csIBM275","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2033,"name":"IBM277","preferred_mime_name":null,"alias_count":3,"aliases":"EBCDIC-CP-DK; EBCDIC-CP-NO; csIBM277","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2034,"name":"IBM278","preferred_mime_name":null,"alias_count":4,"aliases":"CP278; ebcdic-cp-fi; ebcdic-cp-se; csIBM278","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2035,"name":"IBM280","preferred_mime_name":null,"alias_count":3,"aliases":"CP280; ebcdic-cp-it; csIBM280","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2036,"name":"IBM281","preferred_mime_name":null,"alias_count":3,"aliases":"EBCDIC-JP-E; cp281; csIBM281","source":"IBM 3174 Character Set Ref, GA27-3831-02, March 1990","references":"RFC 1345"},{"mibenum":2037,"name":"IBM284","preferred_mime_name":null,"alias_count":3,"aliases":"CP284; ebcdic-cp-es; csIBM284","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2038,"name":"IBM285","preferred_mime_name":null,"alias_count":3,"aliases":"CP285; ebcdic-cp-gb; csIBM285","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2039,"name":"IBM290","preferred_mime_name":null,"alias_count":3,"aliases":"cp290; EBCDIC-JP-kana; csIBM290","source":"IBM 3174 Character Set Ref, GA27-3831-02, March 1990","references":"RFC 1345"},{"mibenum":2040,"name":"IBM297","preferred_mime_name":null,"alias_count":3,"aliases":"cp297; ebcdic-cp-fr; csIBM297","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2041,"name":"IBM420","preferred_mime_name":null,"alias_count":3,"aliases":"cp420; ebcdic-cp-ar1; csIBM420","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990, IBM NLS RM p 11-11","references":"RFC 1345"},{"mibenum":2042,"name":"IBM423","preferred_mime_name":null,"alias_count":3,"aliases":"cp423; ebcdic-cp-gr; csIBM423","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2043,"name":"IBM424","preferred_mime_name":null,"alias_count":3,"aliases":"cp424; ebcdic-cp-he; csIBM424","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2044,"name":"IBM500","preferred_mime_name":null,"alias_count":4,"aliases":"CP500; ebcdic-cp-be; ebcdic-cp-ch; csIBM500","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2045,"name":"IBM851","preferred_mime_name":null,"alias_count":3,"aliases":"cp851; 851; csIBM851","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2046,"name":"IBM855","preferred_mime_name":null,"alias_count":3,"aliases":"cp855; 855; csIBM855","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2047,"name":"IBM857","preferred_mime_name":null,"alias_count":3,"aliases":"cp857; 857; csIBM857","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2048,"name":"IBM860","preferred_mime_name":null,"alias_count":3,"aliases":"cp860; 860; csIBM860","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2049,"name":"IBM861","preferred_mime_name":null,"alias_count":4,"aliases":"cp861; 861; cp-is; csIBM861","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2050,"name":"IBM863","preferred_mime_name":null,"alias_count":3,"aliases":"cp863; 863; csIBM863","source":"IBM Keyboard layouts and code pages, PN 07G4586 June 1991","references":"RFC 1345"},{"mibenum":2051,"name":"IBM864","preferred_mime_name":null,"alias_count":2,"aliases":"cp864; csIBM864","source":"IBM Keyboard layouts and code pages, PN 07G4586 June 1991","references":"RFC 1345"},{"mibenum":2052,"name":"IBM865","preferred_mime_name":null,"alias_count":3,"aliases":"cp865; 865; csIBM865","source":"IBM DOS 3.3 Ref (Abridged), 94X9575 (Feb 1987)","references":"RFC 1345"},{"mibenum":2053,"name":"IBM868","preferred_mime_name":null,"alias_count":3,"aliases":"CP868; cp-ar; csIBM868","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2054,"name":"IBM869","preferred_mime_name":null,"alias_count":4,"aliases":"cp869; 869; cp-gr; csIBM869","source":"IBM Keyboard layouts and code pages, PN 07G4586 June 1991","references":"RFC 1345"},{"mibenum":2055,"name":"IBM870","preferred_mime_name":null,"alias_count":4,"aliases":"CP870; ebcdic-cp-roece; ebcdic-cp-yu; csIBM870","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2056,"name":"IBM871","preferred_mime_name":null,"alias_count":3,"aliases":"CP871; ebcdic-cp-is; csIBM871","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2057,"name":"IBM880","preferred_mime_name":null,"alias_count":3,"aliases":"cp880; EBCDIC-Cyrillic; csIBM880","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2058,"name":"IBM891","preferred_mime_name":null,"alias_count":2,"aliases":"cp891; csIBM891","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2059,"name":"IBM903","preferred_mime_name":null,"alias_count":2,"aliases":"cp903; csIBM903","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2060,"name":"IBM904","preferred_mime_name":null,"alias_count":3,"aliases":"cp904; 904; csIBBM904","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2061,"name":"IBM905","preferred_mime_name":null,"alias_count":3,"aliases":"CP905; ebcdic-cp-tr; csIBM905","source":"IBM 3174 Character Set Ref, GA27-3831-02, March 1990","references":"RFC 1345"},{"mibenum":2062,"name":"IBM918","preferred_mime_name":null,"alias_count":3,"aliases":"CP918; ebcdic-cp-ar2; csIBM918","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2063,"name":"IBM1026","preferred_mime_name":null,"alias_count":2,"aliases":"CP1026; csIBM1026","source":"IBM NLS RM Vol2 SE09-8002-01, March 1990","references":"RFC 1345"},{"mibenum":2064,"name":"EBCDIC-AT-DE","preferred_mime_name":null,"alias_count":1,"aliases":"csIBMEBCDICATDE","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2065,"name":"EBCDIC-AT-DE-A","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICATDEA","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2066,"name":"EBCDIC-CA-FR","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICCAFR","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2067,"name":"EBCDIC-DK-NO","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICDKNO","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2068,"name":"EBCDIC-DK-NO-A","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICDKNOA","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2069,"name":"EBCDIC-FI-SE","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICFISE","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2070,"name":"EBCDIC-FI-SE-A","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICFISEA","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2071,"name":"EBCDIC-FR","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICFR","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2072,"name":"EBCDIC-IT","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICIT","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2073,"name":"EBCDIC-PT","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICPT","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2074,"name":"EBCDIC-ES","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICES","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2075,"name":"EBCDIC-ES-A","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICESA","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2076,"name":"EBCDIC-ES-S","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICESS","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2077,"name":"EBCDIC-UK","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICUK","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2078,"name":"EBCDIC-US","preferred_mime_name":null,"alias_count":1,"aliases":"csEBCDICUS","source":"IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987","references":"RFC 1345"},{"mibenum":2079,"name":"UNKNOWN-8BIT","preferred_mime_name":null,"alias_count":1,"aliases":"csUnknown8BiT","source":null,"references":"RFC 1428"},{"mibenum":2080,"name":"MNEMONIC","preferred_mime_name":null,"alias_count":1,"aliases":"csMnemonic","source":"[RFC 1345], also known as \"mnemonic+ascii+38\"","references":"RFC 1345"},{"mibenum":2081,"name":"MNEM","preferred_mime_name":null,"alias_count":1,"aliases":"csMnem","source":"[RFC 1345], also known as \"mnemonic+ascii+8200\"","references":"RFC 1345"},{"mibenum":2082,"name":"VISCII","preferred_mime_name":null,"alias_count":1,"aliases":"csVISCII","source":"[RFC 1456]","references":"RFC 1456"},{"mibenum":2083,"name":"VIQR","preferred_mime_name":null,"alias_count":1,"aliases":"csVIQR","source":"[RFC 1456]","references":"RFC 1456"},{"mibenum":2084,"name":"KOI8-R","preferred_mime_name":"KOI8-R","alias_count":1,"aliases":"csKOI8R","source":"[RFC 1489], based on GOST-19768-74, ISO-6937/8, INIS-Cyrillic, ISO-5427.","references":"RFC 1489"},{"mibenum":2085,"name":"HZ-GB-2312","preferred_mime_name":null,"alias_count":0,"aliases":null,"source":"[RFC 1842], [RFC 1843]; [RFC 1843]; [RFC 1842]","references":null},{"mibenum":2086,"name":"IBM866","preferred_mime_name":null,"alias_count":3,"aliases":"cp866; 866; csIBM866","source":"IBM NLDG Volume 2 (SE09-8002-03) August 1994","references":null},{"mibenum":2087,"name":"IBM775","preferred_mime_name":null,"alias_count":2,"aliases":"cp775; csPC775Baltic","source":"HP PCL 5 Comparison Guide (P/N 5021-0329) pp B-13, 1996","references":null},{"mibenum":2088,"name":"KOI8-U","preferred_mime_name":null,"alias_count":1,"aliases":"csKOI8U","source":"[RFC 2319]","references":"RFC 2319"},{"mibenum":2089,"name":"IBM00858","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID00858; CP00858; PC-Multilingual-850+euro; csIBM00858","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM00858]; [Tamer_Mahdi]","references":null},{"mibenum":2090,"name":"IBM00924","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID00924; CP00924; ebcdic-Latin9--euro; csIBM00924","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM00924]; [Tamer_Mahdi]","references":null},{"mibenum":2091,"name":"IBM01140","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID01140; CP01140; ebcdic-us-37+euro; csIBM01140","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01140]; [Tamer_Mahdi]","references":null},{"mibenum":2092,"name":"IBM01141","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID01141; CP01141; ebcdic-de-273+euro; csIBM01141","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01141]; [Tamer_Mahdi]","references":null},{"mibenum":2093,"name":"IBM01142","preferred_mime_name":null,"alias_count":5,"aliases":"CCSID01142; CP01142; ebcdic-dk-277+euro; ebcdic-no-277+euro; csIBM01142","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01142]; [Tamer_Mahdi]","references":null},{"mibenum":2094,"name":"IBM01143","preferred_mime_name":null,"alias_count":5,"aliases":"CCSID01143; CP01143; ebcdic-fi-278+euro; ebcdic-se-278+euro; csIBM01143","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01143]; [Tamer_Mahdi]","references":null},{"mibenum":2095,"name":"IBM01144","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID01144; CP01144; ebcdic-it-280+euro; csIBM01144","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01144]; [Tamer_Mahdi]","references":null},{"mibenum":2096,"name":"IBM01145","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID01145; CP01145; ebcdic-es-284+euro; csIBM01145","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01145]; [Tamer_Mahdi]","references":null},{"mibenum":2097,"name":"IBM01146","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID01146; CP01146; ebcdic-gb-285+euro; csIBM01146","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01146]; [Tamer_Mahdi]","references":null},{"mibenum":2098,"name":"IBM01147","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID01147; CP01147; ebcdic-fr-297+euro; csIBM01147","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01147]; [Tamer_Mahdi]","references":null},{"mibenum":2099,"name":"IBM01148","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID01148; CP01148; ebcdic-international-500+euro; csIBM01148","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01148]; [Tamer_Mahdi]","references":null},{"mibenum":2100,"name":"IBM01149","preferred_mime_name":null,"alias_count":4,"aliases":"CCSID01149; CP01149; ebcdic-is-871+euro; csIBM01149","source":"IBM See [https://www.iana.org/assignments/charset-reg/IBM01149]; [Tamer_Mahdi]","references":null},{"mibenum":2101,"name":"Big5-HKSCS","preferred_mime_name":null,"alias_count":1,"aliases":"csBig5HKSCS","source":"See [https://www.iana.org/assignments/charset-reg/Big5-HKSCS]","references":null},{"mibenum":2102,"name":"IBM1047","preferred_mime_name":null,"alias_count":2,"aliases":"IBM-1047; csIBM1047","source":"IBM1047 (EBCDIC Latin 1/Open Systems) [http://www-1.ibm.com/servers/eserver/iseries/software/globalization/pdf/cp01047z.pdf]","references":null},{"mibenum":2103,"name":"PTCP154","preferred_mime_name":null,"alias_count":4,"aliases":"csPTCP154; PT154; CP154; Cyrillic-Asian","source":"See [https://www.iana.org/assignments/charset-reg/PTCP154]","references":null},{"mibenum":2104,"name":"Amiga-1251","preferred_mime_name":null,"alias_count":5,"aliases":"Ami1251; Amiga1251; Ami-1251; csAmiga1251; (Aliases are provided for historical reasons and should not be used) [Malyshev]","source":"See [http://www.amiga.ultranet.ru/Amiga-1251.html]","references":null},{"mibenum":2105,"name":"KOI7-switched","preferred_mime_name":null,"alias_count":1,"aliases":"csKOI7switched","source":"See [https://www.iana.org/assignments/charset-reg/KOI7-switched]","references":null},{"mibenum":2106,"name":"BRF","preferred_mime_name":null,"alias_count":1,"aliases":"csBRF","source":"See [https://www.iana.org/assignments/charset-reg/BRF]; [Samuel_Thibault]","references":null},{"mibenum":2107,"name":"TSCII","preferred_mime_name":null,"alias_count":1,"aliases":"csTSCII","source":"See [https://www.iana.org/assignments/charset-reg/TSCII]; [Kuppuswamy_Kalyanasu]","references":null},{"mibenum":2108,"name":"CP51932","preferred_mime_name":null,"alias_count":1,"aliases":"csCP51932","source":"See [https://www.iana.org/assignments/charset-reg/CP51932]; [Yui_Naruse]","references":null},{"mibenum":2109,"name":"windows-874","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows874","source":"See [https://www.iana.org/assignments/charset-reg/windows-874]; [Shawn_Steele]","references":null},{"mibenum":2250,"name":"windows-1250","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows1250","source":"Microsoft [https://www.iana.org/assignments/charset-reg/windows-1250]; [Katya_Lazhintseva]","references":null},{"mibenum":2251,"name":"windows-1251","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows1251","source":"Microsoft [https://www.iana.org/assignments/charset-reg/windows-1251]; [Katya_Lazhintseva]","references":null},{"mibenum":2252,"name":"windows-1252","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows1252","source":"Microsoft [https://www.iana.org/assignments/charset-reg/windows-1252]; [Chris_Wendt]","references":null},{"mibenum":2253,"name":"windows-1253","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows1253","source":"Microsoft [https://www.iana.org/assignments/charset-reg/windows-1253]; [Katya_Lazhintseva]","references":null},{"mibenum":2254,"name":"windows-1254","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows1254","source":"Microsoft [https://www.iana.org/assignments/charset-reg/windows-1254]; [Katya_Lazhintseva]","references":null},{"mibenum":2255,"name":"windows-1255","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows1255","source":"Microsoft [https://www.iana.org/assignments/charset-reg/windows-1255]; [Katya_Lazhintseva]","references":null},{"mibenum":2256,"name":"windows-1256","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows1256","source":"Microsoft [https://www.iana.org/assignments/charset-reg/windows-1256]; [Katya_Lazhintseva]","references":null},{"mibenum":2257,"name":"windows-1257","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows1257","source":"Microsoft [https://www.iana.org/assignments/charset-reg/windows-1257]; [Katya_Lazhintseva]","references":null},{"mibenum":2258,"name":"windows-1258","preferred_mime_name":null,"alias_count":1,"aliases":"cswindows1258","source":"Microsoft [https://www.iana.org/assignments/charset-reg/windows-1258]; [Katya_Lazhintseva]","references":null},{"mibenum":2259,"name":"TIS-620","preferred_mime_name":null,"alias_count":2,"aliases":"csTIS620; ISO-8859-11","source":"Thai Industrial Standards Institute (TISI) [Trin_Tantsetthi]","references":null},{"mibenum":2260,"name":"CP50220","preferred_mime_name":null,"alias_count":1,"aliases":"csCP50220","source":"See [https://www.iana.org/assignments/charset-reg/CP50220]; [Yui_Naruse]","references":null}]