[{"code":100,"name":"Continue","class":"Informational","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.2.1"},{"code":101,"name":"Switching Protocols","class":"Informational","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.2.2"},{"code":102,"name":"Processing","class":"Informational","temporary":false,"rfc":2518,"references":"RFC 2518"},{"code":103,"name":"Early Hints","class":"Informational","temporary":false,"rfc":8297,"references":"RFC 8297"},{"code":104,"name":"Upload Resumption Supported (TEMPORARY - registered 2024-11-13, extension registered 2025-09-15, expires 2026-11-13)","class":"Informational","temporary":true,"rfc":null,"references":"draft-ietf-httpbis-resumable-upload-05"},{"code":200,"name":"OK","class":"Successful","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.3.1"},{"code":201,"name":"Created","class":"Successful","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.3.2"},{"code":202,"name":"Accepted","class":"Successful","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.3.3"},{"code":203,"name":"Non-Authoritative Information","class":"Successful","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.3.4"},{"code":204,"name":"No Content","class":"Successful","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.3.5"},{"code":205,"name":"Reset Content","class":"Successful","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.3.6"},{"code":206,"name":"Partial Content","class":"Successful","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.3.7"},{"code":207,"name":"Multi-Status","class":"Successful","temporary":false,"rfc":4918,"references":"RFC 4918"},{"code":208,"name":"Already Reported","class":"Successful","temporary":false,"rfc":5842,"references":"RFC 5842"},{"code":226,"name":"IM Used","class":"Successful","temporary":false,"rfc":3229,"references":"RFC 3229"},{"code":300,"name":"Multiple Choices","class":"Redirection","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.4.1"},{"code":301,"name":"Moved Permanently","class":"Redirection","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.4.2"},{"code":302,"name":"Found","class":"Redirection","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.4.3"},{"code":303,"name":"See Other","class":"Redirection","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.4.4"},{"code":304,"name":"Not Modified","class":"Redirection","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.4.5"},{"code":305,"name":"Use Proxy","class":"Redirection","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.4.6"},{"code":306,"name":"(Unused)","class":"Redirection","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.4.7"},{"code":307,"name":"Temporary Redirect","class":"Redirection","temporary":true,"rfc":9110,"references":"RFC 9110, Section 15.4.8"},{"code":308,"name":"Permanent Redirect","class":"Redirection","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.4.9"},{"code":400,"name":"Bad Request","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.1"},{"code":401,"name":"Unauthorized","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.2"},{"code":402,"name":"Payment Required","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.3"},{"code":403,"name":"Forbidden","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.4"},{"code":404,"name":"Not Found","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.5"},{"code":405,"name":"Method Not Allowed","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.6"},{"code":406,"name":"Not Acceptable","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.7"},{"code":407,"name":"Proxy Authentication Required","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.8"},{"code":408,"name":"Request Timeout","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.9"},{"code":409,"name":"Conflict","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.10"},{"code":410,"name":"Gone","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.11"},{"code":411,"name":"Length Required","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.12"},{"code":412,"name":"Precondition Failed","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.13"},{"code":413,"name":"Content Too Large","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.14"},{"code":414,"name":"URI Too Long","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.15"},{"code":415,"name":"Unsupported Media Type","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.16"},{"code":416,"name":"Range Not Satisfiable","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.17"},{"code":417,"name":"Expectation Failed","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.18"},{"code":418,"name":"(Unused)","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.19"},{"code":421,"name":"Misdirected Request","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.20"},{"code":422,"name":"Unprocessable Content","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.21"},{"code":423,"name":"Locked","class":"Client error","temporary":false,"rfc":4918,"references":"RFC 4918"},{"code":424,"name":"Failed Dependency","class":"Client error","temporary":false,"rfc":4918,"references":"RFC 4918"},{"code":425,"name":"Too Early","class":"Client error","temporary":false,"rfc":8470,"references":"RFC 8470"},{"code":426,"name":"Upgrade Required","class":"Client error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.5.22"},{"code":428,"name":"Precondition Required","class":"Client error","temporary":false,"rfc":6585,"references":"RFC 6585"},{"code":429,"name":"Too Many Requests","class":"Client error","temporary":false,"rfc":6585,"references":"RFC 6585"},{"code":431,"name":"Request Header Fields Too Large","class":"Client error","temporary":false,"rfc":6585,"references":"RFC 6585"},{"code":451,"name":"Unavailable For Legal Reasons","class":"Client error","temporary":false,"rfc":7725,"references":"RFC 7725"},{"code":500,"name":"Internal Server Error","class":"Server error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.6.1"},{"code":501,"name":"Not Implemented","class":"Server error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.6.2"},{"code":502,"name":"Bad Gateway","class":"Server error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.6.3"},{"code":503,"name":"Service Unavailable","class":"Server error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.6.4"},{"code":504,"name":"Gateway Timeout","class":"Server error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.6.5"},{"code":505,"name":"HTTP Version Not Supported","class":"Server error","temporary":false,"rfc":9110,"references":"RFC 9110, Section 15.6.6"},{"code":506,"name":"Variant Also Negotiates","class":"Server error","temporary":false,"rfc":2295,"references":"RFC 2295"},{"code":507,"name":"Insufficient Storage","class":"Server error","temporary":false,"rfc":4918,"references":"RFC 4918"},{"code":508,"name":"Loop Detected","class":"Server error","temporary":false,"rfc":5842,"references":"RFC 5842"},{"code":510,"name":"Not Extended (OBSOLETED)","class":"Server error","temporary":false,"rfc":2774,"references":"RFC 2774"},{"code":511,"name":"Network Authentication Required","class":"Server error","temporary":false,"rfc":6585,"references":"RFC 6585"}]