<?xml version="1.0" encoding="UTF-8"?>
<dataset name="http_header_fields" title="HTTP header fields (IANA registry)" source="https://aidb.si/d/http-header-fields">
  <row>
    <field_name>*</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 12.5.5</references>
    <comments>(reserved)</comments>
  </row>
  <row>
    <field_name>A-IM</field_name>
    <status>permanent</status>
    <rfc>3229</rfc>
    <references>RFC 3229</references>
  </row>
  <row>
    <field_name>ALPN</field_name>
    <status>permanent</status>
    <rfc>7639</rfc>
    <references>RFC 7639, Section 2</references>
  </row>
  <row>
    <field_name>AMP-Cache-Transform</field_name>
    <status>provisional</status>
  </row>
  <row>
    <field_name>Accept</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 12.5.1</references>
  </row>
  <row>
    <field_name>Accept-Additions</field_name>
    <status>permanent</status>
    <rfc>2324</rfc>
    <references>RFC 2324</references>
  </row>
  <row>
    <field_name>Accept-CH</field_name>
    <status>permanent</status>
    <structured_type>List</structured_type>
    <rfc>8942</rfc>
    <references>RFC 8942, Section 3.1</references>
  </row>
  <row>
    <field_name>Accept-Charset</field_name>
    <status>deprecated</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 12.5.2</references>
  </row>
  <row>
    <field_name>Accept-Datetime</field_name>
    <status>permanent</status>
    <rfc>7089</rfc>
    <references>RFC 7089</references>
  </row>
  <row>
    <field_name>Accept-Encoding</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 12.5.3</references>
  </row>
  <row>
    <field_name>Accept-Features</field_name>
    <status>permanent</status>
    <rfc>2295</rfc>
    <references>RFC 2295</references>
  </row>
  <row>
    <field_name>Accept-Language</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 12.5.4</references>
  </row>
  <row>
    <field_name>Accept-Patch</field_name>
    <status>permanent</status>
    <rfc>5789</rfc>
    <references>RFC 5789</references>
  </row>
  <row>
    <field_name>Accept-Post</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Accept-Query</field_name>
    <status>permanent</status>
    <structured_type>List</structured_type>
    <rfc>10008</rfc>
    <references>RFC 10008, Section 3</references>
  </row>
  <row>
    <field_name>Accept-Ranges</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 14.3</references>
  </row>
  <row>
    <field_name>Accept-Signature</field_name>
    <status>permanent</status>
    <rfc>9421</rfc>
    <references>RFC 9421, Section 5.1</references>
  </row>
  <row>
    <field_name>Access-Control</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Access-Control-Allow-Credentials</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Access-Control-Allow-Headers</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Access-Control-Allow-Methods</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Access-Control-Allow-Origin</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Access-Control-Expose-Headers</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Access-Control-Max-Age</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Access-Control-Request-Headers</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Access-Control-Request-Method</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Activate-Storage-Access</field_name>
    <status>provisional</status>
    <structured_type>Item</structured_type>
    <references>https://privacycg.github.io/storage-access-headers</references>
  </row>
  <row>
    <field_name>Age</field_name>
    <status>permanent</status>
    <rfc>9111</rfc>
    <references>RFC 9111, Section 5.1</references>
  </row>
  <row>
    <field_name>Allow</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 10.2.1</references>
  </row>
  <row>
    <field_name>Alt-Svc</field_name>
    <status>permanent</status>
    <rfc>7838</rfc>
    <references>RFC 7838</references>
  </row>
  <row>
    <field_name>Alt-Used</field_name>
    <status>permanent</status>
    <rfc>7838</rfc>
    <references>RFC 7838</references>
  </row>
  <row>
    <field_name>Alternates</field_name>
    <status>permanent</status>
    <rfc>2295</rfc>
    <references>RFC 2295</references>
  </row>
  <row>
    <field_name>Apply-To-Redirect-Ref</field_name>
    <status>permanent</status>
    <rfc>4437</rfc>
    <references>RFC 4437</references>
  </row>
  <row>
    <field_name>Authentication-Control</field_name>
    <status>permanent</status>
    <rfc>8053</rfc>
    <references>RFC 8053, Section 4</references>
  </row>
  <row>
    <field_name>Authentication-Info</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 11.6.3</references>
  </row>
  <row>
    <field_name>Authorization</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 11.6.2</references>
  </row>
  <row>
    <field_name>Available-Dictionary</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <rfc>9842</rfc>
    <references>RFC 9842, Section 2.2</references>
  </row>
  <row>
    <field_name>C-Ext</field_name>
    <status>obsoleted</status>
    <rfc>2774</rfc>
    <references>RFC 2774</references>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>C-Man</field_name>
    <status>obsoleted</status>
    <rfc>2774</rfc>
    <references>RFC 2774</references>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>C-Opt</field_name>
    <status>obsoleted</status>
    <rfc>2774</rfc>
    <references>RFC 2774</references>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>C-PEP</field_name>
    <status>obsoleted</status>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>C-PEP-Info</field_name>
    <status>deprecated</status>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>CDN-Cache-Control</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
    <rfc>9213</rfc>
    <references>RFC 9213</references>
    <comments>Cache directives targeted at content delivery networks</comments>
  </row>
  <row>
    <field_name>CDN-Loop</field_name>
    <status>permanent</status>
    <rfc>8586</rfc>
    <references>RFC 8586</references>
  </row>
  <row>
    <field_name>CMCD-Object</field_name>
    <status>provisional</status>
    <references>CTA</references>
  </row>
  <row>
    <field_name>CMCD-Request</field_name>
    <status>provisional</status>
    <references>CTA</references>
  </row>
  <row>
    <field_name>CMCD-Session</field_name>
    <status>provisional</status>
    <references>CTA</references>
  </row>
  <row>
    <field_name>CMCD-Status</field_name>
    <status>provisional</status>
    <references>CTA</references>
  </row>
  <row>
    <field_name>CMSD-Dynamic</field_name>
    <status>provisional</status>
    <references>CTA</references>
  </row>
  <row>
    <field_name>CMSD-Static</field_name>
    <status>provisional</status>
    <references>CTA</references>
  </row>
  <row>
    <field_name>CTA-Common-Access-Token</field_name>
    <status>provisional</status>
    <references>CTA</references>
  </row>
  <row>
    <field_name>Cache-Control</field_name>
    <status>permanent</status>
    <rfc>9111</rfc>
    <references>RFC 9111, Section 5.2</references>
  </row>
  <row>
    <field_name>Cache-Group-Invalidation</field_name>
    <status>permanent</status>
    <structured_type>List</structured_type>
    <rfc>9875</rfc>
    <references>RFC 9875</references>
  </row>
  <row>
    <field_name>Cache-Groups</field_name>
    <status>permanent</status>
    <structured_type>List</structured_type>
    <rfc>9875</rfc>
    <references>RFC 9875</references>
  </row>
  <row>
    <field_name>Cache-Status</field_name>
    <status>permanent</status>
    <structured_type>List</structured_type>
    <rfc>9211</rfc>
    <references>RFC 9211</references>
  </row>
  <row>
    <field_name>Cal-Managed-ID</field_name>
    <status>permanent</status>
    <rfc>8607</rfc>
    <references>RFC 8607, Section 5.1</references>
  </row>
  <row>
    <field_name>CalDAV-Timezones</field_name>
    <status>permanent</status>
    <rfc>7809</rfc>
    <references>RFC 7809, Section 7.1</references>
  </row>
  <row>
    <field_name>Capsule-Protocol</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <rfc>9297</rfc>
    <references>RFC 9297</references>
  </row>
  <row>
    <field_name>Cert-Not-After</field_name>
    <status>permanent</status>
    <rfc>8739</rfc>
    <references>RFC 8739, Section 3.3</references>
  </row>
  <row>
    <field_name>Cert-Not-Before</field_name>
    <status>permanent</status>
    <rfc>8739</rfc>
    <references>RFC 8739, Section 3.3</references>
  </row>
  <row>
    <field_name>Clear-Site-Data</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Client-Cert</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <rfc>9440</rfc>
    <references>RFC 9440, Section 2</references>
  </row>
  <row>
    <field_name>Client-Cert-Chain</field_name>
    <status>permanent</status>
    <structured_type>List</structured_type>
    <rfc>9440</rfc>
    <references>RFC 9440, Section 2</references>
  </row>
  <row>
    <field_name>Close</field_name>
    <status>permanent</status>
    <rfc>9112</rfc>
    <references>RFC 9112, Section 9.6</references>
    <comments>(reserved)</comments>
  </row>
  <row>
    <field_name>Concealed-Auth-Export</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <rfc>9729</rfc>
    <references>RFC 9729</references>
  </row>
  <row>
    <field_name>Configuration-Context</field_name>
    <status>provisional</status>
  </row>
  <row>
    <field_name>Connect-UDP-Bind</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
  </row>
  <row>
    <field_name>Connection</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 7.6.1</references>
  </row>
  <row>
    <field_name>Content-Base</field_name>
    <status>obsoleted</status>
    <rfc>2068</rfc>
    <references>RFC 2068</references>
    <comments>Obsoleted by [RFC 2616: Hypertext Transfer Protocol -- HTTP/1.1]</comments>
  </row>
  <row>
    <field_name>Content-Digest</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
    <rfc>9530</rfc>
    <references>RFC 9530, Section 2</references>
  </row>
  <row>
    <field_name>Content-Disposition</field_name>
    <status>permanent</status>
    <rfc>6266</rfc>
    <references>RFC 6266</references>
  </row>
  <row>
    <field_name>Content-Encoding</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 8.4</references>
  </row>
  <row>
    <field_name>Content-ID</field_name>
    <status>deprecated</status>
  </row>
  <row>
    <field_name>Content-Language</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 8.5</references>
  </row>
  <row>
    <field_name>Content-Length</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 8.6</references>
  </row>
  <row>
    <field_name>Content-Location</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 8.7</references>
  </row>
  <row>
    <field_name>Content-MD5</field_name>
    <status>obsoleted</status>
    <rfc>2616</rfc>
    <references>RFC 2616, Section 14.15</references>
    <comments>Obsoleted by [RFC 7231, Appendix B: Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content]</comments>
  </row>
  <row>
    <field_name>Content-Range</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 14.4</references>
  </row>
  <row>
    <field_name>Content-Script-Type</field_name>
    <status>obsoleted</status>
    <references>HTML 4.01 Specification</references>
  </row>
  <row>
    <field_name>Content-Security-Policy</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Content-Security-Policy-Report-Only</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Content-Style-Type</field_name>
    <status>obsoleted</status>
    <references>HTML 4.01 Specification</references>
  </row>
  <row>
    <field_name>Content-Type</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 8.3</references>
  </row>
  <row>
    <field_name>Content-Version</field_name>
    <status>obsoleted</status>
    <rfc>2068</rfc>
    <references>RFC 2068</references>
  </row>
  <row>
    <field_name>Cookie</field_name>
    <status>permanent</status>
    <rfc>6265</rfc>
  </row>
  <row>
    <field_name>Cookie2</field_name>
    <status>obsoleted</status>
    <rfc>2965</rfc>
    <references>RFC 2965</references>
    <comments>Obsoleted by [RFC 6265: HTTP State Management Mechanism]</comments>
  </row>
  <row>
    <field_name>Cross-Origin-Embedder-Policy</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <references>HTML</references>
  </row>
  <row>
    <field_name>Cross-Origin-Embedder-Policy-Report-Only</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <references>HTML</references>
  </row>
  <row>
    <field_name>Cross-Origin-Opener-Policy</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <references>HTML</references>
  </row>
  <row>
    <field_name>Cross-Origin-Opener-Policy-Report-Only</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <references>HTML</references>
  </row>
  <row>
    <field_name>Cross-Origin-Resource-Policy</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>DASL</field_name>
    <status>permanent</status>
    <rfc>5323</rfc>
    <references>RFC 5323</references>
  </row>
  <row>
    <field_name>DAV</field_name>
    <status>permanent</status>
    <rfc>4918</rfc>
    <references>RFC 4918</references>
  </row>
  <row>
    <field_name>DPoP</field_name>
    <status>permanent</status>
    <rfc>9449</rfc>
    <references>RFC 9449</references>
  </row>
  <row>
    <field_name>DPoP-Nonce</field_name>
    <status>permanent</status>
    <rfc>9449</rfc>
    <references>RFC 9449</references>
  </row>
  <row>
    <field_name>Date</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 6.6.1</references>
  </row>
  <row>
    <field_name>Default-Style</field_name>
    <status>obsoleted</status>
    <references>HTML 4.01 Specification</references>
  </row>
  <row>
    <field_name>Delta-Base</field_name>
    <status>permanent</status>
    <rfc>3229</rfc>
    <references>RFC 3229</references>
  </row>
  <row>
    <field_name>Deprecation</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <rfc>9745</rfc>
    <references>RFC 9745, Section 2</references>
  </row>
  <row>
    <field_name>Depth</field_name>
    <status>permanent</status>
    <rfc>4918</rfc>
    <references>RFC 4918</references>
  </row>
  <row>
    <field_name>Derived-From</field_name>
    <status>obsoleted</status>
    <rfc>2068</rfc>
    <references>RFC 2068</references>
  </row>
  <row>
    <field_name>Destination</field_name>
    <status>permanent</status>
    <rfc>4918</rfc>
    <references>RFC 4918</references>
  </row>
  <row>
    <field_name>Detached-JWS</field_name>
    <status>permanent</status>
    <rfc>9635</rfc>
    <references>RFC 9635</references>
  </row>
  <row>
    <field_name>Dictionary-ID</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <rfc>9842</rfc>
    <references>RFC 9842, Section 2.3</references>
  </row>
  <row>
    <field_name>Differential-ID</field_name>
    <status>deprecated</status>
  </row>
  <row>
    <field_name>Digest</field_name>
    <status>obsoleted</status>
    <rfc>3230</rfc>
    <references>RFC 3230</references>
    <comments>Obsoleted by [RFC 9530, Section 1.3: Digest Fields]</comments>
  </row>
  <row>
    <field_name>EDIINT-Features</field_name>
    <status>provisional</status>
    <rfc>6017</rfc>
    <references>RFC 6017</references>
  </row>
  <row>
    <field_name>ETag</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 8.8.3</references>
  </row>
  <row>
    <field_name>Early-Data</field_name>
    <status>permanent</status>
    <rfc>8470</rfc>
    <references>RFC 8470</references>
  </row>
  <row>
    <field_name>Expect</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 10.1.1</references>
  </row>
  <row>
    <field_name>Expect-CT</field_name>
    <status>deprecated</status>
    <rfc>9163</rfc>
    <references>RFC 9163</references>
    <comments>Obsoleted by [IESG]; [HTTPBIS]</comments>
  </row>
  <row>
    <field_name>Expires</field_name>
    <status>permanent</status>
    <rfc>9111</rfc>
    <references>RFC 9111, Section 5.3</references>
  </row>
  <row>
    <field_name>Ext</field_name>
    <status>obsoleted</status>
    <rfc>2774</rfc>
    <references>RFC 2774</references>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>Forwarded</field_name>
    <status>permanent</status>
    <rfc>7239</rfc>
    <references>RFC 7239</references>
  </row>
  <row>
    <field_name>From</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 10.1.2</references>
  </row>
  <row>
    <field_name>GetProfile</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>HTTP2-Settings</field_name>
    <status>obsoleted</status>
    <rfc>7540</rfc>
    <references>RFC 7540, Section 3.2.1</references>
    <comments>Obsolete; see [Section 11.1 of RFC 9113]</comments>
  </row>
  <row>
    <field_name>Hobareg</field_name>
    <status>permanent</status>
    <rfc>7486</rfc>
    <references>RFC 7486, Section 6.1.1</references>
  </row>
  <row>
    <field_name>Host</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 7.2</references>
  </row>
  <row>
    <field_name>IM</field_name>
    <status>permanent</status>
    <rfc>3229</rfc>
    <references>RFC 3229</references>
  </row>
  <row>
    <field_name>If</field_name>
    <status>permanent</status>
    <rfc>4918</rfc>
    <references>RFC 4918</references>
  </row>
  <row>
    <field_name>If-Match</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 13.1.1</references>
  </row>
  <row>
    <field_name>If-Modified-Since</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 13.1.3</references>
  </row>
  <row>
    <field_name>If-None-Match</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 13.1.2</references>
  </row>
  <row>
    <field_name>If-Range</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 13.1.5</references>
  </row>
  <row>
    <field_name>If-Schedule-Tag-Match</field_name>
    <status>permanent</status>
    <rfc>6338</rfc>
    <references>RFC 6338</references>
  </row>
  <row>
    <field_name>If-Unmodified-Since</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 13.1.4</references>
  </row>
  <row>
    <field_name>Include-Referred-Token-Binding-ID</field_name>
    <status>permanent</status>
    <rfc>8473</rfc>
    <references>RFC 8473</references>
  </row>
  <row>
    <field_name>Incremental</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <rfc>10036</rfc>
    <references>RFC 10036</references>
  </row>
  <row>
    <field_name>Isolation</field_name>
    <status>provisional</status>
    <references>OASIS</references>
  </row>
  <row>
    <field_name>Keep-Alive</field_name>
    <status>permanent</status>
    <rfc>2068</rfc>
    <references>RFC 2068</references>
  </row>
  <row>
    <field_name>Label</field_name>
    <status>permanent</status>
    <rfc>3253</rfc>
    <references>RFC 3253</references>
  </row>
  <row>
    <field_name>Last-Event-ID</field_name>
    <status>permanent</status>
    <references>HTML</references>
  </row>
  <row>
    <field_name>Last-Modified</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 8.8.2</references>
  </row>
  <row>
    <field_name>Link</field_name>
    <status>permanent</status>
    <rfc>8288</rfc>
    <references>RFC 8288</references>
  </row>
  <row>
    <field_name>Link-Template</field_name>
    <status>permanent</status>
    <rfc>9652</rfc>
    <references>RFC 9652</references>
  </row>
  <row>
    <field_name>Location</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 10.2.2</references>
  </row>
  <row>
    <field_name>Lock-Token</field_name>
    <status>permanent</status>
    <rfc>4918</rfc>
    <references>RFC 4918</references>
  </row>
  <row>
    <field_name>MIME-Version</field_name>
    <status>permanent</status>
    <rfc>9112</rfc>
    <references>RFC 9112, Appendix B.1</references>
  </row>
  <row>
    <field_name>Man</field_name>
    <status>obsoleted</status>
    <rfc>2774</rfc>
    <references>RFC 2774</references>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>Max-Forwards</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 7.6.2</references>
  </row>
  <row>
    <field_name>Memento-Datetime</field_name>
    <status>permanent</status>
    <rfc>7089</rfc>
    <references>RFC 7089</references>
  </row>
  <row>
    <field_name>Meter</field_name>
    <status>permanent</status>
    <rfc>2227</rfc>
    <references>RFC 2227</references>
  </row>
  <row>
    <field_name>Method-Check</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Method-Check-Expires</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>NEL</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Negotiate</field_name>
    <status>permanent</status>
    <rfc>2295</rfc>
    <references>RFC 2295</references>
  </row>
  <row>
    <field_name>No-Vary-Search</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
  </row>
  <row>
    <field_name>OData-EntityId</field_name>
    <status>permanent</status>
    <references>OASIS</references>
  </row>
  <row>
    <field_name>OData-Isolation</field_name>
    <status>permanent</status>
    <references>OASIS</references>
  </row>
  <row>
    <field_name>OData-MaxVersion</field_name>
    <status>permanent</status>
    <references>OASIS</references>
  </row>
  <row>
    <field_name>OData-Version</field_name>
    <status>permanent</status>
    <references>OASIS</references>
  </row>
  <row>
    <field_name>OSCORE</field_name>
    <status>permanent</status>
    <rfc>8613</rfc>
    <references>RFC 8613, Section 11.1</references>
  </row>
  <row>
    <field_name>OSLC-Core-Version</field_name>
    <status>permanent</status>
    <references>OASIS Project Specification 01; OASIS</references>
  </row>
  <row>
    <field_name>Opt</field_name>
    <status>obsoleted</status>
    <rfc>2774</rfc>
    <references>RFC 2774</references>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>Optional-WWW-Authenticate</field_name>
    <status>permanent</status>
    <rfc>8053</rfc>
    <references>RFC 8053, Section 3</references>
  </row>
  <row>
    <field_name>Ordering-Type</field_name>
    <status>permanent</status>
    <rfc>3648</rfc>
    <references>RFC 3648</references>
  </row>
  <row>
    <field_name>Origin</field_name>
    <status>permanent</status>
    <rfc>6454</rfc>
    <references>RFC 6454</references>
  </row>
  <row>
    <field_name>Origin-Agent-Cluster</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <references>HTML</references>
  </row>
  <row>
    <field_name>Overwrite</field_name>
    <status>permanent</status>
    <rfc>4918</rfc>
    <references>RFC 4918</references>
  </row>
  <row>
    <field_name>P3P</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>PEP</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>PEP-Info</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>PICS-Label</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Permissions-Policy</field_name>
    <status>provisional</status>
  </row>
  <row>
    <field_name>Ping-From</field_name>
    <status>permanent</status>
    <references>HTML</references>
  </row>
  <row>
    <field_name>Ping-To</field_name>
    <status>permanent</status>
    <references>HTML</references>
  </row>
  <row>
    <field_name>Position</field_name>
    <status>permanent</status>
    <rfc>3648</rfc>
    <references>RFC 3648</references>
  </row>
  <row>
    <field_name>Pragma</field_name>
    <status>deprecated</status>
    <rfc>9111</rfc>
    <references>RFC 9111, Section 5.4</references>
  </row>
  <row>
    <field_name>Prefer</field_name>
    <status>permanent</status>
    <rfc>7240</rfc>
    <references>RFC 7240</references>
  </row>
  <row>
    <field_name>Preference-Applied</field_name>
    <status>permanent</status>
    <rfc>7240</rfc>
    <references>RFC 7240</references>
  </row>
  <row>
    <field_name>Priority</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
    <rfc>9218</rfc>
    <references>RFC 9218</references>
  </row>
  <row>
    <field_name>ProfileObject</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Protocol</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Protocol-Info</field_name>
    <status>deprecated</status>
  </row>
  <row>
    <field_name>Protocol-Query</field_name>
    <status>deprecated</status>
  </row>
  <row>
    <field_name>Protocol-Request</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Proxy-Authenticate</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 11.7.1</references>
  </row>
  <row>
    <field_name>Proxy-Authentication-Info</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 11.7.3</references>
  </row>
  <row>
    <field_name>Proxy-Authorization</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 11.7.2</references>
  </row>
  <row>
    <field_name>Proxy-Features</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Proxy-Instruction</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Proxy-Public-Address</field_name>
    <status>permanent</status>
    <structured_type>List</structured_type>
  </row>
  <row>
    <field_name>Proxy-Status</field_name>
    <status>permanent</status>
    <structured_type>List</structured_type>
    <rfc>9209</rfc>
    <references>RFC 9209</references>
  </row>
  <row>
    <field_name>Public</field_name>
    <status>obsoleted</status>
    <rfc>2068</rfc>
    <references>RFC 2068</references>
  </row>
  <row>
    <field_name>Public-Key-Pins</field_name>
    <status>permanent</status>
    <rfc>7469</rfc>
    <references>RFC 7469</references>
  </row>
  <row>
    <field_name>Public-Key-Pins-Report-Only</field_name>
    <status>permanent</status>
    <rfc>7469</rfc>
    <references>RFC 7469</references>
  </row>
  <row>
    <field_name>Range</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 14.2</references>
  </row>
  <row>
    <field_name>Redirect-Ref</field_name>
    <status>permanent</status>
    <rfc>4437</rfc>
    <references>RFC 4437</references>
  </row>
  <row>
    <field_name>Referer</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 10.1.3</references>
  </row>
  <row>
    <field_name>Referer-Root</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Referrer-Policy</field_name>
    <status>permanent</status>
    <comments>The header name does not share the HTTP Referer header's misspelling.</comments>
  </row>
  <row>
    <field_name>Refresh</field_name>
    <status>permanent</status>
    <references>HTML</references>
  </row>
  <row>
    <field_name>Repeatability-Client-ID</field_name>
    <status>provisional</status>
    <references>OASIS</references>
  </row>
  <row>
    <field_name>Repeatability-First-Sent</field_name>
    <status>provisional</status>
    <references>OASIS</references>
  </row>
  <row>
    <field_name>Repeatability-Request-ID</field_name>
    <status>provisional</status>
    <references>OASIS</references>
  </row>
  <row>
    <field_name>Repeatability-Result</field_name>
    <status>provisional</status>
    <references>OASIS</references>
  </row>
  <row>
    <field_name>Replay-Nonce</field_name>
    <status>permanent</status>
    <rfc>8555</rfc>
    <references>RFC 8555, Section 6.5.1</references>
  </row>
  <row>
    <field_name>Reporting-Endpoints</field_name>
    <status>provisional</status>
  </row>
  <row>
    <field_name>Repr-Digest</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
    <rfc>9530</rfc>
    <references>RFC 9530, Section 3</references>
  </row>
  <row>
    <field_name>Retry-After</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 10.2.3</references>
  </row>
  <row>
    <field_name>SLUG</field_name>
    <status>permanent</status>
    <rfc>5023</rfc>
    <references>RFC 5023</references>
  </row>
  <row>
    <field_name>Safe</field_name>
    <status>obsoleted</status>
    <rfc>2310</rfc>
    <references>RFC 2310</references>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>Schedule-Reply</field_name>
    <status>permanent</status>
    <rfc>6638</rfc>
    <references>RFC 6638</references>
  </row>
  <row>
    <field_name>Schedule-Tag</field_name>
    <status>permanent</status>
    <rfc>6338</rfc>
    <references>RFC 6338</references>
  </row>
  <row>
    <field_name>Sec-Fetch-Dest</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <references>https://www.w3.org/TR/fetch-metadata/#sec-fetch-dest-header</references>
  </row>
  <row>
    <field_name>Sec-Fetch-Mode</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <references>https://www.w3.org/TR/fetch-metadata/#sec-fetch-mode-header</references>
  </row>
  <row>
    <field_name>Sec-Fetch-Site</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <references>https://www.w3.org/TR/fetch-metadata/#sec-fetch-site-header</references>
  </row>
  <row>
    <field_name>Sec-Fetch-Storage-Access</field_name>
    <status>provisional</status>
    <structured_type>Token</structured_type>
    <references>https://privacycg.github.io/storage-access-headers</references>
  </row>
  <row>
    <field_name>Sec-Fetch-User</field_name>
    <status>permanent</status>
    <structured_type>Item</structured_type>
    <references>https://www.w3.org/TR/fetch-metadata/#sec-fetch-user-header</references>
  </row>
  <row>
    <field_name>Sec-GPC</field_name>
    <status>provisional</status>
  </row>
  <row>
    <field_name>Sec-Purpose</field_name>
    <status>permanent</status>
    <comments>Intended to replace the (not registered) Purpose and x-moz headers.</comments>
  </row>
  <row>
    <field_name>Sec-Token-Binding</field_name>
    <status>permanent</status>
    <rfc>8473</rfc>
    <references>RFC 8473</references>
  </row>
  <row>
    <field_name>Sec-WebSocket-Accept</field_name>
    <status>permanent</status>
    <rfc>6455</rfc>
    <references>RFC 6455</references>
  </row>
  <row>
    <field_name>Sec-WebSocket-Extensions</field_name>
    <status>permanent</status>
    <rfc>6455</rfc>
    <references>RFC 6455</references>
  </row>
  <row>
    <field_name>Sec-WebSocket-Key</field_name>
    <status>permanent</status>
    <rfc>6455</rfc>
    <references>RFC 6455</references>
  </row>
  <row>
    <field_name>Sec-WebSocket-Protocol</field_name>
    <status>permanent</status>
    <rfc>6455</rfc>
    <references>RFC 6455</references>
  </row>
  <row>
    <field_name>Sec-WebSocket-Version</field_name>
    <status>permanent</status>
    <rfc>6455</rfc>
    <references>RFC 6455</references>
  </row>
  <row>
    <field_name>Security-Scheme</field_name>
    <status>obsoleted</status>
    <rfc>2660</rfc>
    <references>RFC 2660</references>
    <comments>[Status change of HTTP experiments to Historic]</comments>
  </row>
  <row>
    <field_name>Server</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 10.2.4</references>
  </row>
  <row>
    <field_name>Server-Timing</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Set-Cookie</field_name>
    <status>permanent</status>
    <rfc>6265</rfc>
  </row>
  <row>
    <field_name>Set-Cookie2</field_name>
    <status>obsoleted</status>
    <rfc>2965</rfc>
    <references>RFC 2965</references>
    <comments>Obsoleted by [RFC 6265: HTTP State Management Mechanism]</comments>
  </row>
  <row>
    <field_name>Set-Txn</field_name>
    <status>permanent</status>
    <rfc>9967</rfc>
    <references>RFC 9967, Section 3</references>
  </row>
  <row>
    <field_name>SetProfile</field_name>
    <status>obsoleted</status>
  </row>
  <row>
    <field_name>Signature</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
    <rfc>9421</rfc>
    <references>RFC 9421, Section 4.2</references>
  </row>
  <row>
    <field_name>Signature-Input</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
    <rfc>9421</rfc>
    <references>RFC 9421, Section 4.1</references>
  </row>
  <row>
    <field_name>SoapAction</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Status-URI</field_name>
    <status>permanent</status>
    <rfc>2518</rfc>
    <references>RFC 2518</references>
  </row>
  <row>
    <field_name>Strict-Transport-Security</field_name>
    <status>permanent</status>
    <rfc>6797</rfc>
    <references>RFC 6797</references>
  </row>
  <row>
    <field_name>Sunset</field_name>
    <status>permanent</status>
    <rfc>8594</rfc>
    <references>RFC 8594</references>
  </row>
  <row>
    <field_name>Surrogate-Capability</field_name>
    <status>provisional</status>
  </row>
  <row>
    <field_name>Surrogate-Control</field_name>
    <status>provisional</status>
  </row>
  <row>
    <field_name>TCN</field_name>
    <status>permanent</status>
    <rfc>2295</rfc>
    <references>RFC 2295</references>
  </row>
  <row>
    <field_name>TE</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 10.1.4</references>
  </row>
  <row>
    <field_name>TTL</field_name>
    <status>permanent</status>
    <rfc>8030</rfc>
    <references>RFC 8030, Section 5.2</references>
  </row>
  <row>
    <field_name>Timeout</field_name>
    <status>permanent</status>
    <rfc>4918</rfc>
    <references>RFC 4918</references>
  </row>
  <row>
    <field_name>Timing-Allow-Origin</field_name>
    <status>provisional</status>
  </row>
  <row>
    <field_name>Topic</field_name>
    <status>permanent</status>
    <rfc>8030</rfc>
    <references>RFC 8030, Section 5.4</references>
  </row>
  <row>
    <field_name>Traceparent</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Tracestate</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>Trailer</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 6.6.2</references>
  </row>
  <row>
    <field_name>Transfer-Encoding</field_name>
    <status>permanent</status>
    <rfc>9112</rfc>
    <references>RFC 9112, Section 6.1</references>
  </row>
  <row>
    <field_name>URI</field_name>
    <status>obsoleted</status>
    <rfc>2068</rfc>
    <references>RFC 2068</references>
  </row>
  <row>
    <field_name>Unencoded-Digest</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
  </row>
  <row>
    <field_name>Upgrade</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 7.8</references>
  </row>
  <row>
    <field_name>Urgency</field_name>
    <status>permanent</status>
    <rfc>8030</rfc>
    <references>RFC 8030, Section 5.3</references>
  </row>
  <row>
    <field_name>Use-As-Dictionary</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
    <rfc>9842</rfc>
    <references>RFC 9842, Section 2.1</references>
  </row>
  <row>
    <field_name>User-Agent</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 10.1.5</references>
  </row>
  <row>
    <field_name>Variant-Vary</field_name>
    <status>permanent</status>
    <rfc>2295</rfc>
    <references>RFC 2295</references>
  </row>
  <row>
    <field_name>Vary</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 12.5.5</references>
  </row>
  <row>
    <field_name>Via</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 7.6.3</references>
  </row>
  <row>
    <field_name>WWW-Authenticate</field_name>
    <status>permanent</status>
    <rfc>9110</rfc>
    <references>RFC 9110, Section 11.6.1</references>
  </row>
  <row>
    <field_name>Want-Content-Digest</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
    <rfc>9530</rfc>
    <references>RFC 9530, Section 4</references>
  </row>
  <row>
    <field_name>Want-Digest</field_name>
    <status>obsoleted</status>
    <rfc>3230</rfc>
    <references>RFC 3230</references>
    <comments>Obsoleted by [RFC 9530, Section 1.3: Digest Fields]</comments>
  </row>
  <row>
    <field_name>Want-Repr-Digest</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
    <rfc>9530</rfc>
    <references>RFC 9530, Section 4</references>
  </row>
  <row>
    <field_name>Want-Unencoded-Digest</field_name>
    <status>permanent</status>
    <structured_type>Dictionary</structured_type>
  </row>
  <row>
    <field_name>Warning</field_name>
    <status>obsoleted</status>
    <rfc>9111</rfc>
    <references>RFC 9111, Section 5.5</references>
  </row>
  <row>
    <field_name>X-Content-Type-Options</field_name>
    <status>permanent</status>
  </row>
  <row>
    <field_name>X-Frame-Options</field_name>
    <status>permanent</status>
    <references>HTML</references>
  </row>
</dataset>
