{"field_name":"*","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 12.5.5","comments":"(reserved)"}
{"field_name":"A-IM","status":"permanent","structured_type":null,"rfc":3229,"references":"RFC 3229","comments":null}
{"field_name":"ALPN","status":"permanent","structured_type":null,"rfc":7639,"references":"RFC 7639, Section 2","comments":null}
{"field_name":"AMP-Cache-Transform","status":"provisional","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Accept","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 12.5.1","comments":null}
{"field_name":"Accept-Additions","status":"permanent","structured_type":null,"rfc":2324,"references":"RFC 2324","comments":null}
{"field_name":"Accept-CH","status":"permanent","structured_type":"List","rfc":8942,"references":"RFC 8942, Section 3.1","comments":null}
{"field_name":"Accept-Charset","status":"deprecated","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 12.5.2","comments":null}
{"field_name":"Accept-Datetime","status":"permanent","structured_type":null,"rfc":7089,"references":"RFC 7089","comments":null}
{"field_name":"Accept-Encoding","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 12.5.3","comments":null}
{"field_name":"Accept-Features","status":"permanent","structured_type":null,"rfc":2295,"references":"RFC 2295","comments":null}
{"field_name":"Accept-Language","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 12.5.4","comments":null}
{"field_name":"Accept-Patch","status":"permanent","structured_type":null,"rfc":5789,"references":"RFC 5789","comments":null}
{"field_name":"Accept-Post","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Accept-Query","status":"permanent","structured_type":"List","rfc":10008,"references":"RFC 10008, Section 3","comments":null}
{"field_name":"Accept-Ranges","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 14.3","comments":null}
{"field_name":"Accept-Signature","status":"permanent","structured_type":null,"rfc":9421,"references":"RFC 9421, Section 5.1","comments":null}
{"field_name":"Access-Control","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Access-Control-Allow-Credentials","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Access-Control-Allow-Headers","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Access-Control-Allow-Methods","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Access-Control-Allow-Origin","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Access-Control-Expose-Headers","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Access-Control-Max-Age","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Access-Control-Request-Headers","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Access-Control-Request-Method","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Activate-Storage-Access","status":"provisional","structured_type":"Item","rfc":null,"references":"https://privacycg.github.io/storage-access-headers","comments":null}
{"field_name":"Age","status":"permanent","structured_type":null,"rfc":9111,"references":"RFC 9111, Section 5.1","comments":null}
{"field_name":"Allow","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 10.2.1","comments":null}
{"field_name":"Alt-Svc","status":"permanent","structured_type":null,"rfc":7838,"references":"RFC 7838","comments":null}
{"field_name":"Alt-Used","status":"permanent","structured_type":null,"rfc":7838,"references":"RFC 7838","comments":null}
{"field_name":"Alternates","status":"permanent","structured_type":null,"rfc":2295,"references":"RFC 2295","comments":null}
{"field_name":"Apply-To-Redirect-Ref","status":"permanent","structured_type":null,"rfc":4437,"references":"RFC 4437","comments":null}
{"field_name":"Authentication-Control","status":"permanent","structured_type":null,"rfc":8053,"references":"RFC 8053, Section 4","comments":null}
{"field_name":"Authentication-Info","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 11.6.3","comments":null}
{"field_name":"Authorization","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 11.6.2","comments":null}
{"field_name":"Available-Dictionary","status":"permanent","structured_type":"Item","rfc":9842,"references":"RFC 9842, Section 2.2","comments":null}
{"field_name":"C-Ext","status":"obsoleted","structured_type":null,"rfc":2774,"references":"RFC 2774","comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"C-Man","status":"obsoleted","structured_type":null,"rfc":2774,"references":"RFC 2774","comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"C-Opt","status":"obsoleted","structured_type":null,"rfc":2774,"references":"RFC 2774","comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"C-PEP","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"C-PEP-Info","status":"deprecated","structured_type":null,"rfc":null,"references":null,"comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"CDN-Cache-Control","status":"permanent","structured_type":"Dictionary","rfc":9213,"references":"RFC 9213","comments":"Cache directives targeted at content delivery networks"}
{"field_name":"CDN-Loop","status":"permanent","structured_type":null,"rfc":8586,"references":"RFC 8586","comments":null}
{"field_name":"CMCD-Object","status":"provisional","structured_type":null,"rfc":null,"references":"CTA","comments":null}
{"field_name":"CMCD-Request","status":"provisional","structured_type":null,"rfc":null,"references":"CTA","comments":null}
{"field_name":"CMCD-Session","status":"provisional","structured_type":null,"rfc":null,"references":"CTA","comments":null}
{"field_name":"CMCD-Status","status":"provisional","structured_type":null,"rfc":null,"references":"CTA","comments":null}
{"field_name":"CMSD-Dynamic","status":"provisional","structured_type":null,"rfc":null,"references":"CTA","comments":null}
{"field_name":"CMSD-Static","status":"provisional","structured_type":null,"rfc":null,"references":"CTA","comments":null}
{"field_name":"CTA-Common-Access-Token","status":"provisional","structured_type":null,"rfc":null,"references":"CTA","comments":null}
{"field_name":"Cache-Control","status":"permanent","structured_type":null,"rfc":9111,"references":"RFC 9111, Section 5.2","comments":null}
{"field_name":"Cache-Group-Invalidation","status":"permanent","structured_type":"List","rfc":9875,"references":"RFC 9875","comments":null}
{"field_name":"Cache-Groups","status":"permanent","structured_type":"List","rfc":9875,"references":"RFC 9875","comments":null}
{"field_name":"Cache-Status","status":"permanent","structured_type":"List","rfc":9211,"references":"RFC 9211","comments":null}
{"field_name":"Cal-Managed-ID","status":"permanent","structured_type":null,"rfc":8607,"references":"RFC 8607, Section 5.1","comments":null}
{"field_name":"CalDAV-Timezones","status":"permanent","structured_type":null,"rfc":7809,"references":"RFC 7809, Section 7.1","comments":null}
{"field_name":"Capsule-Protocol","status":"permanent","structured_type":"Item","rfc":9297,"references":"RFC 9297","comments":null}
{"field_name":"Cert-Not-After","status":"permanent","structured_type":null,"rfc":8739,"references":"RFC 8739, Section 3.3","comments":null}
{"field_name":"Cert-Not-Before","status":"permanent","structured_type":null,"rfc":8739,"references":"RFC 8739, Section 3.3","comments":null}
{"field_name":"Clear-Site-Data","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Client-Cert","status":"permanent","structured_type":"Item","rfc":9440,"references":"RFC 9440, Section 2","comments":null}
{"field_name":"Client-Cert-Chain","status":"permanent","structured_type":"List","rfc":9440,"references":"RFC 9440, Section 2","comments":null}
{"field_name":"Close","status":"permanent","structured_type":null,"rfc":9112,"references":"RFC 9112, Section 9.6","comments":"(reserved)"}
{"field_name":"Concealed-Auth-Export","status":"permanent","structured_type":"Item","rfc":9729,"references":"RFC 9729","comments":null}
{"field_name":"Configuration-Context","status":"provisional","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Connect-UDP-Bind","status":"permanent","structured_type":"Item","rfc":null,"references":null,"comments":null}
{"field_name":"Connection","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 7.6.1","comments":null}
{"field_name":"Content-Base","status":"obsoleted","structured_type":null,"rfc":2068,"references":"RFC 2068","comments":"Obsoleted by [RFC 2616: Hypertext Transfer Protocol -- HTTP/1.1]"}
{"field_name":"Content-Digest","status":"permanent","structured_type":"Dictionary","rfc":9530,"references":"RFC 9530, Section 2","comments":null}
{"field_name":"Content-Disposition","status":"permanent","structured_type":null,"rfc":6266,"references":"RFC 6266","comments":null}
{"field_name":"Content-Encoding","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 8.4","comments":null}
{"field_name":"Content-ID","status":"deprecated","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Content-Language","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 8.5","comments":null}
{"field_name":"Content-Length","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 8.6","comments":null}
{"field_name":"Content-Location","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 8.7","comments":null}
{"field_name":"Content-MD5","status":"obsoleted","structured_type":null,"rfc":2616,"references":"RFC 2616, Section 14.15","comments":"Obsoleted by [RFC 7231, Appendix B: Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content]"}
{"field_name":"Content-Range","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 14.4","comments":null}
{"field_name":"Content-Script-Type","status":"obsoleted","structured_type":null,"rfc":null,"references":"HTML 4.01 Specification","comments":null}
{"field_name":"Content-Security-Policy","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Content-Security-Policy-Report-Only","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Content-Style-Type","status":"obsoleted","structured_type":null,"rfc":null,"references":"HTML 4.01 Specification","comments":null}
{"field_name":"Content-Type","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 8.3","comments":null}
{"field_name":"Content-Version","status":"obsoleted","structured_type":null,"rfc":2068,"references":"RFC 2068","comments":null}
{"field_name":"Cookie","status":"permanent","structured_type":null,"rfc":6265,"references":null,"comments":null}
{"field_name":"Cookie2","status":"obsoleted","structured_type":null,"rfc":2965,"references":"RFC 2965","comments":"Obsoleted by [RFC 6265: HTTP State Management Mechanism]"}
{"field_name":"Cross-Origin-Embedder-Policy","status":"permanent","structured_type":"Item","rfc":null,"references":"HTML","comments":null}
{"field_name":"Cross-Origin-Embedder-Policy-Report-Only","status":"permanent","structured_type":"Item","rfc":null,"references":"HTML","comments":null}
{"field_name":"Cross-Origin-Opener-Policy","status":"permanent","structured_type":"Item","rfc":null,"references":"HTML","comments":null}
{"field_name":"Cross-Origin-Opener-Policy-Report-Only","status":"permanent","structured_type":"Item","rfc":null,"references":"HTML","comments":null}
{"field_name":"Cross-Origin-Resource-Policy","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"DASL","status":"permanent","structured_type":null,"rfc":5323,"references":"RFC 5323","comments":null}
{"field_name":"DAV","status":"permanent","structured_type":null,"rfc":4918,"references":"RFC 4918","comments":null}
{"field_name":"DPoP","status":"permanent","structured_type":null,"rfc":9449,"references":"RFC 9449","comments":null}
{"field_name":"DPoP-Nonce","status":"permanent","structured_type":null,"rfc":9449,"references":"RFC 9449","comments":null}
{"field_name":"Date","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 6.6.1","comments":null}
{"field_name":"Default-Style","status":"obsoleted","structured_type":null,"rfc":null,"references":"HTML 4.01 Specification","comments":null}
{"field_name":"Delta-Base","status":"permanent","structured_type":null,"rfc":3229,"references":"RFC 3229","comments":null}
{"field_name":"Deprecation","status":"permanent","structured_type":"Item","rfc":9745,"references":"RFC 9745, Section 2","comments":null}
{"field_name":"Depth","status":"permanent","structured_type":null,"rfc":4918,"references":"RFC 4918","comments":null}
{"field_name":"Derived-From","status":"obsoleted","structured_type":null,"rfc":2068,"references":"RFC 2068","comments":null}
{"field_name":"Destination","status":"permanent","structured_type":null,"rfc":4918,"references":"RFC 4918","comments":null}
{"field_name":"Detached-JWS","status":"permanent","structured_type":null,"rfc":9635,"references":"RFC 9635","comments":null}
{"field_name":"Dictionary-ID","status":"permanent","structured_type":"Item","rfc":9842,"references":"RFC 9842, Section 2.3","comments":null}
{"field_name":"Differential-ID","status":"deprecated","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Digest","status":"obsoleted","structured_type":null,"rfc":3230,"references":"RFC 3230","comments":"Obsoleted by [RFC 9530, Section 1.3: Digest Fields]"}
{"field_name":"EDIINT-Features","status":"provisional","structured_type":null,"rfc":6017,"references":"RFC 6017","comments":null}
{"field_name":"ETag","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 8.8.3","comments":null}
{"field_name":"Early-Data","status":"permanent","structured_type":null,"rfc":8470,"references":"RFC 8470","comments":null}
{"field_name":"Expect","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 10.1.1","comments":null}
{"field_name":"Expect-CT","status":"deprecated","structured_type":null,"rfc":9163,"references":"RFC 9163","comments":"Obsoleted by [IESG]; [HTTPBIS]"}
{"field_name":"Expires","status":"permanent","structured_type":null,"rfc":9111,"references":"RFC 9111, Section 5.3","comments":null}
{"field_name":"Ext","status":"obsoleted","structured_type":null,"rfc":2774,"references":"RFC 2774","comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"Forwarded","status":"permanent","structured_type":null,"rfc":7239,"references":"RFC 7239","comments":null}
{"field_name":"From","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 10.1.2","comments":null}
{"field_name":"GetProfile","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"HTTP2-Settings","status":"obsoleted","structured_type":null,"rfc":7540,"references":"RFC 7540, Section 3.2.1","comments":"Obsolete; see [Section 11.1 of RFC 9113]"}
{"field_name":"Hobareg","status":"permanent","structured_type":null,"rfc":7486,"references":"RFC 7486, Section 6.1.1","comments":null}
{"field_name":"Host","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 7.2","comments":null}
{"field_name":"IM","status":"permanent","structured_type":null,"rfc":3229,"references":"RFC 3229","comments":null}
{"field_name":"If","status":"permanent","structured_type":null,"rfc":4918,"references":"RFC 4918","comments":null}
{"field_name":"If-Match","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 13.1.1","comments":null}
{"field_name":"If-Modified-Since","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 13.1.3","comments":null}
{"field_name":"If-None-Match","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 13.1.2","comments":null}
{"field_name":"If-Range","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 13.1.5","comments":null}
{"field_name":"If-Schedule-Tag-Match","status":"permanent","structured_type":null,"rfc":6338,"references":"RFC 6338","comments":null}
{"field_name":"If-Unmodified-Since","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 13.1.4","comments":null}
{"field_name":"Include-Referred-Token-Binding-ID","status":"permanent","structured_type":null,"rfc":8473,"references":"RFC 8473","comments":null}
{"field_name":"Incremental","status":"permanent","structured_type":"Item","rfc":10036,"references":"RFC 10036","comments":null}
{"field_name":"Isolation","status":"provisional","structured_type":null,"rfc":null,"references":"OASIS","comments":null}
{"field_name":"Keep-Alive","status":"permanent","structured_type":null,"rfc":2068,"references":"RFC 2068","comments":null}
{"field_name":"Label","status":"permanent","structured_type":null,"rfc":3253,"references":"RFC 3253","comments":null}
{"field_name":"Last-Event-ID","status":"permanent","structured_type":null,"rfc":null,"references":"HTML","comments":null}
{"field_name":"Last-Modified","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 8.8.2","comments":null}
{"field_name":"Link","status":"permanent","structured_type":null,"rfc":8288,"references":"RFC 8288","comments":null}
{"field_name":"Link-Template","status":"permanent","structured_type":null,"rfc":9652,"references":"RFC 9652","comments":null}
{"field_name":"Location","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 10.2.2","comments":null}
{"field_name":"Lock-Token","status":"permanent","structured_type":null,"rfc":4918,"references":"RFC 4918","comments":null}
{"field_name":"MIME-Version","status":"permanent","structured_type":null,"rfc":9112,"references":"RFC 9112, Appendix B.1","comments":null}
{"field_name":"Man","status":"obsoleted","structured_type":null,"rfc":2774,"references":"RFC 2774","comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"Max-Forwards","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 7.6.2","comments":null}
{"field_name":"Memento-Datetime","status":"permanent","structured_type":null,"rfc":7089,"references":"RFC 7089","comments":null}
{"field_name":"Meter","status":"permanent","structured_type":null,"rfc":2227,"references":"RFC 2227","comments":null}
{"field_name":"Method-Check","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Method-Check-Expires","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"NEL","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Negotiate","status":"permanent","structured_type":null,"rfc":2295,"references":"RFC 2295","comments":null}
{"field_name":"No-Vary-Search","status":"permanent","structured_type":"Dictionary","rfc":null,"references":null,"comments":null}
{"field_name":"OData-EntityId","status":"permanent","structured_type":null,"rfc":null,"references":"OASIS","comments":null}
{"field_name":"OData-Isolation","status":"permanent","structured_type":null,"rfc":null,"references":"OASIS","comments":null}
{"field_name":"OData-MaxVersion","status":"permanent","structured_type":null,"rfc":null,"references":"OASIS","comments":null}
{"field_name":"OData-Version","status":"permanent","structured_type":null,"rfc":null,"references":"OASIS","comments":null}
{"field_name":"OSCORE","status":"permanent","structured_type":null,"rfc":8613,"references":"RFC 8613, Section 11.1","comments":null}
{"field_name":"OSLC-Core-Version","status":"permanent","structured_type":null,"rfc":null,"references":"OASIS Project Specification 01; OASIS","comments":null}
{"field_name":"Opt","status":"obsoleted","structured_type":null,"rfc":2774,"references":"RFC 2774","comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"Optional-WWW-Authenticate","status":"permanent","structured_type":null,"rfc":8053,"references":"RFC 8053, Section 3","comments":null}
{"field_name":"Ordering-Type","status":"permanent","structured_type":null,"rfc":3648,"references":"RFC 3648","comments":null}
{"field_name":"Origin","status":"permanent","structured_type":null,"rfc":6454,"references":"RFC 6454","comments":null}
{"field_name":"Origin-Agent-Cluster","status":"permanent","structured_type":"Item","rfc":null,"references":"HTML","comments":null}
{"field_name":"Overwrite","status":"permanent","structured_type":null,"rfc":4918,"references":"RFC 4918","comments":null}
{"field_name":"P3P","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"PEP","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"PEP-Info","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"PICS-Label","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Permissions-Policy","status":"provisional","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Ping-From","status":"permanent","structured_type":null,"rfc":null,"references":"HTML","comments":null}
{"field_name":"Ping-To","status":"permanent","structured_type":null,"rfc":null,"references":"HTML","comments":null}
{"field_name":"Position","status":"permanent","structured_type":null,"rfc":3648,"references":"RFC 3648","comments":null}
{"field_name":"Pragma","status":"deprecated","structured_type":null,"rfc":9111,"references":"RFC 9111, Section 5.4","comments":null}
{"field_name":"Prefer","status":"permanent","structured_type":null,"rfc":7240,"references":"RFC 7240","comments":null}
{"field_name":"Preference-Applied","status":"permanent","structured_type":null,"rfc":7240,"references":"RFC 7240","comments":null}
{"field_name":"Priority","status":"permanent","structured_type":"Dictionary","rfc":9218,"references":"RFC 9218","comments":null}
{"field_name":"ProfileObject","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Protocol","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Protocol-Info","status":"deprecated","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Protocol-Query","status":"deprecated","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Protocol-Request","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Proxy-Authenticate","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 11.7.1","comments":null}
{"field_name":"Proxy-Authentication-Info","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 11.7.3","comments":null}
{"field_name":"Proxy-Authorization","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 11.7.2","comments":null}
{"field_name":"Proxy-Features","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Proxy-Instruction","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Proxy-Public-Address","status":"permanent","structured_type":"List","rfc":null,"references":null,"comments":null}
{"field_name":"Proxy-Status","status":"permanent","structured_type":"List","rfc":9209,"references":"RFC 9209","comments":null}
{"field_name":"Public","status":"obsoleted","structured_type":null,"rfc":2068,"references":"RFC 2068","comments":null}
{"field_name":"Public-Key-Pins","status":"permanent","structured_type":null,"rfc":7469,"references":"RFC 7469","comments":null}
{"field_name":"Public-Key-Pins-Report-Only","status":"permanent","structured_type":null,"rfc":7469,"references":"RFC 7469","comments":null}
{"field_name":"Range","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 14.2","comments":null}
{"field_name":"Redirect-Ref","status":"permanent","structured_type":null,"rfc":4437,"references":"RFC 4437","comments":null}
{"field_name":"Referer","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 10.1.3","comments":null}
{"field_name":"Referer-Root","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Referrer-Policy","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":"The header name does not share the HTTP Referer header's misspelling."}
{"field_name":"Refresh","status":"permanent","structured_type":null,"rfc":null,"references":"HTML","comments":null}
{"field_name":"Repeatability-Client-ID","status":"provisional","structured_type":null,"rfc":null,"references":"OASIS","comments":null}
{"field_name":"Repeatability-First-Sent","status":"provisional","structured_type":null,"rfc":null,"references":"OASIS","comments":null}
{"field_name":"Repeatability-Request-ID","status":"provisional","structured_type":null,"rfc":null,"references":"OASIS","comments":null}
{"field_name":"Repeatability-Result","status":"provisional","structured_type":null,"rfc":null,"references":"OASIS","comments":null}
{"field_name":"Replay-Nonce","status":"permanent","structured_type":null,"rfc":8555,"references":"RFC 8555, Section 6.5.1","comments":null}
{"field_name":"Reporting-Endpoints","status":"provisional","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Repr-Digest","status":"permanent","structured_type":"Dictionary","rfc":9530,"references":"RFC 9530, Section 3","comments":null}
{"field_name":"Retry-After","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 10.2.3","comments":null}
{"field_name":"SLUG","status":"permanent","structured_type":null,"rfc":5023,"references":"RFC 5023","comments":null}
{"field_name":"Safe","status":"obsoleted","structured_type":null,"rfc":2310,"references":"RFC 2310","comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"Schedule-Reply","status":"permanent","structured_type":null,"rfc":6638,"references":"RFC 6638","comments":null}
{"field_name":"Schedule-Tag","status":"permanent","structured_type":null,"rfc":6338,"references":"RFC 6338","comments":null}
{"field_name":"Sec-Fetch-Dest","status":"permanent","structured_type":"Item","rfc":null,"references":"https://www.w3.org/TR/fetch-metadata/#sec-fetch-dest-header","comments":null}
{"field_name":"Sec-Fetch-Mode","status":"permanent","structured_type":"Item","rfc":null,"references":"https://www.w3.org/TR/fetch-metadata/#sec-fetch-mode-header","comments":null}
{"field_name":"Sec-Fetch-Site","status":"permanent","structured_type":"Item","rfc":null,"references":"https://www.w3.org/TR/fetch-metadata/#sec-fetch-site-header","comments":null}
{"field_name":"Sec-Fetch-Storage-Access","status":"provisional","structured_type":"Token","rfc":null,"references":"https://privacycg.github.io/storage-access-headers","comments":null}
{"field_name":"Sec-Fetch-User","status":"permanent","structured_type":"Item","rfc":null,"references":"https://www.w3.org/TR/fetch-metadata/#sec-fetch-user-header","comments":null}
{"field_name":"Sec-GPC","status":"provisional","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Sec-Purpose","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":"Intended to replace the (not registered) Purpose and x-moz headers."}
{"field_name":"Sec-Token-Binding","status":"permanent","structured_type":null,"rfc":8473,"references":"RFC 8473","comments":null}
{"field_name":"Sec-WebSocket-Accept","status":"permanent","structured_type":null,"rfc":6455,"references":"RFC 6455","comments":null}
{"field_name":"Sec-WebSocket-Extensions","status":"permanent","structured_type":null,"rfc":6455,"references":"RFC 6455","comments":null}
{"field_name":"Sec-WebSocket-Key","status":"permanent","structured_type":null,"rfc":6455,"references":"RFC 6455","comments":null}
{"field_name":"Sec-WebSocket-Protocol","status":"permanent","structured_type":null,"rfc":6455,"references":"RFC 6455","comments":null}
{"field_name":"Sec-WebSocket-Version","status":"permanent","structured_type":null,"rfc":6455,"references":"RFC 6455","comments":null}
{"field_name":"Security-Scheme","status":"obsoleted","structured_type":null,"rfc":2660,"references":"RFC 2660","comments":"[Status change of HTTP experiments to Historic]"}
{"field_name":"Server","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 10.2.4","comments":null}
{"field_name":"Server-Timing","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Set-Cookie","status":"permanent","structured_type":null,"rfc":6265,"references":null,"comments":null}
{"field_name":"Set-Cookie2","status":"obsoleted","structured_type":null,"rfc":2965,"references":"RFC 2965","comments":"Obsoleted by [RFC 6265: HTTP State Management Mechanism]"}
{"field_name":"Set-Txn","status":"permanent","structured_type":null,"rfc":9967,"references":"RFC 9967, Section 3","comments":null}
{"field_name":"SetProfile","status":"obsoleted","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Signature","status":"permanent","structured_type":"Dictionary","rfc":9421,"references":"RFC 9421, Section 4.2","comments":null}
{"field_name":"Signature-Input","status":"permanent","structured_type":"Dictionary","rfc":9421,"references":"RFC 9421, Section 4.1","comments":null}
{"field_name":"SoapAction","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Status-URI","status":"permanent","structured_type":null,"rfc":2518,"references":"RFC 2518","comments":null}
{"field_name":"Strict-Transport-Security","status":"permanent","structured_type":null,"rfc":6797,"references":"RFC 6797","comments":null}
{"field_name":"Sunset","status":"permanent","structured_type":null,"rfc":8594,"references":"RFC 8594","comments":null}
{"field_name":"Surrogate-Capability","status":"provisional","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Surrogate-Control","status":"provisional","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"TCN","status":"permanent","structured_type":null,"rfc":2295,"references":"RFC 2295","comments":null}
{"field_name":"TE","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 10.1.4","comments":null}
{"field_name":"TTL","status":"permanent","structured_type":null,"rfc":8030,"references":"RFC 8030, Section 5.2","comments":null}
{"field_name":"Timeout","status":"permanent","structured_type":null,"rfc":4918,"references":"RFC 4918","comments":null}
{"field_name":"Timing-Allow-Origin","status":"provisional","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Topic","status":"permanent","structured_type":null,"rfc":8030,"references":"RFC 8030, Section 5.4","comments":null}
{"field_name":"Traceparent","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Tracestate","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"Trailer","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 6.6.2","comments":null}
{"field_name":"Transfer-Encoding","status":"permanent","structured_type":null,"rfc":9112,"references":"RFC 9112, Section 6.1","comments":null}
{"field_name":"URI","status":"obsoleted","structured_type":null,"rfc":2068,"references":"RFC 2068","comments":null}
{"field_name":"Unencoded-Digest","status":"permanent","structured_type":"Dictionary","rfc":null,"references":null,"comments":null}
{"field_name":"Upgrade","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 7.8","comments":null}
{"field_name":"Urgency","status":"permanent","structured_type":null,"rfc":8030,"references":"RFC 8030, Section 5.3","comments":null}
{"field_name":"Use-As-Dictionary","status":"permanent","structured_type":"Dictionary","rfc":9842,"references":"RFC 9842, Section 2.1","comments":null}
{"field_name":"User-Agent","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 10.1.5","comments":null}
{"field_name":"Variant-Vary","status":"permanent","structured_type":null,"rfc":2295,"references":"RFC 2295","comments":null}
{"field_name":"Vary","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 12.5.5","comments":null}
{"field_name":"Via","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 7.6.3","comments":null}
{"field_name":"WWW-Authenticate","status":"permanent","structured_type":null,"rfc":9110,"references":"RFC 9110, Section 11.6.1","comments":null}
{"field_name":"Want-Content-Digest","status":"permanent","structured_type":"Dictionary","rfc":9530,"references":"RFC 9530, Section 4","comments":null}
{"field_name":"Want-Digest","status":"obsoleted","structured_type":null,"rfc":3230,"references":"RFC 3230","comments":"Obsoleted by [RFC 9530, Section 1.3: Digest Fields]"}
{"field_name":"Want-Repr-Digest","status":"permanent","structured_type":"Dictionary","rfc":9530,"references":"RFC 9530, Section 4","comments":null}
{"field_name":"Want-Unencoded-Digest","status":"permanent","structured_type":"Dictionary","rfc":null,"references":null,"comments":null}
{"field_name":"Warning","status":"obsoleted","structured_type":null,"rfc":9111,"references":"RFC 9111, Section 5.5","comments":null}
{"field_name":"X-Content-Type-Options","status":"permanent","structured_type":null,"rfc":null,"references":null,"comments":null}
{"field_name":"X-Frame-Options","status":"permanent","structured_type":null,"rfc":null,"references":"HTML","comments":null}
